<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<title>Greater Accra Regional Hospital now producing its own oxygen - Adomonline.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.adomonline.com/xmlrpc.php" />

  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
    <script>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</script>
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.adomonline.com/wp-content/uploads/2019/03/adomonline16.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Greater Accra Regional Hospital now producing its own oxygen - Adomonline.com" />
	<meta property="og:description" content="The Greater Accra Regional Hospital (Ridge Hospital) is now producing its own oxygen on a large scale. The facility, as a result, no longer buys oxygen for its Covid-19 Intensive Care Unit (ICU) but produces every quantity within the hospital. The Medical Director at the Hospital, Dr Emmanuel Srofenyo, revealed how the hospital spent so [&hellip;]" />
	<meta property="og:url" content="https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/" />
	<meta property="og:site_name" content="Adomonline.com" />
	<meta property="article:publisher" content="https://www.facebook.com/adomonlinenews" />
	<meta property="article:published_time" content="2021-07-15T17:16:03+00:00" />
	<meta property="article:modified_time" content="2021-07-15T17:16:04+00:00" />
	<meta property="og:image" content="https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@adomonline" />
	<meta name="twitter:site" content="@adomonline" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adwoa Agyeman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.adomonline.com/#website","url":"https://www.adomonline.com/","name":"Adomonline.com","description":"Your comprehensive news portal","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.adomonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/#primaryimage","inLanguage":"en-US","url":"https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen.jpeg","contentUrl":"https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen.jpeg","width":800,"height":445},{"@type":"WebPage","@id":"https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/#webpage","url":"https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/","name":"Greater Accra Regional Hospital now producing its own oxygen - Adomonline.com","isPartOf":{"@id":"https://www.adomonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/#primaryimage"},"datePublished":"2021-07-15T17:16:03+00:00","dateModified":"2021-07-15T17:16:04+00:00","author":{"@id":"https://www.adomonline.com/#/schema/person/b23a979a60affbc755dfac1e3ce804ac"},"breadcrumb":{"@id":"https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/"]}]},{"@type":"BreadcrumbList","@id":"https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.adomonline.com/"},{"@type":"ListItem","position":2,"name":"Greater Accra Regional Hospital now producing its own oxygen"}]},{"@type":"Person","@id":"https://www.adomonline.com/#/schema/person/b23a979a60affbc755dfac1e3ce804ac","name":"Adwoa Agyeman","image":{"@type":"ImageObject","@id":"https://www.adomonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1524b073cb8e76aa7f18443124d5c5ea?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1524b073cb8e76aa7f18443124d5c5ea?s=96&d=mm&r=g","caption":"Adwoa Agyeman"},"url":"https://www.adomonline.com/author/adwoa/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Feed" href="https://www.adomonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Comments Feed" href="https://www.adomonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adomonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adomonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.adomonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Tauri%3A400%7CPatua+One%3A400%7CABeeZee%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_mailjet_subscribe_widget-widget-front-styles-css'  href='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/css/front-widget.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.adomonline.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.css?ver=13.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.2' type='text/css' media='all' />
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.adomonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1987611,"token":"456373ef3e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.5' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp_mailjet_subscribe_widget-front-script-js-extra'>
/* <![CDATA[ */
var mjWidget = {"ajax_url":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/js/front-widget.js?ver=5.7.2' id='wp_mailjet_subscribe_widget-front-script-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.4.3' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php","security":"fcf2eb6668","gallery_scrolloffset":"80","eppathtoscripts":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js?ver=13.4.3' id='__dynload__-js'></script>
<link rel="https://api.w.org/" href="https://www.adomonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.adomonline.com/wp-json/wp/v2/posts/1987611" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adomonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adomonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.adomonline.com/?p=1987611' />
<link rel="alternate" type="application/json+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fgreater-accra-regional-hospital-now-producing-its-own-oxygen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fgreater-accra-regional-hospital-now-producing-its-own-oxygen%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7ddbt1DlQy20Y8", domain:"adomonline.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7ddbt1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34563605-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34563605-11');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0c02fa96cc6c02a3dfde9a895/22037b475e346075b0a24aff8.js");</script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/glider-js/1.7.5/glider.css" integrity="sha512-xcz2kgNDovRs9/wYWii2XSBEDlpaTq99iewiGN3PR/pNnPaSDiw6wHpXU0kFyonevdVj/MkeesxMII8sgolFCQ==" crossorigin="anonymous" />
<script data-ad-client="ca-pub-2500680891621702" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.adomonline.com\/wp-admin\/","wpRestNonce":"456373ef3e","wpRestUrl":"https:\/\/www.adomonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.adomonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/lifestyle/",
                    "name": "Lifestyle"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/lifestyle/health/",
                    "name": "Health"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/",
                    "name": "Greater Accra Regional Hospital now producing its own oxygen"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
.td-social-whatsapp {
    display: inline-block !important;
	}

#div-gpt-ad-1524797030706-2
{
	background:none !important;
}

section.videowrapper {
    position: relative;
    height: 0;
    padding-bottom: 56.25%;
    margin-bottom: 50px;
    background: #000;
}

.videowrapper iframe,.videowrapper video {
    position: absolute;
    height: 100%;
    width: 100%;
    top: 0;
    left: 0;
}

/** Use .sticky */

.ytvideo .is-sticky,.videoTag .is-sticky{
    position: fixed;
    right: 3px;
    bottom: 3px;
    top: auto;
    left: auto;
    max-width: 280px;
    max-height: 158px;
    width: 280px;
    height: 158px;
    -webkit-animation-name: fadeInUp;
    animation-name: fadeInUp;
    -webkit-animation-duration: 1s;
    animation-duration: 1s;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
}

@-webkit-keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

@keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

.td-post-small-box {
    margin-bottom: 8px;
    line-height: 20px;
    clear: left;
    height: 20px;
    margin: 19px auto;
    display: table;
}

  .radio-ball
{
    position: relative;
    width: 150px;
    height: 150px;
    border-radius: 50%;
    margin: 0 auto 12px auto;
    border-style: solid;
    border-width: 5px;
    background-size: 110px;
    color:inherit;
    border-color: #eaeaea;
    background-position: 50% 50%;
    background-repeat: no-repeat;
    -webkit-transition : border-color 500ms ease-out;
  -moz-transition : border-color 500ms ease-out;
  -o-transition : border-color 500ms ease-out;
  transition : border-color 500ms ease-out;
}
.radio-ball-wrap a {
    color: inherit;
}
.radio-ball-wrap a:hover .radio-ball{
  border-color: #ff0000;
}
.radio-ball-wrap{
    text-align:center;
}
.radio-station{
    font-weight:bold;
}
.radio-live {
    position: absolute;
    bottom: -9px;
    display: block;
    background: red;
    padding: 1px;
    font-size: 11px;
    width: 40px;
    color: #fff;
    left: 50px;
    font-weight: bold;
    text-transform: uppercase;
    letter-spacing: 0.7px;
    border-radius: 3px;
}
.radio-location {
    font-size: 11px;
    color: #ff6f00;
    font-weight: normal;
}

.card-update-time
{
	display:none !important;
}
ul.wpp-list li {
    font-family: Tauri;
}

#CVDW-card-wrapper[max-width~="350px"] .CVDW-number {
    width: 30% !important;
}

#CVDW-card-wrapper .CVDW-number span.large-num {
    font-size: 13px !important;
    }

.td-grid-style-6 .td-module-thumb a:last-child:before {
    opacity: 0.3;

}
/*Dailmotion branding*/             
h2.np_HeaderVideoInfo-owner {
    display: none !important;
}
@media only screen and (max-width: 768px) {
#m-article-1,#m-article-2,#m-article-3{
    float: none;
	}}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #007f0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #007f0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #007f0e;
                }
                .tdm-btn-style1 {
					background-color: #007f0e;
				}
				.tdm-btn-style2:before {
				    border-color: #007f0e;
				}
				.tdm-btn-style2 {
				    color: #007f0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #007f0e;
                    -moz-box-shadow: 0 2px 16px #007f0e;
                    box-shadow: 0 2px 16px #007f0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #007f0e;
                    -moz-box-shadow: 0 4px 26px #007f0e;
                    box-shadow: 0 4px 26px #007f0e;
				}
</style>

	<style id="tdw-css-placeholder"></style>  <!--START DFP -->

<!-- BEGIN DFP ARTICLE TAG -->

<script type="text/javascript">
  (function() {
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 65720;
    _sf_async_config.domain = 'adomonline.com'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = '"Featured"'; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Adwoa Agyeman'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    _sf_async_config.path = 'https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/';
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script> 

googletag.cmd.push(function(){
    apstag.fetchBids({
    timeout: 1500 },
      function(bids) {
        apstag.setDisplayBids();
        googletag.pubads().refresh();
    });
  });

</script>
<!--END DFP -->
</head>

<body class="post-template-default single single-post postid-1987611 single-format-standard td-standard-pack greater-accra-regional-hospital-now-producing-its-own-oxygen global-block-template-5 td-magazine single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adom106.3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li id="menu-item-1888073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888073"><a href="https://www.adomonline.com/election-headquarters/?election=1">Election HQ</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li id="menu-item-3130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1679438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679438"><a href="#">Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3135"><a href="/podcasts/?show=adom_aa">Podcasts</a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li id="menu-item-1648568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1705371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li id="menu-item-1678369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li id="menu-item-1663208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li id="menu-item-1664468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1664469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="/category/world/">World</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.adomonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3186"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
<li id="menu-item-3185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3185"><a href="https://www.adomonline.com/radio/">Live Radio</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="/contact-us/">Contact us</a></li>
<li id="menu-item-1699304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1699304"><a href="https://www.adomonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adom106.3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png" src="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png" alt="Adomonline" title="Adomonline Logo"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png" src="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png" alt="Adomonline" title="Adomonline Logo"/>
			<span class="td-visual-hidden">Adomonline.com</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1888073"><a href="https://www.adomonline.com/election-headquarters/?election=1">Election HQ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1679438"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3135"><a href="/podcasts/?show=adom_aa">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-46"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="/category/world/">World</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.adomonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<!-- /1002554/Adomonline/ado-article-leaderboard_top -->
<div id='div-gpt-ad-1524796710501-2' style="background: white; padding-top:20px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-2'); });
</script>
</div>
<style type="text/css">.m-adhesion{ position:fixed; bottom:0; left:0; text-align:center; width: 100%; background: white; height:60px;  z-index:99999999999;}
.m-close{ background: url('https://www.myjoyonline.com/ghana-news/img/ad_close.png'); width:32px; height:32px; position: absolute; right: 7px; top:-5px; z-index:999999999999; }.fixed { position:fixed; top:80px;  z-index:99999;
}</style>
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-1987611" class="post-1987611 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-lifestyle category-local-news category-news tag-ridge-hospital" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.adomonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="https://www.adomonline.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://www.adomonline.com/category/lifestyle/health/">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Greater Accra Regional Hospital now producing its own oxygen</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.adomonline.com/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/lifestyle/health/">Health</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/news/local-news/">Local News</a></li></ul>                            <h1 class="entry-title">Greater Accra Regional Hospital now producing its own oxygen</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T17:16:03+00:00" >July 15, 2021 5:16 pm</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.adomonline.com%2Fgreater-accra-regional-hospital-now-producing-its-own-oxygen%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Greater+Accra+Regional+Hospital+now+producing+its+own+oxygen %0A%0A https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Greater+Accra+Regional+Hospital+now+producing+its+own+oxygen&url=https%3A%2F%2Fwww.adomonline.com%2Fgreater-accra-regional-hospital-now-producing-its-own-oxygen%2F&via=adomonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/&text=Greater+Accra+Regional+Hospital+now+producing+its+own+oxygen">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Greater Accra Regional Hospital now producing its own oxygen&body=https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/&amp;media=https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen.jpeg&description=Greater+Accra+Regional+Hospital+now+producing+its+own+oxygen">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen.jpeg" data-caption=""><img width="696" height="387" class="entry-thumb td-modal-image" src="https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen-696x387.jpeg" srcset="https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen-696x387.jpeg 696w, https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen-300x167.jpeg 300w, https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen-768x427.jpeg 768w, https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen-755x420.jpeg 755w, https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen.jpeg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Oxgyen"/></a></div>
   <script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604967013"></script>
            
    
<p>The Greater Accra Regional Hospital (Ridge Hospital) is now producing its own oxygen on a large scale.</p>
<div id='m-article-1' style='float:left; padding: 15px 20px 15px 0; max-width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-1'); });</script>
</div>



<p>The facility, as a result, no longer buys oxygen for its Covid-19 Intensive Care Unit (ICU) but produces every quantity within the hospital.</p>



<p>The Medical Director at the Hospital, Dr Emmanuel Srofenyo, revealed how the hospital spent so much every week to purchase the lifesaving commodity for its patients in the Covid-19 ICU.</p>



<p>“We did not have the pipes that lead from the oxygen plant to other sides. So we were spending ¢25,000 weekly, and it was a stretch on our finances,” Dr Srofenyo noted.&nbsp;</p>



<p>This does not mean the hospital did not already have an oxygen plant. It did. But was unable to supply oxygen to other units in the hospital because of how it was constructed.</p>



<p>According to Dr Srofenyo, “…so the idea came that why don’t we just do it his way so that it can supply the holding centre and also the covid-19 ICU itself.”</p>



<p>This resulted in a two-month work which saw the laying of a ¢314,000, 350-meter pipe from the old oxygen plant to a new one. This has enabled the plant to produce its own oxygen.</p>



<p>Here’s how it is done, as explained by Matthew Quaidoo of Rikair, who supervised the construction of the pipe “it takes in the air, purifies it and then generates the oxygen. Once it does that, it goes through the extension of the pipes and into each of the three plants in the hospital.”</p>



<p>It generates oxygen 93 plus or minus 3 per cent at a pressure of 4.5 bar.</p><div id='m-article-2' style='display:block; margin:20px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-2'); });</script>
</div><div style='clear:both'></div>



<p>Mr Quaidoo further stated that this purified oxygen then goes through the pipes laid into the hospitals’ units.</p>



<p>At that point, the flow meters are plugged in so that everyone who needs the oxygen can be supplied. At the moment, the Hospital will be filling about 300 cylinders daily. Now, that’s enough to give some to other health facilities.</p>



<p>Chair of the covid-19 Trust Fund, Sophia Akuffo, who commissioned the new oxygen unit noted the gesture was in response to a request made by the hospital managers and not a national project.</p>



<p>She, however, asked health facilities in need of similar projects to contact the Trust Fund. Commenting on the rise in numbers of covid-19 cases in the country, madam Akuffo noted how concerned the Trust was, mostly because it does not have adequate funds in its account to assist persons or groups who may need help should the trend continues.</p>



<p>“We’ve been helping in so many ways, but we are now concerned because if we get a high increase rate of infection, it will be difficult for us to manage as effectively as we were able to do last year.</p>



<p>“Elaborating further, she noted, ‘last year we were able to distribute food items to orphanages, the aged and communist. We’re also able to give lots of materials and monies to the testing centre,” he said.</p>



<p>She, therefore, reminded everyone to continue adhering to the safety protocols because if the same level of need comes up, &#8220;it will be difficult for us to assist unless funds come in.&#8221;</p>
</p>            <div class="td-post-source-tags">
                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.adomonline.com/tag/ridge-hospital/">Ridge Hospital</a></li></ul>            </div>
            
            <div id='vuukle-comments'></div>
            <!--  <iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PLyie0rQsQVfJpm0OLdGpezx2P_7EsaXMt&index=--><!--" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>-->

           <style>
                ul
                {
                    list-style-type: none  !important;
                }
                a
                {
                    text-decoration: none !important;
                    color:inherit;
                }
                .blog-post-title-box, .tv-widget-title { font-family: "Patua One"; }
                .main_title { font-size:170%; margin-bottom: 5px; }
                .blog-post-content, .tv-widget-content {font-family: "ABeeZee";}
                .playlist_title { font-family: "Patua One"; font-size: 150%; font-weight:800; line-height:10px; margin-top:20px; margin-left:20px;  }
                .blog-post-image { -webkit-background-size: cover  !important; -moz-background-size: cover  !important; -o-background-size: cover  !important; background-size:cover  !important;}
            </style>
            <iframe style="margin:15px auto 10px auto !important;" id="main_vid" width="560" height="315" src="https://www.youtube.com/embed/kITtK-ENcUY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
            <div style="display:flex"><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('UfF6Rzdbong');" title="Fashion 101:Wedding/ Engagement Trends - Kaftans and Agbada Men- Badwam Afisem on Adom TV (15-7-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/UfF6Rzdbong/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'UfF6Rzdbong');" title="Fashion 101:Wedding/ Engagement Trends - Kaftans and Agbada Men- Badwam Afisem on Adom TV (15-7-21)">Fashion 101:Wedding/ Engagement Trends - Kaftans and Agbada Men- Badwam Afisem on Adom TV (15-7-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('np9o7TdjIKk');" title="COVID-19 UPDATE - Adom TV (15-7-210)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i3.ytimg.com/vi/np9o7TdjIKk/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'np9o7TdjIKk');" title="COVID-19 UPDATE - Adom TV (15-7-210)">COVID-19 UPDATE - Adom TV (15-7-210)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('797pFxeQ6PQ');" title="Western North assembly members threaten to boycott elections for unfair treatment- Adom TV (15-7-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i4.ytimg.com/vi/797pFxeQ6PQ/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( '797pFxeQ6PQ');" title="Western North assembly members threaten to boycott elections for unfair treatment- Adom TV (15-7-21)">Western North assembly members threaten to boycott elections for unfair treatment- Adom TV (15-7-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('8E4eUuimD9k');" title="Adom TV Live Stream"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i1.ytimg.com/vi/8E4eUuimD9k/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( '8E4eUuimD9k');" title="Adom TV Live Stream">Adom TV Live Stream</a></h2>
			</div>
		</div>
		</div></div><div style="display:flex"><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('DMGaswRlLiA');" title="2020/21 GPL Champions Trian at Adjiringano turf ahead of final fixture against WAFA (15-7-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i1.ytimg.com/vi/DMGaswRlLiA/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'DMGaswRlLiA');" title="2020/21 GPL Champions Trian at Adjiringano turf ahead of final fixture against WAFA (15-7-21)">2020/21 GPL Champions Trian at Adjiringano turf ahead of final fixture against WAFA (15-7-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('uHEg7EU01PI');" title="Government will continue to help small scale businesses - Trade Minister- Adom TV (15-7-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/uHEg7EU01PI/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'uHEg7EU01PI');" title="Government will continue to help small scale businesses - Trade Minister- Adom TV (15-7-21)">Government will continue to help small scale businesses - Trade Minister- Adom TV (15-7-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('KlRjDx3LO2I');" title="Drivers appeal for quality work at Tano Bridge on Acherensua - Suyani highway- Adom TV (15-7-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i4.ytimg.com/vi/KlRjDx3LO2I/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'KlRjDx3LO2I');" title="Drivers appeal for quality work at Tano Bridge on Acherensua - Suyani highway- Adom TV (15-7-21)">Drivers appeal for quality work at Tano Bridge on Acherensua - Suyani highway- Adom TV (15-7-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('afYGmnOLiQ8');" title="Speaker of Parliament refers Kennedy Agyapong to Privileges Committee- Adom TV (15-7-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/afYGmnOLiQ8/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'afYGmnOLiQ8');" title="Speaker of Parliament refers Kennedy Agyapong to Privileges Committee- Adom TV (15-7-21)">Speaker of Parliament refers Kennedy Agyapong to Privileges Committee- Adom TV (15-7-21)</a></h2>
			</div>
		</div>
		</div>
     </div>
    <br><br>

            

            <div style="clear:both"></div>
</div>



<script>

    var VUUKLE_CONFIG = {
        apiKey: "255be353-1ccf-4eea-af0c-86d618375550",
        articleId: "1987611",
        author: "adwoa.gyasiwaa@myjoyonline.com"
    };
    (function() {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>

    <div class="OUTBRAIN mt-3" data-src="https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/" data-widget-id="GS_1"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><br>
        <footer>
                        


                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.adomonline.com/author/adwoa/">Adwoa Agyeman</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adwoa Agyeman"></span><meta itemprop="datePublished" content="2021-07-15T17:16:03+00:00"><meta itemprop="dateModified" content="2021-07-15T17:16:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.adomonline.com/greater-accra-regional-hospital-now-producing-its-own-oxygen/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png"></span><meta itemprop="name" content="Adomonline.com"></span><meta itemprop="headline " content="Greater Accra Regional Hospital now producing its own oxygen"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2021/07/Oxgyen.jpeg"><meta itemprop="width" content="800"><meta itemprop="height" content="445"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_565 td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_3_565" ><script>var block_tdi_3_565 = new tdBlock();
block_tdi_3_565.id = "tdi_3_565";
block_tdi_3_565.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_565","td_column_number":3,"live_filter_cur_post_id":1987611,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_565","tdc_css_class_style":"tdi_3_565_rand_style"}';
block_tdi_3_565.td_column_number = "3";
block_tdi_3_565.block_type = "td_block_related_posts";
block_tdi_3_565.post_count = "6";
block_tdi_3_565.found_posts = "12";
block_tdi_3_565.header_color = "";
block_tdi_3_565.ajax_pagination_infinite_stop = "";
block_tdi_3_565.max_num_pages = "2";
tdBlocksArray.push(block_tdi_3_565);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_c64" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_565" href="#">RELATED ARTICLES</a><a id="tdi_5_e0e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_565" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_565 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/akufo-addo-takes-up-cost-of-surgery-for-2-months-old-siamese-twins/" rel="bookmark" class="td-image-wrap" title="Akufo-Addo takes up cost of surgery for 2 months old Siamese twins"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-05-at-10.43.22-218x150.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-05-at-10.43.22-218x150.jpeg 218w, https://www.adomonline.com/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-05-at-10.43.22-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Akufo-Addo takes up cost of surgery for 2 months old Siamese twins" /></a></div>                <a href="https://www.adomonline.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/akufo-addo-takes-up-cost-of-surgery-for-2-months-old-siamese-twins/" rel="bookmark" title="Akufo-Addo takes up cost of surgery for 2 months old Siamese twins">Akufo-Addo takes up cost of surgery for 2 months old Siamese twins</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/ridge-hospital-appeals-for-voluntary-blood-donation-to-save-lives/" rel="bookmark" class="td-image-wrap" title="Ridge Hospital appeals for voluntary blood donation to save lives"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-06-at-12.32.27-218x150.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-06-at-12.32.27-218x150.jpeg 218w, https://www.adomonline.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-06-at-12.32.27-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ridge Hospital appeals for voluntary blood donation to save lives" /></a></div>                <a href="https://www.adomonline.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/ridge-hospital-appeals-for-voluntary-blood-donation-to-save-lives/" rel="bookmark" title="Ridge Hospital appeals for voluntary blood donation to save lives">Ridge Hospital appeals for voluntary blood donation to save lives</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/3-rushed-to-ridge-hospital-after-accident-at-adabraka-video/" rel="bookmark" class="td-image-wrap" title="3 rushed to Ridge Hospital after accident at Adabraka [Video]"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-04-at-3.04.28-PM-218x150.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-04-at-3.04.28-PM-218x150.jpeg 218w, https://www.adomonline.com/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-04-at-3.04.28-PM-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="3 rushed to Ridge Hospital after accident at Adabraka [Video]" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.adomonline.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/3-rushed-to-ridge-hospital-after-accident-at-adabraka-video/" rel="bookmark" title="3 rushed to Ridge Hospital after accident at Adabraka [Video]">3 rushed to Ridge Hospital after accident at Adabraka [Video]</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/ridge-hospital-suspends-two-staff-fingered-in-anas-upcoming-expose/" rel="bookmark" class="td-image-wrap" title="Ridge Hospital suspends two staff over sale of PPEs"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/ridge-hospital-Copy-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/ridge-hospital-Copy-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/01/ridge-hospital-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ridge Hospital suspends two staff over sale of PPEs" /></a></div>                <a href="https://www.adomonline.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/ridge-hospital-suspends-two-staff-fingered-in-anas-upcoming-expose/" rel="bookmark" title="Ridge Hospital suspends two staff over sale of PPEs">Ridge Hospital suspends two staff over sale of PPEs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/ridge-hospital-speaks-on-woman-who-died-due-to-wrong-medication/" rel="bookmark" class="td-image-wrap" title="Ridge Hospital speaks on woman who died due to wrong medication"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/ridge-hospital-Copy-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/ridge-hospital-Copy-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/01/ridge-hospital-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ridge Hospital speaks on woman who died due to wrong medication" /></a></div>                <a href="https://www.adomonline.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/ridge-hospital-speaks-on-woman-who-died-due-to-wrong-medication/" rel="bookmark" title="Ridge Hospital speaks on woman who died due to wrong medication">Ridge Hospital speaks on woman who died due to wrong medication</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/coronavirus-obuors-family-hints-of-fake-autopsy-report-after-ridge-hospital-staff-test-negative/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Obuor&#8217;s family hints of &#8216;fake autopsy report&#8217; after Ridge hospital staff test negative"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/03/image-536-218x150.png"  srcset="https://www.adomonline.com/wp-content/uploads/2020/03/image-536-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2020/03/image-536-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Nana Osei Boansi Kuffour, Obour&#039;s dad" title="Coronavirus: Obuor&#8217;s family hints of &#8216;fake autopsy report&#8217; after Ridge hospital staff test negative" /></a></div>                <a href="https://www.adomonline.com/category/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/coronavirus-obuors-family-hints-of-fake-autopsy-report-after-ridge-hospital-staff-test-negative/" rel="bookmark" title="Coronavirus: Obuor&#8217;s family hints of &#8216;fake autopsy report&#8217; after Ridge hospital staff test negative">Coronavirus: Obuor&#8217;s family hints of &#8216;fake autopsy report&#8217; after Ridge hospital staff test negative</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_565" data-td_block_id="tdi_3_565"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_565" data-td_block_id="tdi_3_565"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-video -->
<div id='div-gpt-ad-1532786596205-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532786596205-0'); });
</script>
</div></div></aside><aside class="td_block_template_5 widget widget_media_image"><img width="300" height="250" src="https://www.adomonline.com/wp-content/uploads/2021/06/300-by-250.jpg" class="image wp-image-1975550  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top -->
<div id='div-gpt-ad-1524796710501-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-7'); });
</script>
</div></div></aside>
<aside class="td_block_template_5 widget popular-posts">


<h4 class="td-block-title"><span>Most Popular</span></h4>

<ul class="wpp-list">
<li>
<a href="https://www.adomonline.com/maame-serwaa-again/" class="wpp-post-title" target="_self">Maame Serwaa again!</a>
</li>
<li>
<a href="https://www.adomonline.com/largest-aircraft-in-the-world-lands-in-ghana/" class="wpp-post-title" target="_self">Largest aircraft in the world lands in Ghana</a>
</li>
<li>
<a href="https://www.adomonline.com/chief-biney-appointed-pro-of-ghana-auctioneers-association/" class="wpp-post-title" target="_self">Chief Biney appointed PRO of Ghana Auctioneers Association</a>
</li>
<li>
<a href="https://www.adomonline.com/ahuofe-patris-wedding-video-with-kalybos-causes-stir/" class="wpp-post-title" target="_self">Ahuofe Patri&#8217;s wedding video with Kalybos causes stir</a>
</li>
<li>
<a href="https://www.adomonline.com/sad-news-hits-chief-imam/" class="wpp-post-title" target="_self">Sad news hits Chief Imam</a>
</li>
<li>
<a href="https://www.adomonline.com/farmer-found-dead-on-his-farm/" class="wpp-post-title" target="_self">Farmer found dead on his farm</a>
</li>
<li>
<a href="https://www.adomonline.com/cheating-ends-in-joy-as-two-men-peacefully-exchange-wives/" class="wpp-post-title" target="_self">Cheating ends in joy as two men peacefully exchange wives</a>
</li>
<li>
<a href="https://www.adomonline.com/beautiful-videos-drop-as-sam-korankye-ankrahs-daughter-marries/" class="wpp-post-title" target="_self">Beautiful videos drop as Sam Korankye Ankrah&#8217;s daughter marries</a>
</li>
<li>
<a href="https://www.adomonline.com/popular-actor-passes-on-photo/" class="wpp-post-title" target="_self">Popular actor passes on [Photo]</a>
</li>
<li>
<a href="https://www.adomonline.com/veteran-musician-passes-on-photos/" class="wpp-post-title" target="_self">Veteran musician passes on [Photos]</a>
</li>
</ul>

</aside>
<aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top2 -->
<div id='div-gpt-ad-1594221987510-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594221987510-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/Adomonline" data-widget-id="289390311896137729" data-tweet-limit="2" data-height="600">Tweets by @Adomonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_bottom -->
<div id='div-gpt-ad-1524796710501-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-5'); });
</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- /1002554/Adomonline/ado-article-leaderboard_footer -->
<div id='div-gpt-ad-1524796710501-0' style="padding:20px 0;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-0'); });
</script>
</div>
<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Download Apps</span></h4><div class="textwidget custom-html-widget"><a href="https://itunes.apple.com/us/app/adomonline/id1188327459?mt=8">
<img class="store" style="width:150px; height:auto;" src="https://www.adomonline.com/wp-content/uploads/2019/05/appstore.png" alt="adomonline app store" />
</a><br>
<a href="https://play.google.com/store/apps/details?id=com.multimedia.adomonline">
<img class="store" style="width: 150px;
    height: auto;
;"  src="https://www.adomonline.com/wp-content/uploads/2019/05/playstore.png" alt="adomonline play store"/>
</a> <br>
<a href="https://appgallery7.huawei.com/#/app/C101242661">
<img class="store" style="width: 150px;
    height: auto;" src="https://www.adomonline.com/wp-content/uploads/2020/06/huawei-app-gallery.png"/>
</a>
<br>
<br></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Podcast</span></h4><div class="textwidget custom-html-widget"><a href="https://podcasts.google.com/?q=Multimedia%20Ghana&hl=en-GH" style="font-weight: bold; display: block;">
<img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
		padding:5px;
    margin-right: 4px;
" src="https://www.adomonline.com/wp-content/uploads/2021/03/google-podcast-logo.png" alt="google podcast" />Google Podcast</a>
<br>
<a href="https://tunein.com/adom1063fm/" style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
	padding:5px;
    margin-right: 4px;" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/tune-in-abb.png" alt="tune in radio"/>TuneIn</a>
<br>
<a	href="https://podcasts.apple.com/gh/podcast"  style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
    margin-right: 4px;
" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/itunes-apple.png"/>&nbsp;iTunes</a>
<br>
<a	href="https://open.spotify.com/search/multimedia%20ghana"  style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
    margin-right: 4px;
" src="https://www.adomonline.com/wp-content/uploads/2021/03/spotify-logo.png"/>&nbsp;Spotify</a></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Subscribe to Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://adomonline.us20.list-manage.com/subscribe/post?u=0c02fa96cc6c02a3dfde9a895&amp;id=ca05f80573" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0c02fa96cc6c02a3dfde9a895_ca05f80573" tabindex="-1" value=""></div>
    <div class="clear"><input style="background: #007f0e;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.adomonline.com/"><img class="td-retina-data" src="//adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" data-retina="//adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" alt="Adomonline" title="Adomonline Logo" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>AdomOnline.com is your news, politics, business, sports, entertainment, a lifestyle website. We provide you with the latest breaking news and content straight from the motherland Ghana and other countries beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:info@adomonline.com">info@adomonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adom106.3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Multimedia Group            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use
     https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-analytics.js"></script>

<script>
  // Your web app's Firebase configuration
  var firebaseConfig = {
    apiKey: "AIzaSyCFUU2HRXgTNSyoU6HR7gvkse-ZioO6E2o",
    authDomain: "adomonline-68c2c.firebaseapp.com",
    databaseURL: "https://adomonline-68c2c.firebaseio.com",
    projectId: "adomonline-68c2c",
    storageBucket: "adomonline-68c2c.appspot.com",
    messagingSenderId: "342990755279",
    appId: "1:342990755279:web:1fd1a90f7ff7ff45fe2eba",
    measurementId: "G-HEYC4CPEE1"
  };
  // Initialize Firebase
  firebase.initializeApp(firebaseConfig);
  firebase.analytics();
</script>
<script type="text/javascript">
        var o = jQuery.noConflict();
        function watch_video (videoId)
        {
            o('#main_vid').attr("src", "https://www.youtube.com/embed/"+videoId+"?enablejsapi=1&version=3&playerapiid=ytplayer&rel=0&autoplay=1");

        }

    </script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/glider-js/1.7.5/glider.min.js" integrity="sha512-yae3h50zbnmT/1Lt5AsOAsFNCsLTYaUdQ05Y+i4jX37o2/oYbfrqxaUfNjgFvCeUCf6QJMHusgQGA7U9qBUxMQ==" crossorigin="anonymous"></script>
<script>

new Glider(document.querySelector('.glider'), {
  slidesToShow: 3.2,
  slidesToScroll: 3,
  draggable: false,
  dots: '.dots',
  arrows: {
    prev: '.glider-prev',
    next: '.glider-next'
  }
});
</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/tema-motorway-why-bureau-of-public-safety-will-not-resort-to-demo-to-get-road-fixed-listen/" rel="bookmark" class="td-image-wrap" title="Tema Motorway: Why Bureau of Public Safety will not resort to demo to get road fixed [Listen]"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-29-at-09.28.34-100x70.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-29-at-09.28.34-100x70.jpeg 100w, https://www.adomonline.com/wp-content/uploads/2021/04/WhatsApp-Image-2021-04-29-at-09.28.34-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Tema Motorway: Why Bureau of Public Safety will not resort to demo to get road fixed [Listen]" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/tema-motorway-why-bureau-of-public-safety-will-not-resort-to-demo-to-get-road-fixed-listen/" rel="bookmark" title="Tema Motorway: Why Bureau of Public Safety will not resort to demo to get road fixed [Listen]">Tema Motorway: Why Bureau of Public Safety will not resort to...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T18:17:24+00:00" >July 15, 2021 6:17 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/police-probe-kennedy-agyapongs-threat-against-erastus-asare-donkor/" rel="bookmark" class="td-image-wrap" title="Police probe Kennedy Agyapong&#8217;s threat against Erastus Asare Donkor"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/01/befa9e5d-8058-4f17-8cf5-62b6db5b281d-Copy-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/01/befa9e5d-8058-4f17-8cf5-62b6db5b281d-Copy-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2021/01/befa9e5d-8058-4f17-8cf5-62b6db5b281d-Copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kennedy Agyapong" title="Police probe Kennedy Agyapong&#8217;s threat against Erastus Asare Donkor" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/police-probe-kennedy-agyapongs-threat-against-erastus-asare-donkor/" rel="bookmark" title="Police probe Kennedy Agyapong&#8217;s threat against Erastus Asare Donkor">Police probe Kennedy Agyapong&#8217;s threat against Erastus Asare Donkor</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T17:52:23+00:00" >July 15, 2021 5:52 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/mtn-fa-cup-kotoko-to-host-chelsea-while-elmina-sharks-play-hearts-of-oak-in-quarterfinal-tie/" rel="bookmark" class="td-image-wrap" title="MTN FA Cup: Kotoko to host Chelsea while Elmina Sharks play Hearts of Oak in quarterfinal tie"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/04/MTNFACupLogo-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/04/MTNFACupLogo-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2021/04/MTNFACupLogo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="MTN FA Cup" title="MTN FA Cup: Kotoko to host Chelsea while Elmina Sharks play Hearts of Oak in quarterfinal tie" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/mtn-fa-cup-kotoko-to-host-chelsea-while-elmina-sharks-play-hearts-of-oak-in-quarterfinal-tie/" rel="bookmark" title="MTN FA Cup: Kotoko to host Chelsea while Elmina Sharks play Hearts of Oak in quarterfinal tie">MTN FA Cup: Kotoko to host Chelsea while Elmina Sharks play...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T17:46:45+00:00" >July 15, 2021 5:46 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/right-to-play-organises-junior-leaders-training-for-children-in-ga-south-weija-gbawe/" rel="bookmark" class="td-image-wrap" title="Right To Play organises Junior leaders training for children in Ga South, Weija-Gbawe"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/07/IMG_1661-2-Copy-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/07/IMG_1661-2-Copy-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2021/07/IMG_1661-2-Copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Right To Play organises Junior leaders training for children in Ga South, Weija-Gbawe" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/right-to-play-organises-junior-leaders-training-for-children-in-ga-south-weija-gbawe/" rel="bookmark" title="Right To Play organises Junior leaders training for children in Ga South, Weija-Gbawe">Right To Play organises Junior leaders training for children in Ga...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T17:42:41+00:00" >July 15, 2021 5:42 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/produce-evidence-if-ive-defrauded-you-agradaa/" rel="bookmark" class="td-image-wrap" title="Produce evidence if I’ve defrauded you – Agradaa"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/10/88222401.295-Copy-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/10/88222401.295-Copy-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2019/10/88222401.295-Copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Nana Agradaa is a fetish priestess" title="Produce evidence if I’ve defrauded you – Agradaa" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/produce-evidence-if-ive-defrauded-you-agradaa/" rel="bookmark" title="Produce evidence if I’ve defrauded you – Agradaa">Produce evidence if I’ve defrauded you – Agradaa</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T17:36:29+00:00" >July 15, 2021 5:36 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/tallest-man-in-ho-appeals-for-help/" rel="bookmark" class="td-image-wrap" title="Tallest man in Ho appeals for help"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/07/download-Copy-1-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/07/download-Copy-1-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2021/07/download-Copy-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Tallest man in Ho" title="Tallest man in Ho appeals for help" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/tallest-man-in-ho-appeals-for-help/" rel="bookmark" title="Tallest man in Ho appeals for help">Tallest man in Ho appeals for help</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-15T17:30:18+00:00" >July 15, 2021 5:30 pm</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 60f07c50937ab
    -->

    <script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.adomonline.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.adomonline.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.adomonline.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.adomonline.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.adomonline.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.adomonline.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.adomonline.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.adomonline.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1987611]");
                });
            
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
</body>
</html>
<!-- Dynamic page generated in 0.421 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-15 18:20:00 -->

<!-- Compression = gzip -->