<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<title>Saudi man to sue wife for accessing his WhatsApp messages - Adomonline.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.adomonline.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.adomonline.com/wp-content/uploads/2019/03/adomonline16.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Saudi man to sue wife for accessing his WhatsApp messages - Adomonline.com" />
	<meta property="og:description" content="A Saudi man is reportedly set to take legal action against his wife for stealthily accessing his WhatsApp messages and monitoring them for nine months. According to Okaz/Saudi Gazette, the man discovered that his wife, a school teacher, had managed to access his WhatsApp account and retrieved all the data and video clips that came [&hellip;]" />
	<meta property="og:url" content="https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/" />
	<meta property="og:site_name" content="Adomonline.com" />
	<meta property="article:publisher" content="https://www.facebook.com/adomonlinenews" />
	<meta property="article:published_time" content="2020-08-10T19:00:09+00:00" />
	<meta property="article:modified_time" content="2020-08-10T19:00:11+00:00" />
	<meta property="og:image" content="https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@adomonline" />
	<meta name="twitter:site" content="@adomonline" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.adomonline.com/#website","url":"https://www.adomonline.com/","name":"Adomonline.com","description":"Your comprehensive news portal","potentialAction":[{"@type":"SearchAction","target":"https://www.adomonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/#primaryimage","inLanguage":"en-US","url":"https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-scaled.jpg","width":2560,"height":1440,"caption":"File photo"},{"@type":"WebPage","@id":"https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/#webpage","url":"https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/","name":"Saudi man to sue wife for accessing his WhatsApp messages - Adomonline.com","isPartOf":{"@id":"https://www.adomonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/#primaryimage"},"datePublished":"2020-08-10T19:00:09+00:00","dateModified":"2020-08-10T19:00:11+00:00","author":{"@id":"https://www.adomonline.com/#/schema/person/b23a979a60affbc755dfac1e3ce804ac"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/"]}]},{"@type":["Person"],"@id":"https://www.adomonline.com/#/schema/person/b23a979a60affbc755dfac1e3ce804ac","name":"Adwoa Agyeman","image":{"@type":"ImageObject","@id":"https://www.adomonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1524b073cb8e76aa7f18443124d5c5ea?s=96&d=mm&r=g","caption":"Adwoa Agyeman"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/amp/" /><meta name="generator" content="AMP for WP 1.0.61.2"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Feed" href="https://www.adomonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Comments Feed" href="https://www.adomonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adomonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d991845515a01427a048f3e51d59568b"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adomonline.com/wp-includes/css/dist/block-library/style.min.css?ver=d991845515a01427a048f3e51d59568b' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.adomonline.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.adomonline.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.adomonline.com/wp-includes/css/dashicons.min.css?ver=d991845515a01427a048f3e51d59568b' type='text/css' media='all' />
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=d991845515a01427a048f3e51d59568b' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.adomonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.adomonline.com/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Tauri%3A400%7CPatua+One%3A400%7CABeeZee%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_mailjet_subscribe_widget-widget-front-styles-css'  href='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/css/front-widget.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.adomonline.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"ccpa_gdpr","js_blocking":"","custom_integration":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#4d7a0e","button_1_button_hover":"#3e620b","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#2b2b2b","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"popup","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.5","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=d991845515a01427a048f3e51d59568b'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.adomonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1838751,"token":"72d90c1439","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mjWidget = {"ajax_url":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/js/front-widget.js?ver=d991845515a01427a048f3e51d59568b'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php","security":"bcf91b2ec6","gallery_scrolloffset":"80","eppathtoscripts":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='https://www.adomonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adomonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adomonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.adomonline.com/?p=1838751' />
<link rel="alternate" type="application/json+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fsaudi-man-to-sue-wife-for-accessing-his-whatsapp-messages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fsaudi-man-to-sue-wife-for-accessing-his-whatsapp-messages%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7ddbt1DlQy20Y8", domain:"adomonline.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7ddbt1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <meta name="google-site-verification" content="-c6XwEYNFp_LxUOmdE2UTHh40END7cmw9KBySvKImHQ" />
<meta http-equiv="refresh" content="1800" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34563605-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34563605-11');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0c02fa96cc6c02a3dfde9a895/22037b475e346075b0a24aff8.js");</script>
<link rel="stylesheet" type="text/css" href="https://www.adomonline.com/glider.min.css">		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.adomonline.com\/wp-admin\/","wpRestNonce":"72d90c1439","wpRestUrl":"https:\/\/www.adomonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
						<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.adomonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1de5d6d4-901b-4d12-894b-50cded8b0f78';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.adomonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28671d66-3da8-4a50-bcc4-1b29e015670b";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff8d00';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ff8d00';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff8d00';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.adomonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/world/",
                    "name": "World"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/world/africa/",
                    "name": "Africa"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/",
                    "name": "Saudi man to sue wife for accessing his WhatsApp messages"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			
.td-social-whatsapp {
    display: inline-block !important;
	}

#div-gpt-ad-1524797030706-2
{
	background:none !important;
}

section.videowrapper {
    position: relative;
    height: 0;
    padding-bottom: 56.25%;
    margin-bottom: 50px;
    background: #000;
}

.videowrapper iframe,.videowrapper video {
    position: absolute;
    height: 100%;
    width: 100%;
    top: 0;
    left: 0;
}

/** Use .sticky */

.ytvideo .is-sticky,.videoTag .is-sticky{
    position: fixed;
    right: 3px;
    bottom: 3px;
    top: auto;
    left: auto;
    max-width: 280px;
    max-height: 158px;
    width: 280px;
    height: 158px;
    -webkit-animation-name: fadeInUp;
    animation-name: fadeInUp;
    -webkit-animation-duration: 1s;
    animation-duration: 1s;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
}

@-webkit-keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

@keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

.td-post-small-box {
    margin-bottom: 8px;
    line-height: 20px;
    clear: left;
    height: 20px;
    margin: 19px auto;
    display: table;
}

  .radio-ball
{
    position: relative;
    width: 150px;
    height: 150px;
    border-radius: 50%;
    margin: 0 auto 12px auto;
    border-style: solid;
    border-width: 5px;
    background-size: 110px;
    color:inherit;
    border-color: #eaeaea;
    background-position: 50% 50%;
    background-repeat: no-repeat;
    -webkit-transition : border-color 500ms ease-out;
  -moz-transition : border-color 500ms ease-out;
  -o-transition : border-color 500ms ease-out;
  transition : border-color 500ms ease-out;
}
.radio-ball-wrap a {
    color: inherit;
}
.radio-ball-wrap a:hover .radio-ball{
  border-color: #ff0000;
}
.radio-ball-wrap{
    text-align:center;
}
.radio-station{
    font-weight:bold;
}
.radio-live {
    position: absolute;
    bottom: -9px;
    display: block;
    background: red;
    padding: 1px;
    font-size: 11px;
    width: 40px;
    color: #fff;
    left: 50px;
    font-weight: bold;
    text-transform: uppercase;
    letter-spacing: 0.7px;
    border-radius: 3px;
}
.radio-location {
    font-size: 11px;
    color: #ff6f00;
    font-weight: normal;
}

.card-update-time
{
	display:none !important;
}
ul.wpp-list li {
    font-family: Tauri;
}

#CVDW-card-wrapper[max-width~="350px"] .CVDW-number {
    width: 30% !important;
}

#CVDW-card-wrapper .CVDW-number span.large-num {
    font-size: 13px !important;
    }

.td-grid-style-6 .td-module-thumb a:last-child:before {
    opacity: 0.3;

}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #007f0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #007f0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #007f0e;
                }
                .tdm-btn-style1 {
					background-color: #007f0e;
				}
				.tdm-btn-style2:before {
				    border-color: #007f0e;
				}
				.tdm-btn-style2 {
				    color: #007f0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #007f0e;
                    -moz-box-shadow: 0 2px 16px #007f0e;
                    box-shadow: 0 2px 16px #007f0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #007f0e;
                    -moz-box-shadow: 0 4px 26px #007f0e;
                    box-shadow: 0 4px 26px #007f0e;
				}
</style>

	<style id="tdw-css-placeholder"></style>  <!--START DFP -->

<!-- BEGIN DFP ARTICLE TAG -->

<script type="text/javascript">
  (function() {
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 65720;
    _sf_async_config.domain = 'adomonline.com'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = '"Africa"'; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Adwoa Agyeman'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    _sf_async_config.path = 'https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/';
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script async="async" src="https://myjoyonline.com/prebid-7-17-20.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '33ad62c7-3412-4428-a63e-5fe3c8ffc47f', 
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1524796710501-2', 
         slotName: '/1002554/Adomonline/ado-article-leaderboard_top', 
         sizes: [[970, 250], [970, 90], [728, 90]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-7', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_top', 
         sizes: [[300, 250]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-1', 
         slotName: '/1002554/Adomonline/ado-article-leaderboard_mid', 
         sizes: [[728, 90],[468, 60],[300, 250]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-3', 
         slotName: '/1002554/Adomonline/ado-article-mobile_adhesion', 
         sizes: [[320, 50]]
     },
     {
         slotID: 'm-article-1', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_mid', 
         sizes: [[300, 250]]
     },
     {
         slotID: 'm-article-2', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_mid', 
         sizes: [[300, 250]]
     },
     {
         slotID: 'm-article-3', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_mid', 
         sizes: [[300, 250]]
     },
     {
         slotID: 'div-gpt-ad-1524796710501-5', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_bottom', 
         sizes: [[300, 250], [300, 600]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-0', 
         slotName: '/1002554/Adomonline/ado-article-leaderboard_footer', 
         sizes: [[970, 90], [970, 250], [728, 90]]
     },
     {
         slotID: 'div-gpt-ad-1532786596205-0', 
         slotName: '/1002554/AdomOnline/ado-article-video', 
         sizes: [[300, 250]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        //googletag.pubads().refresh();
     });
}); 
</script>
    <script>

        var PREBID_TIMEOUT = 3000;
        var FAILSAFE_TIMEOUT = 3000;
        var adUnits = [
            {
                code: '/1002554/Adomonline/ado-article-leaderboard_top',
                mediaTypes: {
                    banner: {
                        sizes: [[970, 250], [970, 90], [728, 90], [336, 280]]
                    }
                },
                bids: [{ bidder: 'appnexus', params: { placementId: '19024849' } },
                    { bidder: 'ix', params: { siteId: '547831', size:[970, 250] } },
                    { bidder: 'ix', params: { siteId: '547831', size:[970, 90] } },
                    { bidder: 'ix', params: { siteId: '547831', size:[728, 90] } },
                    { bidder: 'ix', params: { siteId: '547831', size:[336, 280] } } ]
            },
            {
                code: '/1002554/Adomonline/ado-article-right_rectangle_top',
                mediaTypes: {
                    banner: {
                        sizes: [[300, 250]]
                    }
                },
                bids: [{ bidder: 'appnexus', params: { placementId: '19024849' } },
                    { bidder: 'ix', params: { siteId: '547831', size:[300, 250] } } ]
            },
            {
                code: '/1002554/Adomonline/ado-article-leaderboard_mid',
                mediaTypes: {
                    banner: {
                        sizes: [[728, 90],[468, 60],[300, 250]]
                    }
                },
                bids: [{ bidder: 'appnexus', params: { placementId: '19024849' } },
                    { bidder: 'ix', params: { siteId: '547831', size:[728, 90] } },
                    { bidder: 'ix', params: { siteId: '547831', size:[468, 60] } } ]
            },
            {
                code: '/1002554/Adomonline/ado-article-mobile_adhesion',
                mediaTypes: {
                    banner: {
                        sizes: [[320, 50]]
                    }
                },
                bids: [{ bidder: 'appnexus', params: { placementId: '19024849' } },
                    { bidder: 'ix', params: { siteId: '547831', size:[320, 20] } }]
            },
            {
                code: '/1002554/Adomonline/ado-article-right_rectangle_mid',
                mediaTypes: {
                    banner: {
                        sizes:  [[300, 250]]
                    }
                },
                bids: [{ bidder: 'appnexus', params: { placementId: '19024849' } },
                    { bidder: 'ix', params: { siteId: '547831', size:[300, 250] } } ]
            },
            {
                code: '/1002554/Adomonline/ado-article-right_rectangle_bottom',
                mediaTypes: {
                    banner: {
                        sizes: [[300, 250], [300, 600]]
                    }
                },
                bids: [{ bidder: 'appnexus', params: { placementId: '19024849' } },
                    { bidder: 'ix', params: { siteId: '547831', size:[300, 600] } },
                    { bidder: 'ix', params: { siteId: '547831', size:[300, 250] } }]
            },
            {
                code: '/1002554/Adomonline/ado-article-leaderboard_footer',
                mediaTypes: {
                    banner: {
                        sizes: [[970, 90], [970, 250], [728, 90]]
                    }
                },
                bids: [{ bidder: 'appnexus', params: { placementId: '19024849' } },
                    { bidder: 'ix', params: { siteId: '547831', size:[970, 250] } },
                    { bidder: 'ix', params: { siteId: '547831', size:[970, 90] } },
                    { bidder: 'ix', params: { siteId: '547831', size:[728, 90] } } ]
            }
        ];

        var pbjs = pbjs || {};
        pbjs.que = pbjs.que || [];

        // Prebid Request
        pbjs.que.push(function() {
            pbjs.addAdUnits(adUnits);
            pbjs.requestBids({
                bidsBackHandler: sendAdserverRequest
            });
        });


        function sendAdserverRequest()
        {
            if(pbjs.adserverRequestSent) return;
            pbjs.adserverRequestSent = true;
            googletag.cmd.push(function () {
                pbjs.que.push(function () {
                    pbjs.setTargetingForGPTAsync();
                    googletag.pubads().refresh();
                });
            });
        }

        setTimeout(function() {
            sendAdserverRequest();
        }, PREBID_TIMEOUT);

    </script>
<!--END DFP -->
</head>

<body class="post-template-default single single-post postid-1838751 single-format-standard td-standard-pack saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages global-block-template-5 td-magazine single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adomonlinenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/adom_online" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li id="menu-item-1770739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1770739"><a href="https://www.adomonline.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li id="menu-item-3130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1679438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679438"><a href="#">Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3135"><a href="/podcasts/?show=adom_aa">Podcasts</a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li id="menu-item-1648568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1705371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li id="menu-item-1678369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li id="menu-item-1663208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li id="menu-item-1664468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1664469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="/category/world/">World</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.adomonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3186"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
<li id="menu-item-3185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3185"><a href="https://www.adomonline.com/radio/">Live Radio</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="/contact-us/">Contact us</a></li>
<li id="menu-item-1699304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1699304"><a href="https://www.adomonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adomonlinenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/adom_online" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline-280.png" src="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline140.png" alt="Adomonline" title="Adomonline Logo"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" src="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" alt="Adomonline" title="Adomonline Logo"/>
			<span class="td-visual-hidden">Adomonline.com</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1770739"><a href="https://www.adomonline.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1679438"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3135"><a href="/podcasts/?show=adom_aa">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-46"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="/category/world/">World</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.adomonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<!-- /1002554/Adomonline/ado-article-leaderboard_top -->
<div id='div-gpt-ad-1524796710501-2' style="background: white; padding-top:20px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-2'); });
</script>
</div>
<style type="text/css">.m-adhesion{ position:fixed; bottom:0; left:0; text-align:center; width: 100%; background: white; height:60px;  z-index:99999999999;}
.m-close{ background: url('https://www.myjoyonline.com/ghana-news/img/ad_close.png'); width:32px; height:32px; position: absolute; right: 7px; top:-5px; z-index:999999999999; }.fixed { position:fixed; top:80px;  z-index:99999;
}</style>
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-1838751" class="post-1838751 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-international category-odd-news category-world tag-saudi-arabia" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.adomonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://www.adomonline.com/category/world/">World</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Africa" class="entry-crumb" href="https://www.adomonline.com/category/world/africa/">Africa</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Saudi man to sue wife for accessing his WhatsApp messages</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.adomonline.com/category/world/">World</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/world/africa/">Africa</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/world/international/">International</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/news/odd-news/">Odd News</a></li></ul>                            <h1 class="entry-title">Saudi man to sue wife for accessing his WhatsApp messages</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T19:00:09+00:00" >August 10, 2020 7:00 pm</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.adomonline.com%2Fsaudi-man-to-sue-wife-for-accessing-his-whatsapp-messages%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Saudi+man+to+sue+wife+for+accessing+his+WhatsApp+messages %0A%0A https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Saudi+man+to+sue+wife+for+accessing+his+WhatsApp+messages&url=https%3A%2F%2Fwww.adomonline.com%2Fsaudi-man-to-sue-wife-for-accessing-his-whatsapp-messages%2F&via=adomonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/&text=Saudi+man+to+sue+wife+for+accessing+his+WhatsApp+messages">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Saudi man to sue wife for accessing his WhatsApp messages&body=https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/&amp;media=https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-scaled.jpg&description=Saudi+man+to+sue+wife+for+accessing+his+WhatsApp+messages">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-scaled.jpg" data-caption="File photo"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-696x392.jpg" srcset="https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-696x392.jpg 696w, https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-300x169.jpg 300w, https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-1024x576.jpg 1024w, https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-768x432.jpg 768w, https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-1536x864.jpg 1536w, https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-2048x1152.jpg 2048w, https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-1068x601.jpg 1068w, https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-1920x1080.jpg 1920w, https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-747x420.jpg 747w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Jail"/></a><figcaption class="wp-caption-text">File photo</figcaption></figure></div>
<script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604967013"></script>
            
    
<p>A Saudi man is reportedly set to take legal action against his wife for stealthily accessing his WhatsApp messages and monitoring them for nine months.</p>



<p>According to Okaz/Saudi Gazette, the man discovered that his wife, a school teacher, had managed to access his WhatsApp account and retrieved all the data and video clips that came to the account without his knowledge.</p>
<div id='m-article-1' style='float:left; padding: 15px 20px 15px 0; max-width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-1'); });</script>
</div>



<p>The publication reports that the man considered his wife’s behavior as &#8216;spying and cybercrime&#8217; but wants an amicable settlement of the issue.&nbsp;</p>



<p>It was also reported that the woman sought a divorce, and in the settlement, she asked her estranged husband to clear some of the financial obligations between them before obtaining the divorce.</p>



<p>The woman refused to speak about the issue confirmed to Okaz/Saudi Gazette that she has made her decision to separate from her husband.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>


<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var commentBoxDiv2 = document.getElementById("vuukle-comments");
    var commentBoxDivAfter2 = document.getElementsByClassName("adomonline-comments")[0];
    var cloneCommentBoxDiv2 = commentBoxDiv2.cloneNode(true);

    commentBoxDiv2.parentNode.removeChild(commentBoxDiv2);
    commentBoxDivAfter2.parentNode.insertBefore(cloneCommentBoxDiv2, commentBoxDivAfter2.nextSibling);
});
</script>
<style>#vuukle-comments{position:relative!important;}</style>












<script>
    var VUUKLE_CONFIG = {
        apiKey: "255be353-1ccf-4eea-af0c-86d618375550",
        articleId: "1838751",
        tags: "Saudi Arabia",
        author: "Adwoa Agyeman",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https://www.",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script></p>            <div class="td-post-source-tags">
                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.adomonline.com/tag/saudi-arabia/">Saudi Arabia</a></li></ul>            </div>

            <!--  <iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PLyie0rQsQVfJpm0OLdGpezx2P_7EsaXMt&index=--><!--" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>-->

           <style>
                ul
                {
                    list-style-type: none  !important;
                }
                a
                {
                    text-decoration: none !important;
                    color:inherit;
                }
                .blog-post-title-box, .tv-widget-title { font-family: "Patua One"; }
                .main_title { font-size:170%; margin-bottom: 5px; }
                .blog-post-content, .tv-widget-content {font-family: "ABeeZee";}
                .playlist_title { font-family: "Patua One"; font-size: 150%; font-weight:800; line-height:10px; margin-top:20px; margin-left:20px;  }
                .blog-post-image { -webkit-background-size: cover  !important; -moz-background-size: cover  !important; -o-background-size: cover  !important; background-size:cover  !important;}
            </style>
            <iframe style="margin:15px auto 10px auto !important;" id="main_vid" width="560" height="315" src="https://www.youtube.com/embed/H1O3gNppihc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
            <div style="display:flex"><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('9y9bozCOJ30');" title="Support us with good health facilities in Kwahu Afram Plains- Queen Mother to Nana Addo"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/9y9bozCOJ30/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( '9y9bozCOJ30');" title="Support us with good health facilities in Kwahu Afram Plains- Queen Mother to Nana Addo">Support us with good health facilities in Kwahu Afram Plains- Queen Mother to Nana Addo</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('YQReExmrWvk');" title="Funeral wake-keeping is destroying our youth in Kwahu Afram Plains- Traditional ruler"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/YQReExmrWvk/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'YQReExmrWvk');" title="Funeral wake-keeping is destroying our youth in Kwahu Afram Plains- Traditional ruler">Funeral wake-keeping is destroying our youth in Kwahu Afram Plains- Traditional ruler</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('dsxnHY-IFiI');" title="At least 10 minors give birth every month in my facility- doctor reveals"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i1.ytimg.com/vi/dsxnHY-IFiI/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'dsxnHY-IFiI');" title="At least 10 minors give birth every month in my facility- doctor reveals">At least 10 minors give birth every month in my facility- doctor reveals</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('TuN9CzWUxCk');" title="Susu Pre Chat Room - Adom TV (10-8-20)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i1.ytimg.com/vi/TuN9CzWUxCk/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'TuN9CzWUxCk');" title="Susu Pre Chat Room - Adom TV (10-8-20)">Susu Pre Chat Room - Adom TV (10-8-20)</a></h2>
			</div>
		</div>
		</div></div><div style="display:flex"><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('cF3m9YGXmzY');" title="Badwam on Adom TV (10-8-20)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i4.ytimg.com/vi/cF3m9YGXmzY/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'cF3m9YGXmzY');" title="Badwam on Adom TV (10-8-20)">Badwam on Adom TV (10-8-20)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('q35Vbta4JF4');" title="Premtobre Kasee on Adom TV (10-8-20)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/q35Vbta4JF4/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'q35Vbta4JF4');" title="Premtobre Kasee on Adom TV (10-8-20)">Premtobre Kasee on Adom TV (10-8-20)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('-fqCv-2Qyvo');" title="Fire4Fire on Adom TV (10-8-20)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/-fqCv-2Qyvo/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( '-fqCv-2Qyvo');" title="Fire4Fire on Adom TV (10-8-20)">Fire4Fire on Adom TV (10-8-20)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('yFLJXlpDGc8');" title="Commentary Position - Fire 4 Fire on Adom TV (10-8-20)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/yFLJXlpDGc8/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'yFLJXlpDGc8');" title="Commentary Position - Fire 4 Fire on Adom TV (10-8-20)">Commentary Position - Fire 4 Fire on Adom TV (10-8-20)</a></h2>
			</div>
		</div>
		</div>
     </div>
    <br><br>

            

            <div style="clear:both"></div>
</div>

<div class="adomonline-comments"></div>

    <div class="OUTBRAIN mt-3" data-src="https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/" data-widget-id="GS_1"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><br>
        <footer>
                        


                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.adomonline.com/author/adwoa/">Adwoa Agyeman</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adwoa Agyeman"></span><meta itemprop="datePublished" content="2020-08-10T19:00:09+00:00"><meta itemprop="dateModified" content="2020-08-10T19:00:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.adomonline.com/saudi-man-to-sue-wife-for-accessing-his-whatsapp-messages/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline272.png"></span><meta itemprop="name" content="Adomonline.com"></span><meta itemprop="headline " content="Saudi man to sue wife for accessing his WhatsApp messages"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2020/02/fake-gsts-kidnapper-sentenced-5-others-to-face-juvenile-court-768x432_resize-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1440"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_96b td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_3_96b" ><script>var block_tdi_3_96b = new tdBlock();
block_tdi_3_96b.id = "tdi_3_96b";
block_tdi_3_96b.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_96b","td_column_number":3,"live_filter_cur_post_id":1838751,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_96b","tdc_css_class_style":"tdi_3_96b_rand_style"}';
block_tdi_3_96b.td_column_number = "3";
block_tdi_3_96b.block_type = "td_block_related_posts";
block_tdi_3_96b.post_count = "6";
block_tdi_3_96b.found_posts = "10";
block_tdi_3_96b.header_color = "";
block_tdi_3_96b.ajax_pagination_infinite_stop = "";
block_tdi_3_96b.max_num_pages = "2";
tdBlocksArray.push(block_tdi_3_96b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_1a5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_96b" href="#">RELATED ARTICLES</a><a id="tdi_5_058" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_96b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_96b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/gospel-musician-narrates-ordeal-after-being-deceived-to-travel-abroad/" rel="bookmark" class="td-image-wrap" title="Gospel musician narrates ordeal after being deceived to travel abroad"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-29-at-3.51.22-PM-218x150.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-29-at-3.51.22-PM-218x150.jpeg 218w, https://www.adomonline.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-29-at-3.51.22-PM-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Vida Afriyie gospel musician" title="Gospel musician narrates ordeal after being deceived to travel abroad" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.adomonline.com/category/entertainment/entertainment-news/" class="td-post-category">Entertainment News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/gospel-musician-narrates-ordeal-after-being-deceived-to-travel-abroad/" rel="bookmark" title="Gospel musician narrates ordeal after being deceived to travel abroad">Gospel musician narrates ordeal after being deceived to travel abroad</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/ghanaian-lady-receives-100-lashes-for-allegedly-fornicating-in-saudi-arabia-video/" rel="bookmark" class="td-image-wrap" title="Ghanaian lady receives 100 lashes for allegedly fornicating [video]"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/09/Beat-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/09/Beat-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/09/Beat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ghanaian lady receives 100 lashes for allegedly fornicating [video]" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.adomonline.com/category/hot-video/" class="td-post-category">Hot Video</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/ghanaian-lady-receives-100-lashes-for-allegedly-fornicating-in-saudi-arabia-video/" rel="bookmark" title="Ghanaian lady receives 100 lashes for allegedly fornicating [video]">Ghanaian lady receives 100 lashes for allegedly fornicating [video]</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/coronavirus-saudi-arabia-bars-international-pilgrims-for-hajj/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Saudi Arabia bars international pilgrims for Hajj"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/11/Hajj-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/11/Hajj-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/11/Hajj-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Coronavirus: Saudi Arabia bars international pilgrims for Hajj" /></a></div>                <a href="https://www.adomonline.com/category/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/coronavirus-saudi-arabia-bars-international-pilgrims-for-hajj/" rel="bookmark" title="Coronavirus: Saudi Arabia bars international pilgrims for Hajj">Coronavirus: Saudi Arabia bars international pilgrims for Hajj</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/how-this-womans-face-changed-completely-after-exiting-a-salon-photos/" rel="bookmark" class="td-image-wrap" title="How this woman&#8217;s face changed completely after exiting a salon [photos]"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/05/101414938_3262053873806888_2516957380709711872_n-Copy-2-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/05/101414938_3262053873806888_2516957380709711872_n-Copy-2-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/05/101414938_3262053873806888_2516957380709711872_n-Copy-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How this woman&#8217;s face changed completely after exiting a salon [photos]" /></a></div>                <a href="https://www.adomonline.com/category/world/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/how-this-womans-face-changed-completely-after-exiting-a-salon-photos/" rel="bookmark" title="How this woman&#8217;s face changed completely after exiting a salon [photos]">How this woman&#8217;s face changed completely after exiting a salon [photos]</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/covid-19-ghanas-saudi-mission-begins-registration-for-evacuation/" rel="bookmark" class="td-image-wrap" title="Covid-19: Ghana&#8217;s Saudi Mission begins registration for evacuation"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/03/image-510-218x150.png"  srcset="https://www.adomonline.com/wp-content/uploads/2020/03/image-510-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2020/03/image-510-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Covid-19: Ghana&#8217;s Saudi Mission begins registration for evacuation" /></a></div>                <a href="https://www.adomonline.com/category/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/covid-19-ghanas-saudi-mission-begins-registration-for-evacuation/" rel="bookmark" title="Covid-19: Ghana&#8217;s Saudi Mission begins registration for evacuation">Covid-19: Ghana&#8217;s Saudi Mission begins registration for evacuation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/saudi-arabia-to-abolish-flogging-as-punishment-for-crime/" rel="bookmark" class="td-image-wrap" title="Saudi Arabia to abolish flogging as punishment for crime"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/11/Beat-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/11/Beat-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/11/Beat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Saudi Arabia to abolish flogging as punishment for crime" /></a></div>                <a href="https://www.adomonline.com/category/world/international/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/saudi-arabia-to-abolish-flogging-as-punishment-for-crime/" rel="bookmark" title="Saudi Arabia to abolish flogging as punishment for crime">Saudi Arabia to abolish flogging as punishment for crime</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_96b" data-td_block_id="tdi_3_96b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_96b" data-td_block_id="tdi_3_96b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-video -->
<div id='div-gpt-ad-1532786596205-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532786596205-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top2 -->
<div id='div-gpt-ad-1594221987510-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594221987510-0'); });
</script>
</div></div></aside>
<aside class="td_block_template_5 widget popular-posts">
<h4 class="td-block-title"><span>Most Popular</span></h4><!-- cached -->
<!-- WordPress Popular Posts v5.2.2 -->

<ul class="wpp-list">
<li>
<a href="https://www.adomonline.com/bill-asamoahs-new-photo-shocks-industry-players/" class="wpp-post-title" target="_self">Bill Asamoah’s new photo shocks industry players</a>
</li>
<li>
<a href="https://www.adomonline.com/ges-apologises-for-a-big-mistake/" class="wpp-post-title" target="_self">GES apologises for a &#8216;big&#8217; mistake</a>
</li>
<li>
<a href="https://www.adomonline.com/yaa-jackson-shows-raw-body-in-crazy-bedroom-video/" class="wpp-post-title" target="_self">Yaa Jackson shows raw body in crazy bedroom video</a>
</li>
<li>
<a href="https://www.adomonline.com/i-saw-two-angels-with-npp-flag-prophet-predicts-2020-elections/" class="wpp-post-title" target="_self">I saw two angels with NPP flag – Prophet predicts 2020 elections</a>
</li>
<li>
<a href="https://www.adomonline.com/kantankas-latest-car-leaves-ghanaians-in-awe-photos/" class="wpp-post-title" target="_self">Kantanka&#8217;s latest car leaves Ghanaians in awe [Photos]</a>
</li>
<li>
<a href="https://www.adomonline.com/meet-32-year-old-ghanaian-in-eastern-region-who-is-both-a-man-and-a-woman-video/" class="wpp-post-title" target="_self">Meet 32-year-old Ghanaian in Eastern Region who is both a man and a woman (Video)</a>
</li>
<li>
<a href="https://www.adomonline.com/prof-ahwois-book-why-prof-opoku-agyemang-has-shot-herself-in-the-foot-baako-reveals/" class="wpp-post-title" target="_self">Prof Ahwoi&#8217;s book: Why Prof Opoku-Agyemang has shot herself in the foot &#8211; Baako reveals</a>
</li>
<li>
<a href="https://www.adomonline.com/kwamena-ahwoi-narrates-how-he-discovered-afari-gyan-at-a-drinking-spot/" class="wpp-post-title" target="_self">Kwamena Ahwoi narrates how he ‘discovered’ Afari-Gyan at a drinking spot</a>
</li>
<li>
<a href="https://www.adomonline.com/akufo-addo-speaks-on-14-banned-wassce-students/" class="wpp-post-title" target="_self">Akufo-Addo speaks on 14 banned WASSCE students</a>
</li>
<li>
<a href="https://www.adomonline.com/rawlings-predicts-ndcs-future/" class="wpp-post-title" target="_self">Rawlings predicts NDC&#8217;s future</a>
</li>
</ul>

</aside>
<aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top -->
<div id='div-gpt-ad-1524796710501-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-7'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fadomonlinenews%2F&tabs&width=300&height=70&small_header=true&adapt_container_width=true&hide_cover=true&show_facepile=false&appId=401391866884571" width="300" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/Adomonline" data-widget-id="289390311896137729" data-tweet-limit="2" data-height="600">Tweets by @Adomonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_bottom -->
<div id='div-gpt-ad-1524796710501-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-5'); });
</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- /1002554/Adomonline/ado-article-leaderboard_footer -->
<div id='div-gpt-ad-1524796710501-0' style="padding:20px 0;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-0'); });
</script>
</div>
<!-- /1002554/Adomonline/ado-article-oop -->
<div id='div-gpt-ad-1524796710501-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-4'); });
</script>
</div>
<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Download Apps</span></h4><div class="textwidget custom-html-widget"><a href="https://itunes.apple.com/us/app/adomonline/id1188327459?mt=8">
<img class="store" style="width:150px; height:auto;" src="https://www.adomonline.com/wp-content/uploads/2019/05/appstore.png" alt="adomonline app store" />
</a><br>
<a href="https://play.google.com/store/apps/details?id=com.multimedia.adomonline">
<img class="store" style="width: 150px;
    height: auto;
;"  src="https://www.adomonline.com/wp-content/uploads/2019/05/playstore.png" alt="adomonline play store"/>
</a> <br>
<a href="https://appgallery7.huawei.com/#/app/C101242661">
<img class="store" style="width: 150px;
    height: auto;" src="https://www.adomonline.com/wp-content/uploads/2020/06/huawei-app-gallery.png"/>
</a>
<br>
<br></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Podcast</span></h4><div class="textwidget custom-html-widget"><a href="https://podcasts.google.com/?q=Multimedia%20Ghana&hl=en-GH" style="font-weight: bold; display: block;">
<img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
		padding:5px;
    margin-right: 4px;
" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/google-play.png" alt="google podcast" />Google Play</a>
<br>
<a href="https://tunein.com/adom1063fm/" style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
	padding:5px;
    margin-right: 4px;" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/tune-in-abb.png" alt="tune in radio"/>TuneIn</a><br>

 <a	href="https://podcasts.apple.com/gh/podcast"  style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
    margin-right: 4px;
" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/itunes-apple.png"/>&nbsp;iTunes</a></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Subscribe to Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://adomonline.us20.list-manage.com/subscribe/post?u=0c02fa96cc6c02a3dfde9a895&amp;id=ca05f80573" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0c02fa96cc6c02a3dfde9a895_ca05f80573" tabindex="-1" value=""></div>
    <div class="clear"><input style="background: #007f0e;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.adomonline.com/"><img class="td-retina-data" src="//adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" data-retina="//adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" alt="Adomonline" title="Adomonline Logo" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>AdomOnline.com is your news, politics, business, sports, entertainment, a lifestyle website. We provide you with the latest breaking news and content straight from the motherland Ghana and other countries beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:info@adomonline.com">info@adomonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adomonlinenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/adom_online" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Multimedia Group            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">Accept</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use
     https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-analytics.js"></script>

<script>
  // Your web app's Firebase configuration
  var firebaseConfig = {
    apiKey: "AIzaSyCFUU2HRXgTNSyoU6HR7gvkse-ZioO6E2o",
    authDomain: "adomonline-68c2c.firebaseapp.com",
    databaseURL: "https://adomonline-68c2c.firebaseio.com",
    projectId: "adomonline-68c2c",
    storageBucket: "adomonline-68c2c.appspot.com",
    messagingSenderId: "342990755279",
    appId: "1:342990755279:web:1fd1a90f7ff7ff45fe2eba",
    measurementId: "G-HEYC4CPEE1"
  };
  // Initialize Firebase
  firebase.initializeApp(firebaseConfig);
  firebase.analytics();
</script>

        <script type="text/javascript">
        var o = jQuery.noConflict();
        function watch_video (videoId)
        {
            o('#main_vid').attr("src", "https://www.youtube.com/embed/"+videoId+"?enablejsapi=1&version=3&playerapiid=ytplayer&rel=0&autoplay=1");

        }

    </script>
<script src="https://www.adomonline.com/glider.min.js"></script>
<script>

new Glider(document.querySelector('.glider'), {
  slidesToShow: 3.2,
  slidesToScroll: 3,
  draggable: false,
  dots: '.dots',
  arrows: {
    prev: '.glider-prev',
    next: '.glider-next'
  }
});
</script>		<style type="text/css"></style>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/country-man-songo-joins-new-nhyira-sports-members-as-he-goes-back-to-his-roots/" rel="bookmark" class="td-image-wrap" title="Country Man Songo joins new Nhyira Sports members as he goes “back to his roots”"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/EDM1dHoWkAAxGMw-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/EDM1dHoWkAAxGMw-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2020/01/EDM1dHoWkAAxGMw-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Country Man Songo joins new Nhyira Sports members as he goes “back to his roots”" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/country-man-songo-joins-new-nhyira-sports-members-as-he-goes-back-to-his-roots/" rel="bookmark" title="Country Man Songo joins new Nhyira Sports members as he goes “back to his roots”">Country Man Songo joins new Nhyira Sports members as he goes...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T18:58:52+00:00" >August 10, 2020 6:58 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/obasanjo-undergoes-covid-19-testphotos/" rel="bookmark" class="td-image-wrap" title="Obasanjo undergoes Covid-19 test[photos]"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/08/Obasanjo-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/08/Obasanjo-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2020/08/Obasanjo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Obasanjo undergoes Covid-19 test[photos]" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/obasanjo-undergoes-covid-19-testphotos/" rel="bookmark" title="Obasanjo undergoes Covid-19 test[photos]">Obasanjo undergoes Covid-19 test[photos]</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T18:57:30+00:00" >August 10, 2020 6:57 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/npp-ndc-clash-at-nkrankwanta-three-arrested-video/" rel="bookmark" class="td-image-wrap" title="NPP, NDC clash at Nkrankwanta: Three arrested [video]"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-09-at-7.27.55-PM-1-100x70.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-09-at-7.27.55-PM-1-100x70.jpeg 100w, https://www.adomonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-09-at-7.27.55-PM-1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="NDC and NPP clash" title="NPP, NDC clash at Nkrankwanta: Three arrested [video]" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/npp-ndc-clash-at-nkrankwanta-three-arrested-video/" rel="bookmark" title="NPP, NDC clash at Nkrankwanta: Three arrested [video]">NPP, NDC clash at Nkrankwanta: Three arrested [video]</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T18:54:19+00:00" >August 10, 2020 6:54 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/patapaa-poisoned/" rel="bookmark" class="td-image-wrap" title="Patapaa poisoned!"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/03/Patapaa-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/03/Patapaa-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2019/03/Patapaa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Patapaa poisoned!" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/patapaa-poisoned/" rel="bookmark" title="Patapaa poisoned!">Patapaa poisoned!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T18:50:11+00:00" >August 10, 2020 6:50 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/full-text-npps-position-and-observation-of-just-ended-voters-registration-exercise/" rel="bookmark" class="td-image-wrap" title="Full text: NPP’s position and observation of just ended voters’ registration exercise"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/05/John-Boadu_1-696x464-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/05/John-Boadu_1-696x464-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2019/05/John-Boadu_1-696x464-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Full text: NPP’s position and observation of just ended voters’ registration exercise" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/full-text-npps-position-and-observation-of-just-ended-voters-registration-exercise/" rel="bookmark" title="Full text: NPP’s position and observation of just ended voters’ registration exercise">Full text: NPP’s position and observation of just ended voters’ registration...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T18:17:22+00:00" >August 10, 2020 6:17 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/two-teens-burnt-alive-for-allegedly-stealing-mobile-phone-photo/" rel="bookmark" class="td-image-wrap" title="Two teens burnt alive for allegedly stealing mobile phone (Photo)"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/03/MURDERED-GIRL_resize-100x70.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/03/MURDERED-GIRL_resize-100x70.jpeg 100w, https://www.adomonline.com/wp-content/uploads/2020/03/MURDERED-GIRL_resize-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Two teens burnt alive for allegedly stealing mobile phone (Photo)" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/two-teens-burnt-alive-for-allegedly-stealing-mobile-phone-photo/" rel="bookmark" title="Two teens burnt alive for allegedly stealing mobile phone (Photo)">Two teens burnt alive for allegedly stealing mobile phone (Photo)</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T18:13:11+00:00" >August 10, 2020 6:13 pm</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5f31a186795c8
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.adomonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdwmxcUAAAAAKQIZKWHpnQ3etAWNMXuHa0r5EoT&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdwmxcUAAAAAKQIZKWHpnQ3etAWNMXuHa0r5EoT","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/comment-reply.min.js?ver=d991845515a01427a048f3e51d59568b'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/wp-embed.min.js?ver=d991845515a01427a048f3e51d59568b'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=d991845515a01427a048f3e51d59568b' async='async'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1838751]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 1.484 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-10 19:35:34 -->

<!-- Compression = gzip -->