<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Pregnant woman dies after snake bite in toilet-Adomonline.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.adomonline.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.adomonline.com/wp-content/uploads/2019/03/adomonline16.png">
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An eight months pregnant woman reportedly died in Kaduna state in Nigeria yesterday, January 2, after she was allegedly bitten by a snake."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pregnant woman dies after snake bite in toilet-Adomonline.com" />
<meta property="og:description" content="An eight months pregnant woman reportedly died in Kaduna state in Nigeria yesterday, January 2, after she was allegedly bitten by a snake." />
<meta property="og:url" content="https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/" />
<meta property="og:site_name" content="Adomonline.com" />
<meta property="article:publisher" content="https://www.facebook.com/adomonlinenews" />
<meta property="article:tag" content="pregnant" />
<meta property="article:tag" content="snake" />
<meta property="article:tag" content="toilet" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-03T13:32:08+00:00" />
<meta property="article:modified_time" content="2020-01-03T13:32:09+00:00" />
<meta property="og:updated_time" content="2020-01-03T13:32:09+00:00" />
<meta property="og:image" content="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy.jpg" />
<meta property="og:image:secure_url" content="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="503" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An eight months pregnant woman reportedly died in Kaduna state in Nigeria yesterday, January 2, after she was allegedly bitten by a snake." />
<meta name="twitter:title" content="Pregnant woman dies after snake bite in toilet-Adomonline.com" />
<meta name="twitter:site" content="@adomonline" />
<meta name="twitter:image" content="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy.jpg" />
<meta name="twitter:creator" content="@adomonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.adomonline.com/#website","url":"https://www.adomonline.com/","name":"Adomonline.com","description":"Your comprehensive news portal","potentialAction":{"@type":"SearchAction","target":"https://www.adomonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/#primaryimage","url":"https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy.jpg","width":800,"height":503},{"@type":"WebPage","@id":"https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/#webpage","url":"https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/","inLanguage":"en-US","name":"Pregnant woman dies after snake bite in toilet-Adomonline.com","isPartOf":{"@id":"https://www.adomonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/#primaryimage"},"datePublished":"2020-01-03T13:32:08+00:00","dateModified":"2020-01-03T13:32:09+00:00","author":{"@id":"https://www.adomonline.com/#/schema/person/8580023cc4d8612d86c3326bda1b01f1"},"description":"An eight months pregnant woman reportedly died in Kaduna state in Nigeria yesterday, January 2, after she was allegedly bitten by a snake."},{"@type":["Person"],"@id":"https://www.adomonline.com/#/schema/person/8580023cc4d8612d86c3326bda1b01f1","name":"Abigail Bonney","image":{"@type":"ImageObject","@id":"https://www.adomonline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c73b8ccc959b1bc8e494de4a0b946094?s=96&d=mm&r=g","caption":"Abigail Bonney"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/amp/" /><meta name="generator" content="AMP for WP 1.0.1"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Feed" href="https://www.adomonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Comments Feed" href="https://www.adomonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adomonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adomonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.adomonline.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.adomonline.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.adomonline.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.adomonline.com/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Tauri%3A400%7CPatua+One%3A400%7CABeeZee%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.8.2/css/all.css' type='text/css' media='all' integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous" />
<link rel='stylesheet' id='td-theme-css'  href='https://www.adomonline.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1.2.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.8.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-XyBa62YmP9n5OJlz31oJcSVUqdJJ1dgQZriaAHtKZn/8Bu8KJ+PMJ/jjVGvhwvQi" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.8.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.7.9","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php","security":"6519c3b02a","gallery_scrolloffset":"80","eppathtoscripts":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1.2.5'></script>
<link rel='https://api.w.org/' href='https://www.adomonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adomonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adomonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.adomonline.com/?p=1737937' />
<link rel="alternate" type="application/json+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fpregnant-woman-dies-after-snake-bite-in-toilet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fpregnant-woman-dies-after-snake-bite-in-toilet%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7ddbt1DlQy20Y8", domain:"adomonline.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7ddbt1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <meta name="google-site-verification" content="-c6XwEYNFp_LxUOmdE2UTHh40END7cmw9KBySvKImHQ" />
<meta http-equiv="refresh" content="1800" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34563605-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34563605-11');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0c02fa96cc6c02a3dfde9a895/22037b475e346075b0a24aff8.js");</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.adomonline.com\/wp-admin\/","wpRestNonce":"a0ad6c359e","wpRestUrl":"https:\/\/www.adomonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
					<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.adomonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1de5d6d4-901b-4d12-894b-50cded8b0f78';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.adomonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28671d66-3da8-4a50-bcc4-1b29e015670b";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff8d00';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ff8d00';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff8d00';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.adomonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/world/",
                    "name": "World"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/world/africa/",
                    "name": "Africa"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/",
                    "name": "Pregnant woman dies after snake bite in toilet"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			
.td-social-whatsapp {
    display: inline-block !important;
	}

#div-gpt-ad-1524797030706-2
{
	background:none !important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #007f0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #007f0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #007f0e;
                }
                .tdm-btn-style1 {
					background-color: #007f0e;
				}
				.tdm-btn-style2:before {
				    border-color: #007f0e;
				}
				.tdm-btn-style2 {
				    color: #007f0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #007f0e;
                    -moz-box-shadow: 0 2px 16px #007f0e;
                    box-shadow: 0 2px 16px #007f0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #007f0e;
                    -moz-box-shadow: 0 4px 26px #007f0e;
                    box-shadow: 0 4px 26px #007f0e;
				}
</style>

	<style id="tdw-css-placeholder"></style>  <!--START DFP -->

<!-- BEGIN DFP ARTICLE TAG -->

<script type="text/javascript">
  (function() {
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 65720;
    _sf_async_config.domain = 'adomonline.com'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = '"Africa"'; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Abigail Bonney'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    _sf_async_config.path = 'https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/';
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '33ad62c7-3412-4428-a63e-5fe3c8ffc47f', 
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1524796710501-2', 
         slotName: '/1002554/Adomonline/ado-article-leaderboard_top', 
         sizes: [[970, 250], [970, 90], [728, 90]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-7', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_top', 
         sizes: [[300, 250]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-1', 
         slotName: '/1002554/Adomonline/ado-article-leaderboard_mid', 
         sizes: [[728, 90],[468, 60],[300, 250]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-3', 
         slotName: '/1002554/Adomonline/ado-article-mobile_adhesion', 
         sizes: [[320, 50]]
     },
     {
         slotID: 'm-article-1', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_mid', 
         sizes: [[300, 250]]
     },
     {
         slotID: 'm-article-2', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_mid', 
         sizes: [[300, 250]]
     },
     {
         slotID: 'm-article-3', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_mid', 
         sizes: [[300, 250]]
     },
     {
         slotID: 'div-gpt-ad-1524796710501-5', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_bottom', 
         sizes: [[300, 250], [300, 600]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-0', 
         slotName: '/1002554/Adomonline/ado-article-leaderboard_footer', 
         sizes: [[970, 90], [970, 250], [728, 90]]
     },
     {
         slotID: 'div-gpt-ad-1532786596205-0', 
         slotName: '/1002554/AdomOnline/ado-article-video', 
         sizes: [[300, 250]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
}); 
</script>
<!--END DFP -->
</head>

<body class="post-template-default single single-post postid-1737937 single-format-standard td-standard-pack pregnant-woman-dies-after-snake-bite-in-toilet global-block-template-5 td-magazine single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adomonlinenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/adom_online" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3129"><a href="https://www.adomonline.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.adomonline.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/news/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/news/events/">Events</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/news/fake-pregnancies/">Fake Pregnancies</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/news/odd-news/">Odd News</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/news/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/politics/chieftaincy/">Chieftancy</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/politics/elections/">Elections</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/politics/parliament/">Parliament</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/politics/politics-politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/business/banking/">Banking</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/business/business-business/">Business</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/business/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/business/investment/">Investment</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/business/stock-market/">Stock Market</a></li>
</ul>
</li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment News</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-3132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/sports/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="https://www.adomonline.com/category/sports/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-3130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1679438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679438"><a href="#">Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3135"><a href="/podcasts/">Podcasts</a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li id="menu-item-1648568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1705371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li id="menu-item-1678369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li id="menu-item-1663208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li id="menu-item-1664468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1664469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="/category/world/">World</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.adomonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3186"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
<li id="menu-item-3185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3185"><a href="https://www.adomonline.com/radio/">Live Radio</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="/contact-us/">Contact us</a></li>
<li id="menu-item-1699304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1699304"><a href="https://www.adomonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adomonlinenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/adom_online" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline-280.png" src="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline140.png" alt="Adomonline" title="Adomonline Logo"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" src="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" alt="Adomonline" title="Adomonline Logo"/>
			<span class="td-visual-hidden">Adomonline.com</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_a0f td_with_ajax_pagination td-pb-border-top td_block_template_5 td_ajax_preloading_preload"  data-td-block-uid="tdi_1_a0f" ><script>var block_tdi_1_a0f = new tdBlock();
block_tdi_1_a0f.id = "tdi_1_a0f";
block_tdi_1_a0f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"32","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_a0f","tdc_css_class":"tdi_1_a0f","tdc_css_class_style":"tdi_1_a0f_rand_style"}';
block_tdi_1_a0f.td_column_number = "3";
block_tdi_1_a0f.block_type = "td_block_mega_menu";
block_tdi_1_a0f.post_count = "4";
block_tdi_1_a0f.found_posts = "16795";
block_tdi_1_a0f.header_color = "";
block_tdi_1_a0f.ajax_pagination_infinite_stop = "";
block_tdi_1_a0f.max_num_pages = "4199";
tdBlocksArray.push(block_tdi_1_a0f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_a0f" id="tdi_2_0ee" data-td_block_id="tdi_1_a0f" data-td_filter_value="" href="https://www.adomonline.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_1_a0f"  id="tdi_3_5ed" data-td_block_id="tdi_1_a0f" data-td_filter_value="58" href="https://www.adomonline.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-tdi_1_a0f"  id="tdi_4_d0a" data-td_block_id="tdi_1_a0f" data-td_filter_value="59" href="https://www.adomonline.com/category/news/education/">Education</a><a class="mega-menu-sub-cat-tdi_1_a0f"  id="tdi_5_ddf" data-td_block_id="tdi_1_a0f" data-td_filter_value="61" href="https://www.adomonline.com/category/news/events/">Events</a><a class="mega-menu-sub-cat-tdi_1_a0f"  id="tdi_6_d1f" data-td_block_id="tdi_1_a0f" data-td_filter_value="62" href="https://www.adomonline.com/category/news/fake-pregnancies/">Fake Pregnancies</a><a class="mega-menu-sub-cat-tdi_1_a0f"  id="tdi_7_f53" data-td_block_id="tdi_1_a0f" data-td_filter_value="68" href="https://www.adomonline.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_1_a0f"  id="tdi_8_af7" data-td_block_id="tdi_1_a0f" data-td_filter_value="36" href="https://www.adomonline.com/category/news/odd-news/">Odd News</a><a class="mega-menu-sub-cat-tdi_1_a0f"  id="tdi_9_65f" data-td_block_id="tdi_1_a0f" data-td_filter_value="51" href="https://www.adomonline.com/category/news/travel/">Travel</a></div></div><div id=tdi_1_a0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/2928-babies-were-born-on-new-years-day-in-ghana-unicef/" rel="bookmark" class="td-image-wrap" title="2,928 babies were born on New Year’s Day in Ghana &#8211; UNICEF"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/07/baby-feet-2612403_960_720-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/07/baby-feet-2612403_960_720-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/07/baby-feet-2612403_960_720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="baby" title="2,928 babies were born on New Year’s Day in Ghana &#8211; UNICEF" /></a></div>                <a href="https://www.adomonline.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/2928-babies-were-born-on-new-years-day-in-ghana-unicef/" rel="bookmark" title="2,928 babies were born on New Year’s Day in Ghana &#8211; UNICEF">2,928 babies were born on New Year’s Day in Ghana &#8211;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/alex-mould-breaks-silence-on-daughters-death/" rel="bookmark" class="td-image-wrap" title="Alex Mould breaks silence on daughter&#8217;s death"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/08/6900139431417_991459227322-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/08/6900139431417_991459227322-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/08/6900139431417_991459227322-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="financial and energy expert, Mr Alex Mould" title="Alex Mould breaks silence on daughter&#8217;s death" /></a></div>                <a href="https://www.adomonline.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/alex-mould-breaks-silence-on-daughters-death/" rel="bookmark" title="Alex Mould breaks silence on daughter&#8217;s death">Alex Mould breaks silence on daughter&#8217;s death</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/" rel="bookmark" class="td-image-wrap" title="Pregnant woman dies after snake bite in toilet"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pregnant woman dies after snake bite in toilet" /></a></div>                <a href="https://www.adomonline.com/category/world/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/" rel="bookmark" title="Pregnant woman dies after snake bite in toilet">Pregnant woman dies after snake bite in toilet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/salt-media-gh-ceo-makes-over-200-widows-smile-at-agogo-by-showering-them-with-new-year-gifts/" rel="bookmark" class="td-image-wrap" title="Salt Media GH CEO makes over 200 widows smile at Agogo by showering them with New Year gifts"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-02-at-9.51.36-AM-2-218x150.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-02-at-9.51.36-AM-2-218x150.jpeg 218w, https://www.adomonline.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-02-at-9.51.36-AM-2-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Salt Media GH CEO makes over 200 widows smile at Agogo by showering them with New Year gifts" /></a></div>                <a href="https://www.adomonline.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/salt-media-gh-ceo-makes-over-200-widows-smile-at-agogo-by-showering-them-with-new-year-gifts/" rel="bookmark" title="Salt Media GH CEO makes over 200 widows smile at Agogo by showering them with New Year gifts">Salt Media GH CEO makes over 200 widows smile at Agogo&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_a0f" data-td_block_id="tdi_1_a0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_a0f" data-td_block_id="tdi_1_a0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_205 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_ajax_preloading_preload"  data-td-block-uid="tdi_10_205" ><script>var block_tdi_10_205 = new tdBlock();
block_tdi_10_205.id = "tdi_10_205";
block_tdi_10_205.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_205","tdc_css_class":"tdi_10_205","tdc_css_class_style":"tdi_10_205_rand_style"}';
block_tdi_10_205.td_column_number = "3";
block_tdi_10_205.block_type = "td_block_mega_menu";
block_tdi_10_205.post_count = "4";
block_tdi_10_205.found_posts = "7986";
block_tdi_10_205.header_color = "";
block_tdi_10_205.ajax_pagination_infinite_stop = "";
block_tdi_10_205.max_num_pages = "1997";
tdBlocksArray.push(block_tdi_10_205);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_10_205" id="tdi_11_a56" data-td_block_id="tdi_10_205" data-td_filter_value="" href="https://www.adomonline.com/category/politics/">All</a><a class="mega-menu-sub-cat-tdi_10_205"  id="tdi_12_baa" data-td_block_id="tdi_10_205" data-td_filter_value="57" href="https://www.adomonline.com/category/politics/chieftaincy/">Chieftancy</a><a class="mega-menu-sub-cat-tdi_10_205"  id="tdi_13_cbe" data-td_block_id="tdi_10_205" data-td_filter_value="60" href="https://www.adomonline.com/category/politics/elections/">Elections</a><a class="mega-menu-sub-cat-tdi_10_205"  id="tdi_14_aef" data-td_block_id="tdi_10_205" data-td_filter_value="70" href="https://www.adomonline.com/category/politics/parliament/">Parliament</a><a class="mega-menu-sub-cat-tdi_10_205"  id="tdi_15_efb" data-td_block_id="tdi_10_205" data-td_filter_value="41" href="https://www.adomonline.com/category/politics/politics-politics/">Politics</a></div></div><div id=tdi_10_205 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/ppp-releases-dates-for-internal-elections/" rel="bookmark" class="td-image-wrap" title="PPP releases dates for internal elections"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/12/PPP-218x150.png"  srcset="https://www.adomonline.com/wp-content/uploads/2019/12/PPP-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2019/12/PPP-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="PPP releases dates for internal elections" /></a></div>                <a href="https://www.adomonline.com/category/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/ppp-releases-dates-for-internal-elections/" rel="bookmark" title="PPP releases dates for internal elections">PPP releases dates for internal elections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/audio-ndc-consulting-voodoo-to-win-elections/" rel="bookmark" class="td-image-wrap" title="Audio: NDC consulting voodoo to win elections"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/08/ndc-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/08/ndc-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/08/ndc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NDC" title="Audio: NDC consulting voodoo to win elections" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div>                <a href="https://www.adomonline.com/category/hot-audio/" class="td-post-category">Hot Audio</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/audio-ndc-consulting-voodoo-to-win-elections/" rel="bookmark" title="Audio: NDC consulting voodoo to win elections">Audio: NDC consulting voodoo to win elections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/listen-why-mahamas-running-mate-might-die/" rel="bookmark" class="td-image-wrap" title="Listen: &#8216;Why Mahama’s running mate might die&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/04/John-Mahama-mourns-KABA-4-696x464-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/04/John-Mahama-mourns-KABA-4-696x464-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/04/John-Mahama-mourns-KABA-4-696x464-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Listen: &#8216;Why Mahama’s running mate might die&#8217;" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div>                <a href="https://www.adomonline.com/category/hot-audio/" class="td-post-category">Hot Audio</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/listen-why-mahamas-running-mate-might-die/" rel="bookmark" title="Listen: &#8216;Why Mahama’s running mate might die&#8217;">Listen: &#8216;Why Mahama’s running mate might die&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/govt-to-hold-results-fair-to-reecho-achievements-of-mdas/" rel="bookmark" class="td-image-wrap" title="Govt to hold Results Fair to reecho achievements of MDAs"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/Anthony-Akoto-Osei-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/Anthony-Akoto-Osei-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/01/Anthony-Akoto-Osei-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Govt to hold Results Fair to reecho achievements of MDAs" /></a></div>                <a href="https://www.adomonline.com/category/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/govt-to-hold-results-fair-to-reecho-achievements-of-mdas/" rel="bookmark" title="Govt to hold Results Fair to reecho achievements of MDAs">Govt to hold Results Fair to reecho achievements of MDAs</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_205" data-td_block_id="tdi_10_205"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_205" data-td_block_id="tdi_10_205"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_16_0ca td_with_ajax_pagination td-pb-border-top td_block_template_5 td_ajax_preloading_preload"  data-td-block-uid="tdi_16_0ca" ><script>var block_tdi_16_0ca = new tdBlock();
block_tdi_16_0ca.id = "tdi_16_0ca";
block_tdi_16_0ca.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_0ca","tdc_css_class":"tdi_16_0ca","tdc_css_class_style":"tdi_16_0ca_rand_style"}';
block_tdi_16_0ca.td_column_number = "3";
block_tdi_16_0ca.block_type = "td_block_mega_menu";
block_tdi_16_0ca.post_count = "4";
block_tdi_16_0ca.found_posts = "2971";
block_tdi_16_0ca.header_color = "";
block_tdi_16_0ca.ajax_pagination_infinite_stop = "";
block_tdi_16_0ca.max_num_pages = "743";
tdBlocksArray.push(block_tdi_16_0ca);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_0ca" id="tdi_17_deb" data-td_block_id="tdi_16_0ca" data-td_filter_value="" href="https://www.adomonline.com/category/business/">All</a><a class="mega-menu-sub-cat-tdi_16_0ca"  id="tdi_18_75c" data-td_block_id="tdi_16_0ca" data-td_filter_value="54" href="https://www.adomonline.com/category/business/banking/">Banking</a><a class="mega-menu-sub-cat-tdi_16_0ca"  id="tdi_19_fd7" data-td_block_id="tdi_16_0ca" data-td_filter_value="56" href="https://www.adomonline.com/category/business/business-business/">Business</a><a class="mega-menu-sub-cat-tdi_16_0ca"  id="tdi_20_d77" data-td_block_id="tdi_16_0ca" data-td_filter_value="21" href="https://www.adomonline.com/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_16_0ca"  id="tdi_21_ce0" data-td_block_id="tdi_16_0ca" data-td_filter_value="27" href="https://www.adomonline.com/category/business/investment/">Investment</a><a class="mega-menu-sub-cat-tdi_16_0ca"  id="tdi_22_cfe" data-td_block_id="tdi_16_0ca" data-td_filter_value="48" href="https://www.adomonline.com/category/business/stock-market/">Stock Market</a></div></div><div id=tdi_16_0ca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/kantanka-to-produce-electric-aboboyaa-by-mid-2020/" rel="bookmark" class="td-image-wrap" title="Kantanka to produce electric ‘Aboboyaa’ by mid 2020"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/10/Kantanka-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/10/Kantanka-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/10/Kantanka-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kantanka to produce electric ‘Aboboyaa’ by mid 2020" /></a></div>                <a href="https://www.adomonline.com/category/automobile/" class="td-post-category">Automobile</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/kantanka-to-produce-electric-aboboyaa-by-mid-2020/" rel="bookmark" title="Kantanka to produce electric ‘Aboboyaa’ by mid 2020">Kantanka to produce electric ‘Aboboyaa’ by mid 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/ssnit-increases-pensions-by-6-6-in-2020/" rel="bookmark" class="td-image-wrap" title="SSNIT increases pensions by 11 % in 2020"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/04/Dr.-John-Ofori-Tenkorang-the-Director-General-of-the-Social-Security-and-National-Insurance-Trust-SSNIT-1-696x454-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/04/Dr.-John-Ofori-Tenkorang-the-Director-General-of-the-Social-Security-and-National-Insurance-Trust-SSNIT-1-696x454-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/04/Dr.-John-Ofori-Tenkorang-the-Director-General-of-the-Social-Security-and-National-Insurance-Trust-SSNIT-1-696x454-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="SSNIT increases pensions by 11 % in 2020" /></a></div>                <a href="https://www.adomonline.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/ssnit-increases-pensions-by-6-6-in-2020/" rel="bookmark" title="SSNIT increases pensions by 11 % in 2020">SSNIT increases pensions by 11 % in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/yumvita-thrills-families-in-koforidua/" rel="bookmark" class="td-image-wrap" title="Yumvita thrills families in Koforidua"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/Yumvita-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/Yumvita-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/01/Yumvita-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Yumvita thrills families in Koforidua" /></a></div>                <a href="https://www.adomonline.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/yumvita-thrills-families-in-koforidua/" rel="bookmark" title="Yumvita thrills families in Koforidua">Yumvita thrills families in Koforidua</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/eiu-predicts-reduction-of-lending-rates-by-bank-of-ghana/" rel="bookmark" class="td-image-wrap" title="EIU predicts reduction of lending rates by Bank of Ghana"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/04/BoG-governor-696x632-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/04/BoG-governor-696x632-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/04/BoG-governor-696x632-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="EIU predicts reduction of lending rates by Bank of Ghana" /></a></div>                <a href="https://www.adomonline.com/category/business/business-business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/eiu-predicts-reduction-of-lending-rates-by-bank-of-ghana/" rel="bookmark" title="EIU predicts reduction of lending rates by Bank of Ghana">EIU predicts reduction of lending rates by Bank of Ghana</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_0ca" data-td_block_id="tdi_16_0ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_16_0ca" data-td_block_id="tdi_16_0ca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_23_afd td_with_ajax_pagination td-pb-border-top td_block_template_5 td_ajax_preloading_preload"  data-td-block-uid="tdi_23_afd" ><script>var block_tdi_23_afd = new tdBlock();
block_tdi_23_afd.id = "tdi_23_afd";
block_tdi_23_afd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"19","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_23_afd","tdc_css_class":"tdi_23_afd","tdc_css_class_style":"tdi_23_afd_rand_style"}';
block_tdi_23_afd.td_column_number = "3";
block_tdi_23_afd.block_type = "td_block_mega_menu";
block_tdi_23_afd.post_count = "4";
block_tdi_23_afd.found_posts = "8670";
block_tdi_23_afd.header_color = "";
block_tdi_23_afd.ajax_pagination_infinite_stop = "";
block_tdi_23_afd.max_num_pages = "2168";
tdBlocksArray.push(block_tdi_23_afd);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_23_afd" id="tdi_24_e0a" data-td_block_id="tdi_23_afd" data-td_filter_value="" href="https://www.adomonline.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_23_afd"  id="tdi_25_50d" data-td_block_id="tdi_23_afd" data-td_filter_value="20" href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment News</a><a class="mega-menu-sub-cat-tdi_23_afd"  id="tdi_26_e3e" data-td_block_id="tdi_23_afd" data-td_filter_value="30" href="https://www.adomonline.com/category/entertainment/movies/">Movies</a><a class="mega-menu-sub-cat-tdi_23_afd"  id="tdi_27_f3d" data-td_block_id="tdi_23_afd" data-td_filter_value="31" href="https://www.adomonline.com/category/entertainment/music/">Music</a></div></div><div id=tdi_23_afd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/anthony-joshua-pictured-with-pretty-african-female-companion-photos/" rel="bookmark" class="td-image-wrap" title="Anthony Joshua pictured with pretty African female companion [Photos]"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/Anthony-Joshua-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/Anthony-Joshua-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/01/Anthony-Joshua-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Anthony Joshua pictured with pretty African female companion [Photos]" /></a></div>                <a href="https://www.adomonline.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/anthony-joshua-pictured-with-pretty-african-female-companion-photos/" rel="bookmark" title="Anthony Joshua pictured with pretty African female companion [Photos]">Anthony Joshua pictured with pretty African female companion [Photos]</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/sonnie-badu-and-wife-share-passionate-kiss-right-before-church-members-video/" rel="bookmark" class="td-image-wrap" title="Sonnie Badu and wife share passionate kiss right before church members [Video]"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/09/image-31-218x150.png"  srcset="https://www.adomonline.com/wp-content/uploads/2019/09/image-31-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2019/09/image-31-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sonnie Badu and wife share passionate kiss right before church members [Video]" /></a></div>                <a href="https://www.adomonline.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/sonnie-badu-and-wife-share-passionate-kiss-right-before-church-members-video/" rel="bookmark" title="Sonnie Badu and wife share passionate kiss right before church members [Video]">Sonnie Badu and wife share passionate kiss right before church members&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/rapper-ludacris-granted-gabon-citizenship/" rel="bookmark" class="td-image-wrap" title="Rapper Ludacris granted Gabon citizenship"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/Ludacris-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/Ludacris-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/01/Ludacris-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rapper Ludacris granted Gabon citizenship" /></a></div>                <a href="https://www.adomonline.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/rapper-ludacris-granted-gabon-citizenship/" rel="bookmark" title="Rapper Ludacris granted Gabon citizenship">Rapper Ludacris granted Gabon citizenship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/video-stonebwoy-reveals-tattoo-of-late-mothers-face-on-his-back/" rel="bookmark" class="td-image-wrap" title="[Video]: Stonebwoy reveals tattoo of late mother&#8217;s face on his back"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/10/image-4-218x150.png"  srcset="https://www.adomonline.com/wp-content/uploads/2019/10/image-4-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2019/10/image-4-100x70.png 100w, https://www.adomonline.com/wp-content/uploads/2019/10/image-4-711x486.png 711w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="[Video]: Stonebwoy reveals tattoo of late mother&#8217;s face on his back" /></a></div>                <a href="https://www.adomonline.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/video-stonebwoy-reveals-tattoo-of-late-mothers-face-on-his-back/" rel="bookmark" title="[Video]: Stonebwoy reveals tattoo of late mother&#8217;s face on his back">[Video]: Stonebwoy reveals tattoo of late mother&#8217;s face on his back</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_23_afd" data-td_block_id="tdi_23_afd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_23_afd" data-td_block_id="tdi_23_afd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_28_205 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_ajax_preloading_preload"  data-td-block-uid="tdi_28_205" ><script>var block_tdi_28_205 = new tdBlock();
block_tdi_28_205.id = "tdi_28_205";
block_tdi_28_205.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"46","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_28_205","tdc_css_class":"tdi_28_205","tdc_css_class_style":"tdi_28_205_rand_style"}';
block_tdi_28_205.td_column_number = "3";
block_tdi_28_205.block_type = "td_block_mega_menu";
block_tdi_28_205.post_count = "4";
block_tdi_28_205.found_posts = "3541";
block_tdi_28_205.header_color = "";
block_tdi_28_205.ajax_pagination_infinite_stop = "";
block_tdi_28_205.max_num_pages = "886";
tdBlocksArray.push(block_tdi_28_205);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_28_205" id="tdi_29_791" data-td_block_id="tdi_28_205" data-td_filter_value="" href="https://www.adomonline.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_28_205"  id="tdi_30_51c" data-td_block_id="tdi_28_205" data-td_filter_value="55" href="https://www.adomonline.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_28_205"  id="tdi_31_05f" data-td_block_id="tdi_28_205" data-td_filter_value="64" href="https://www.adomonline.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-tdi_28_205"  id="tdi_32_0a1" data-td_block_id="tdi_28_205" data-td_filter_value="65" href="https://www.adomonline.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_28_205"  id="tdi_33_212" data-td_block_id="tdi_28_205" data-td_filter_value="47" href="https://www.adomonline.com/category/sports/sports-news/">Sports News</a></div></div><div id=tdi_28_205 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/we-started-premier-league-on-bad-footing-but-hearts-of-oak-board-member/" rel="bookmark" class="td-image-wrap" title="We started Premier League on bad footing but …, &#8211; Hearts of Oak board member"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/06/Asante-Kotoko-vs-Hearts-of-Oak_127-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/06/Asante-Kotoko-vs-Hearts-of-Oak_127-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/06/Asante-Kotoko-vs-Hearts-of-Oak_127-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="We started Premier League on bad footing but …, &#8211; Hearts of Oak board member" /></a></div>                <a href="https://www.adomonline.com/category/sports/football/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/we-started-premier-league-on-bad-footing-but-hearts-of-oak-board-member/" rel="bookmark" title="We started Premier League on bad footing but …, &#8211; Hearts of Oak board member">We started Premier League on bad footing but …, &#8211; Hearts&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/hearts-of-oak-deny-talking-to-tunisian-coach-as-kim-grant-replacement/" rel="bookmark" class="td-image-wrap" title="Hearts of Oak deny talking to Tunisian coach as Kim Grant replacement"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/06/Asante-Kotoko-vs-Hearts-of-Oak_119-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/06/Asante-Kotoko-vs-Hearts-of-Oak_119-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/06/Asante-Kotoko-vs-Hearts-of-Oak_119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hearts of Oak deny talking to Tunisian coach as Kim Grant replacement" /></a></div>                <a href="https://www.adomonline.com/category/sports/football/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/hearts-of-oak-deny-talking-to-tunisian-coach-as-kim-grant-replacement/" rel="bookmark" title="Hearts of Oak deny talking to Tunisian coach as Kim Grant replacement">Hearts of Oak deny talking to Tunisian coach as Kim Grant&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/audio-kwesi-appiahs-sack-songos-take/" rel="bookmark" class="td-image-wrap" title="Audio: Kwesi Appiah’s sack: Songo’s take"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/EDM1dHoWkAAxGMw-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/EDM1dHoWkAAxGMw-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/01/EDM1dHoWkAAxGMw-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Audio: Kwesi Appiah’s sack: Songo’s take" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div>                <a href="https://www.adomonline.com/category/sports/football/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/audio-kwesi-appiahs-sack-songos-take/" rel="bookmark" title="Audio: Kwesi Appiah’s sack: Songo’s take">Audio: Kwesi Appiah’s sack: Songo’s take</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/photos-list-of-coaches-sacked-as-gfa-dissolves-technical-teams-of-national-sides/" rel="bookmark" class="td-image-wrap" title="Photos: List of coaches sacked as GFA dissolves technical teams of national sides"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/Kwesi-Appiah.-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/Kwesi-Appiah.-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/01/Kwesi-Appiah.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Photos: List of coaches sacked as GFA dissolves technical teams of national sides" /></a></div>                <a href="https://www.adomonline.com/category/sports/football/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/photos-list-of-coaches-sacked-as-gfa-dissolves-technical-teams-of-national-sides/" rel="bookmark" title="Photos: List of coaches sacked as GFA dissolves technical teams of national sides">Photos: List of coaches sacked as GFA dissolves technical teams of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_28_205" data-td_block_id="tdi_28_205"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_28_205" data-td_block_id="tdi_28_205"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_34_6a6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5 td_ajax_preloading_preload"  data-td-block-uid="tdi_34_6a6" ><script>var block_tdi_34_6a6 = new tdBlock();
block_tdi_34_6a6.id = "tdi_34_6a6";
block_tdi_34_6a6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"37","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_34_6a6","tdc_css_class":"tdi_34_6a6","tdc_css_class_style":"tdi_34_6a6_rand_style"}';
block_tdi_34_6a6.td_column_number = "3";
block_tdi_34_6a6.block_type = "td_block_mega_menu";
block_tdi_34_6a6.post_count = "5";
block_tdi_34_6a6.found_posts = "389";
block_tdi_34_6a6.header_color = "";
block_tdi_34_6a6.ajax_pagination_infinite_stop = "";
block_tdi_34_6a6.max_num_pages = "78";
tdBlocksArray.push(block_tdi_34_6a6);
</script><div id=tdi_34_6a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/why-you-must-not-kiss-during-christmas/" rel="bookmark" class="td-image-wrap" title="Why you must not kiss during Christmas"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/07/hand-kiss-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/07/hand-kiss-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/07/hand-kiss-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Why you must not kiss during Christmas" /></a></div>                <a href="https://www.adomonline.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/why-you-must-not-kiss-during-christmas/" rel="bookmark" title="Why you must not kiss during Christmas">Why you must not kiss during Christmas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/letter-from-africa-how-talk-of-witches-stirs-emotions-in-nigeria/" rel="bookmark" class="td-image-wrap" title="Letter from Africa: How talk of witches stirs emotions in Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/10/Witch-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/10/Witch-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/10/Witch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Letter from Africa: How talk of witches stirs emotions in Nigeria" /></a></div>                <a href="https://www.adomonline.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/letter-from-africa-how-talk-of-witches-stirs-emotions-in-nigeria/" rel="bookmark" title="Letter from Africa: How talk of witches stirs emotions in Nigeria">Letter from Africa: How talk of witches stirs emotions in Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/the-man-rawlings-an-apostle-of-justice/" rel="bookmark" class="td-image-wrap" title="The Man Rawlings &#8211; An Apostle of justice"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/06/NDC-Rawlings-mark-40th-June-4-anniversary-86-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/06/NDC-Rawlings-mark-40th-June-4-anniversary-86-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/06/NDC-Rawlings-mark-40th-June-4-anniversary-86-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Former President Jerry John Rawlings" title="The Man Rawlings &#8211; An Apostle of justice" /></a></div>                <a href="https://www.adomonline.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/the-man-rawlings-an-apostle-of-justice/" rel="bookmark" title="The Man Rawlings &#8211; An Apostle of justice">The Man Rawlings &#8211; An Apostle of justice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/my-seven-months-journey-in-ghana/" rel="bookmark" class="td-image-wrap" title="My seven months journey in Ghana"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/12/1-1-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/12/1-1-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/12/1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Oscar Bimpong" title="My seven months journey in Ghana" /></a></div>                <a href="https://www.adomonline.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/my-seven-months-journey-in-ghana/" rel="bookmark" title="My seven months journey in Ghana">My seven months journey in Ghana</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/adom-news-editor-asks-are-all-other-telcos-in-ghana-working-for-mtn/" rel="bookmark" class="td-image-wrap" title="Adom News Editor asks: Are all other telcos in Ghana working for MTN?"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/09/Telcos-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/09/Telcos-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/09/Telcos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Telcos" title="Adom News Editor asks: Are all other telcos in Ghana working for MTN?" /></a></div>                <a href="https://www.adomonline.com/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/adom-news-editor-asks-are-all-other-telcos-in-ghana-working-for-mtn/" rel="bookmark" title="Adom News Editor asks: Are all other telcos in Ghana working for MTN?">Adom News Editor asks: Are all other telcos in Ghana working&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_6a6" data-td_block_id="tdi_34_6a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_34_6a6" data-td_block_id="tdi_34_6a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1679438"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3135"><a href="/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-46"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="/category/world/">World</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.adomonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<!-- /1002554/Adomonline/ado-article-leaderboard_top -->
<div id='div-gpt-ad-1524796710501-2' style="background: white; padding-top:20px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-2'); });
</script>
</div>
<style type="text/css">.m-adhesion{ position:fixed; bottom:0; left:0; text-align:center; width: 100%; background: white; height:60px;  z-index:99999999999;}
.m-close{ background: url('https://www.myjoyonline.com/ghana-news/img/ad_close.png'); width:32px; height:32px; position: absolute; right: 7px; top:-5px; z-index:999999999999; }.fixed { position:fixed; top:80px;  z-index:99999;
}</style>
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-1737937" class="post-1737937 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-featured category-news category-nigeria tag-pregnant tag-snake tag-toilet" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.adomonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World" class="entry-crumb" href="https://www.adomonline.com/category/world/">World</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Africa" class="entry-crumb" href="https://www.adomonline.com/category/world/africa/">Africa</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pregnant woman dies after snake bite in toilet</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.adomonline.com/category/world/">World</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/world/africa/">Africa</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/world/nigeria/">Nigeria</a></li></ul>                            <h1 class="entry-title">Pregnant woman dies after snake bite in toilet</h1>

                                                            <p class="td-post-sub-title">The snake reportedly attacked her immediately she sat down to ease herself but she failed to realize and proceeded with her activities.</p>
                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T13:32:08+00:00" >January 3, 2020 1:32 pm</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.adomonline.com%2Fpregnant-woman-dies-after-snake-bite-in-toilet%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pregnant+woman+dies+after+snake+bite+in+toilet %0A%0A https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pregnant+woman+dies+after+snake+bite+in+toilet&url=https%3A%2F%2Fwww.adomonline.com%2Fpregnant-woman-dies-after-snake-bite-in-toilet%2F&via=adomonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/&text=Pregnant+woman+dies+after+snake+bite+in+toilet">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Pregnant woman dies after snake bite in toilet&body=https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/&amp;media=https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy.jpg&description=An eight months pregnant woman reportedly died in Kaduna state in Nigeria yesterday, January 2, after she was allegedly bitten by a snake.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy.jpg" data-caption="File photo: Pregnant woman"><img width="696" height="438" class="entry-thumb td-modal-image" src="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-696x438.jpg" srcset="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-696x438.jpg 696w, https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-300x189.jpg 300w, https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-768x483.jpg 768w, https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-668x420.jpg 668w, https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="pregnant-woman-cuts-her-stomach-open-due-to-labour-pains (Copy)"/></a><figcaption class="wp-caption-text">File photo: Pregnant woman</figcaption></figure></div>
<script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604967013"></script>
            
    
<p>An eight-months-pregnant woman reportedly died in Kaduna state in Nigeria yesterday, January 2, after she was allegedly bitten by a snake.</p>



<p>Her brother in-law, @Zun_Noorayne, shared the sad story on Twitter while demanding awareness on dangers and the right first aid in any situation. </p>
<div id='m-article-1' style='float:left; padding: 15px 20px 15px 0; max-width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-1'); });</script>
</div>



<p>According to him, the deceased had gone to the toilet in the early hours of the day to urinate but unknown to her, the snake was inside the WC. </p>



<p>The snake reportedly attacked her immediately she sat to ease herself but she failed to realize it and proceeded with her activities.</p>



<p><strong>READ ALSO</strong></p>



<ul><li><strong><a href="https://www.adomonline.com/counselor-condemns-men-who-marry-born-ones-says-its-mistake-and-burden/">Counselor condemns men who marry ‘born ones’; says it’s mistake and burden</a></strong></li></ul>



<ul><li><strong><a href="https://www.adomonline.com/video-fire-ravages-konongo-based-pinamang-education-complex/">Fire ravages Konongo-based Pinamang Education Complex</a></strong></li></ul>



<p> The Twitter user said no hospital could help save her life despite numerous attempts made.</p>



<p>He tweeted, &#8220;<em>Today we lost my brother’s wife who was 8 months pregnant due to a snake bite as she went to ease herself in the early morning hours.Please be careful ehen making use of your toilets</em></p>



<p><em>Sadly our hospitals couldn’t be of help as some of the hospitals claim that they don’t keep antivenum cuz they hardly use it and it expires, can u inagine the stupidity?</em></p>



<p><em>As big as 44 hospital in Kaduna, they said, they had nothing to give her when she was rushed there and the express road in Kaduna that leads to NNPC clinic at Sabo, is in poor condition that lead to the delay and waste of time before they get there…</em></p><div id='m-article-2' style='float:left; padding: 15px 20px 15px 0; max-width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-2'); });</script>
</div>



<p><em>Our leaders only loot money for their personal needs but the masses mean nothing to them…</em></p>



<p><em>Lastly, if my voice could be heard, I’d wish we get more awareness on the dangers surrounding us and the right first aid in any situation and also awareness as how to differentiate snake bite from scorpion and other animals bite<br></em></p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Today we lost my brother’s wife who was 8 months pregnant due to a snake bite as she went to ease herself in the early morning hours<br><br>Below is the video of the snake caught inside the WC<br><br>Please be careful ehen making use of your toilets <a href="https://t.co/s8Ui1e6eMv">pic.twitter.com/s8Ui1e6eMv</a></p>&mdash; Noorayne (@Zun_Noorayne) <a href="https://twitter.com/Zun_Noorayne/status/1212779468223401985?ref_src=twsrc%5Etfw">January 2, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px'  qqqqqqqqqqqqqqqqqqqqqqqq  class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>


<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var commentBoxDiv2 = document.getElementById("vuukle-comments");
    var commentBoxDivAfter2 = document.getElementsByClassName("adomonline-comments")[0];
    var cloneCommentBoxDiv2 = commentBoxDiv2.cloneNode(true);

    commentBoxDiv2.parentNode.removeChild(commentBoxDiv2);
    commentBoxDivAfter2.parentNode.insertBefore(cloneCommentBoxDiv2, commentBoxDivAfter2.nextSibling);
});
</script>
<style>#vuukle-comments{position:relative!important;}</style>












<script>
    var VUUKLE_CONFIG = {
        apiKey: "255be353-1ccf-4eea-af0c-86d618375550",
        articleId: "1737937",
        tags: "pregnant, snake, toilet",
        author: "Abigail Bonney",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https://www.",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '1',
            toxicityLimit: '30',
            spamLimit: '30',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script></p>
    
</div>
        
<div class="adomonline-comments"></div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">yabaleftonline.com</a></div></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.adomonline.com/tag/pregnant/">pregnant</a></li><li><a href="https://www.adomonline.com/tag/snake/">snake</a></li><li><a href="https://www.adomonline.com/tag/toilet/">toilet</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.adomonline.com/your-brain-will-thank-you-for-these-morning-exercises/">Your brain will thank you for these morning exercises</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.adomonline.com/alex-mould-breaks-silence-on-daughters-death/">Alex Mould breaks silence on daughter&#8217;s death</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.adomonline.com/author/abigail/">Abigail Bonney</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abigail Bonney"></span><meta itemprop="datePublished" content="2020-01-03T13:32:08+00:00"><meta itemprop="dateModified" content="2020-01-03T13:32:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.adomonline.com/pregnant-woman-dies-after-snake-bite-in-toilet/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline272.png"></span><meta itemprop="name" content="Adomonline.com"></span><meta itemprop="headline " content="Pregnant woman dies after snake bite in toilet"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="503"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_37_7a0 td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_37_7a0" ><script>var block_tdi_37_7a0 = new tdBlock();
block_tdi_37_7a0.id = "tdi_37_7a0";
block_tdi_37_7a0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_37_7a0","td_column_number":3,"live_filter_cur_post_id":1737937,"live_filter_cur_post_author":"1712","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_37_7a0","tdc_css_class_style":"tdi_37_7a0_rand_style"}';
block_tdi_37_7a0.td_column_number = "3";
block_tdi_37_7a0.block_type = "td_block_related_posts";
block_tdi_37_7a0.post_count = "6";
block_tdi_37_7a0.found_posts = "87";
block_tdi_37_7a0.header_color = "";
block_tdi_37_7a0.ajax_pagination_infinite_stop = "";
block_tdi_37_7a0.max_num_pages = "15";
tdBlocksArray.push(block_tdi_37_7a0);
</script><h4 class="td-related-title td-block-title"><a id="tdi_38_75e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_37_7a0" href="#">RELATED ARTICLES</a><a id="tdi_39_a7d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_37_7a0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_37_7a0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/pregnant-prostitute-receives-help-from-philanthropists/" rel="bookmark" class="td-image-wrap" title="Pregnant prostitute receives help from philanthropists"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/09/pregnant-woman-cuts-her-stomach-open-due-to-labour-pains-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pregnant prostitute receives help from philanthropists" /></a></div>                <a href="https://www.adomonline.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/pregnant-prostitute-receives-help-from-philanthropists/" rel="bookmark" title="Pregnant prostitute receives help from philanthropists">Pregnant prostitute receives help from philanthropists</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/listen-man-who-raped-pregnant-woman-put-before-court/" rel="bookmark" class="td-image-wrap" title="Listen: Man who raped pregnant woman put before court"><img width="218" height="132" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/02/couple-in-court-over-433400-apartment-fraud.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/02/couple-in-court-over-433400-apartment-fraud.jpg 720w, https://www.adomonline.com/wp-content/uploads/2019/02/couple-in-court-over-433400-apartment-fraud-300x182.jpg 300w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Listen: Man who raped pregnant woman put before court" /><span class="td-video-play-ico"><i class="td-icon-audio-thumb-play"></i></span></a></div>                <a href="https://www.adomonline.com/category/news/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/listen-man-who-raped-pregnant-woman-put-before-court/" rel="bookmark" title="Listen: Man who raped pregnant woman put before court">Listen: Man who raped pregnant woman put before court</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/video-horrifying-snake-sacrifice-found-in-front-of-womans-shop/" rel="bookmark" class="td-image-wrap" title="Video: Horrifying snake sacrifice found in front of woman’s shop"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/10/1-70-Copy-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/10/1-70-Copy-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/10/1-70-Copy-300x207.jpg 300w, https://www.adomonline.com/wp-content/uploads/2019/10/1-70-Copy-768x529.jpg 768w, https://www.adomonline.com/wp-content/uploads/2019/10/1-70-Copy-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2019/10/1-70-Copy-696x479.jpg 696w, https://www.adomonline.com/wp-content/uploads/2019/10/1-70-Copy-610x420.jpg 610w, https://www.adomonline.com/wp-content/uploads/2019/10/1-70-Copy.jpg 800w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Video: Horrifying snake sacrifice found in front of woman’s shop" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.adomonline.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/video-horrifying-snake-sacrifice-found-in-front-of-womans-shop/" rel="bookmark" title="Video: Horrifying snake sacrifice found in front of woman’s shop">Video: Horrifying snake sacrifice found in front of woman’s shop</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/watch-woman-storms-ug-campus-embarrasses-boy-who-impregnated-daughter/" rel="bookmark" class="td-image-wrap" title="Watch: Woman storms UG campus, embarrasses boy who &#8216;impregnated&#8217; daughter"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/10/73933144.295-Copy-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/10/73933144.295-Copy-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/10/73933144.295-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="UG legon students" title="Watch: Woman storms UG campus, embarrasses boy who &#8216;impregnated&#8217; daughter" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.adomonline.com/category/news/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/watch-woman-storms-ug-campus-embarrasses-boy-who-impregnated-daughter/" rel="bookmark" title="Watch: Woman storms UG campus, embarrasses boy who &#8216;impregnated&#8217; daughter">Watch: Woman storms UG campus, embarrasses boy who &#8216;impregnated&#8217; daughter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/photo-pregnant-bride-dies-minutes-before-her-wedding/" rel="bookmark" class="td-image-wrap" title="Photo: Pregnant bride dies minutes before her wedding"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/09/388c1e4578e05504_w-Copy-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/09/388c1e4578e05504_w-Copy-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2019/09/388c1e4578e05504_w-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="pregnant wife" title="Photo: Pregnant bride dies minutes before her wedding" /></a></div>                <a href="https://www.adomonline.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/photo-pregnant-bride-dies-minutes-before-her-wedding/" rel="bookmark" title="Photo: Pregnant bride dies minutes before her wedding">Photo: Pregnant bride dies minutes before her wedding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/beyonce-pregnancy-confirmed-first-official-baby-bump-pics/" rel="bookmark" class="td-image-wrap" title="Beyonce pregnancy confirmed &#8211; First official baby bump pics"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/09/image-48-218x150.png"  srcset="https://www.adomonline.com/wp-content/uploads/2019/09/image-48-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2019/09/image-48-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Beyonce pregnancy confirmed &#8211; First official baby bump pics" /></a></div>                <a href="https://www.adomonline.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/beyonce-pregnancy-confirmed-first-official-baby-bump-pics/" rel="bookmark" title="Beyonce pregnancy confirmed &#8211; First official baby bump pics">Beyonce pregnancy confirmed &#8211; First official baby bump pics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_37_7a0" data-td_block_id="tdi_37_7a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_37_7a0" data-td_block_id="tdi_37_7a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-video -->
<div id='div-gpt-ad-1532786596205-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532786596205-0'); });
</script>
</div></div></aside><aside class="td_block_template_5 widget widget_media_image"><a href="https://www.youtube.com/user/adomtvtube?sub_confirmation=1"><img width="300" height="250" src="https://www.adomonline.com/wp-content/uploads/2019/09/ADOM-WEB-BANNER-02-1-300x250.gif" class="image wp-image-1700154  attachment-medium size-medium" alt="Subscribe to YouTube" style="max-width: 100%; height: auto;" /></a></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top -->
<div id='div-gpt-ad-1524796710501-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-7'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fadomonlinenews%2F&tabs&width=300&height=70&small_header=true&adapt_container_width=true&hide_cover=true&show_facepile=false&appId=401391866884571" width="300" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/Adomonline" data-widget-id="289390311896137729" data-tweet-limit="2" data-height="600">Tweets by @Adomonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_bottom -->
<div id='div-gpt-ad-1524796710501-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-5'); });
</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- /1002554/Adomonline/ado-article-leaderboard_footer -->
<div id='div-gpt-ad-1524796710501-0' style="padding:20px 0;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-0'); });
</script>
</div>
<!-- /1002554/Adomonline/ado-article-oop -->
<div id='div-gpt-ad-1524796710501-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-4'); });
</script>
</div>
<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_41_a77 widget widget_categories td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_41_a77" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.adomonline.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">15513</span></a></li><li><a href="https://www.adomonline.com/category/news/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">9012</span></a></li><li><a href="https://www.adomonline.com/category/entertainment/entertainment-news/"><span class="td-cat-name">Entertainment News</span><span class="td-cat-no">8576</span></a></li><li><a href="https://www.adomonline.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">8284</span></a></li><li><a href="https://www.adomonline.com/category/politics/politics-politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">7267</span></a></li></ul></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Download our Apps</span></h4><div class="textwidget custom-html-widget"><a href="https://itunes.apple.com/us/app/adomonline/id1188327459?mt=8">
<img class="store" style="width:150px; height:auto;" src="https://www.adomonline.com/wp-content/uploads/2019/05/appstore.png" alt="adomonline app store" />
</a> <br><br>
<a href="https://play.google.com/store/apps/details?id=com.multimedia.adomonline">
<img class="store" style="width:150px; height:auto;"  src="https://www.adomonline.com/wp-content/uploads/2019/05/playstore.png" alt="adomonline play store"/>
</a></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Subscribe to Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://adomonline.us20.list-manage.com/subscribe/post?u=0c02fa96cc6c02a3dfde9a895&amp;id=ca05f80573" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0c02fa96cc6c02a3dfde9a895_ca05f80573" tabindex="-1" value=""></div>
    <div class="clear"><input style="background: #007f0e;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.adomonline.com/"><img class="td-retina-data" src="//adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" data-retina="//adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" alt="Adomonline" title="Adomonline Logo" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>AdomOnline.com is your news, politics, business, sports, entertainment, a lifestyle website. We provide you with the latest breaking news and content straight from the motherland Ghana and other countries beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:info@adomonline.com">info@adomonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adomonlinenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/adom_online" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2019 The Multimedia Group            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a class="cli_settings_button"   style="margin:5px 20px 5px 20px;" >Cookie settings</a><a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#2b2b2b","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"popup","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use
     https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-analytics.js"></script>

<script>
  // Your web app's Firebase configuration
  var firebaseConfig = {
    apiKey: "AIzaSyCFUU2HRXgTNSyoU6HR7gvkse-ZioO6E2o",
    authDomain: "adomonline-68c2c.firebaseapp.com",
    databaseURL: "https://adomonline-68c2c.firebaseio.com",
    projectId: "adomonline-68c2c",
    storageBucket: "adomonline-68c2c.appspot.com",
    messagingSenderId: "342990755279",
    appId: "1:342990755279:web:1fd1a90f7ff7ff45fe2eba",
    measurementId: "G-HEYC4CPEE1"
  };
  // Initialize Firebase
  firebase.initializeApp(firebaseConfig);
  firebase.analytics();
</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/2928-babies-were-born-on-new-years-day-in-ghana-unicef/" rel="bookmark" class="td-image-wrap" title="2,928 babies were born on New Year’s Day in Ghana &#8211; UNICEF"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/07/baby-feet-2612403_960_720-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/07/baby-feet-2612403_960_720-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2019/07/baby-feet-2612403_960_720-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="baby" title="2,928 babies were born on New Year’s Day in Ghana &#8211; UNICEF" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/2928-babies-were-born-on-new-years-day-in-ghana-unicef/" rel="bookmark" title="2,928 babies were born on New Year’s Day in Ghana &#8211; UNICEF">2,928 babies were born on New Year’s Day in Ghana &#8211;...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T17:25:52+00:00" >January 3, 2020 5:25 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/alex-mould-breaks-silence-on-daughters-death/" rel="bookmark" class="td-image-wrap" title="Alex Mould breaks silence on daughter&#8217;s death"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/08/6900139431417_991459227322-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/08/6900139431417_991459227322-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2019/08/6900139431417_991459227322-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="financial and energy expert, Mr Alex Mould" title="Alex Mould breaks silence on daughter&#8217;s death" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/alex-mould-breaks-silence-on-daughters-death/" rel="bookmark" title="Alex Mould breaks silence on daughter&#8217;s death">Alex Mould breaks silence on daughter&#8217;s death</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T17:06:38+00:00" >January 3, 2020 5:06 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/your-brain-will-thank-you-for-these-morning-exercises/" rel="bookmark" class="td-image-wrap" title="Your brain will thank you for these morning exercises"><img width="100" height="67" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/02/5-of-the-best-exercises-you-can-ever-do.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/02/5-of-the-best-exercises-you-can-ever-do.jpg 1600w, https://www.adomonline.com/wp-content/uploads/2019/02/5-of-the-best-exercises-you-can-ever-do-300x200.jpg 300w, https://www.adomonline.com/wp-content/uploads/2019/02/5-of-the-best-exercises-you-can-ever-do-768x511.jpg 768w, https://www.adomonline.com/wp-content/uploads/2019/02/5-of-the-best-exercises-you-can-ever-do-1024x682.jpg 1024w, https://www.adomonline.com/wp-content/uploads/2019/02/5-of-the-best-exercises-you-can-ever-do-1568x1044.jpg 1568w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Your brain will thank you for these morning exercises" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/your-brain-will-thank-you-for-these-morning-exercises/" rel="bookmark" title="Your brain will thank you for these morning exercises">Your brain will thank you for these morning exercises</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T13:28:19+00:00" >January 3, 2020 1:28 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/anthony-joshua-pictured-with-pretty-african-female-companion-photos/" rel="bookmark" class="td-image-wrap" title="Anthony Joshua pictured with pretty African female companion [Photos]"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/Anthony-Joshua-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/Anthony-Joshua-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2020/01/Anthony-Joshua-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Anthony Joshua pictured with pretty African female companion [Photos]" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/anthony-joshua-pictured-with-pretty-african-female-companion-photos/" rel="bookmark" title="Anthony Joshua pictured with pretty African female companion [Photos]">Anthony Joshua pictured with pretty African female companion [Photos]</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T13:26:12+00:00" >January 3, 2020 1:26 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/qasem-soleimani-us-kills-top-iranian-general-in-baghdad-air-strike/" rel="bookmark" class="td-image-wrap" title="Qasem Soleimani: US kills top Iranian general in Baghdad air strike"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/Qasem-Iran-General-Copy-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/Qasem-Iran-General-Copy-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2020/01/Qasem-Iran-General-Copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Qasem Soleimani: US kills top Iranian general in Baghdad air strike" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/qasem-soleimani-us-kills-top-iranian-general-in-baghdad-air-strike/" rel="bookmark" title="Qasem Soleimani: US kills top Iranian general in Baghdad air strike">Qasem Soleimani: US kills top Iranian general in Baghdad air strike</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T13:24:33+00:00" >January 3, 2020 1:24 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/salt-media-gh-ceo-makes-over-200-widows-smile-at-agogo-by-showering-them-with-new-year-gifts/" rel="bookmark" class="td-image-wrap" title="Salt Media GH CEO makes over 200 widows smile at Agogo by showering them with New Year gifts"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-02-at-9.51.36-AM-2-100x70.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-02-at-9.51.36-AM-2-100x70.jpeg 100w, https://www.adomonline.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-02-at-9.51.36-AM-2-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Salt Media GH CEO makes over 200 widows smile at Agogo by showering them with New Year gifts" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/salt-media-gh-ceo-makes-over-200-widows-smile-at-agogo-by-showering-them-with-new-year-gifts/" rel="bookmark" title="Salt Media GH CEO makes over 200 widows smile at Agogo by showering them with New Year gifts">Salt Media GH CEO makes over 200 widows smile at Agogo...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T13:08:37+00:00" >January 3, 2020 1:08 pm</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e0f7adf2d880
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.adomonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdwmxcUAAAAAKQIZKWHpnQ3etAWNMXuHa0r5EoT&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/front/js/mailjet-front.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdwmxcUAAAAAKQIZKWHpnQ3etAWNMXuHa0r5EoT',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1737937]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 0.896 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-03 17:33:19 -->

<!-- super cache -->