<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Covid-19: Rolider Supports Ayawaso West with GH¢ 20,000 | Adomonline.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.adomonline.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.adomonline.com/wp-content/uploads/2019/03/adomonline16.png"><link rel="amphtml" href="https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/amp/" /><meta name="generator" content="AMP for WP 1.0.44"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Feed" href="https://www.adomonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Comments Feed" href="https://www.adomonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adomonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adomonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.adomonline.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.adomonline.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='nycreatis_style-css'  href='https://www.adomonline.com/wp-content/plugins/covid19-plugin-wp/assets/style.css?ver=2.2.3' type='text/css' media='all' />
<style id='nycreatis_style-inline-css' type='text/css'>
.covid19-card {
    background: #dc662e !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.adomonline.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='pppublic-css'  href='https://www.adomonline.com/wp-content/plugins/podcast-player/frontend/css/podcast-player-public.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.adomonline.com/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Tauri%3A400%7CPatua+One%3A400%7CABeeZee%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_mailjet_subscribe_widget-widget-front-styles-css'  href='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/css/front-widget.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.adomonline.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/podcast-player/frontend/js/mmerrorfix.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.0","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mjWidget = {"ajax_url":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/js/front-widget.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php","security":"6d193fea00","gallery_scrolloffset":"80","eppathtoscripts":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://www.adomonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adomonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adomonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Comedian sheds tears of joy as he gets new car from a fan he has never met' href='https://www.adomonline.com/comedian-sheds-tears-of-joy-as-he-gets-new-car-from-a-fan-he-has-never-met/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/" />
<link rel='shortlink' href='https://www.adomonline.com/?p=1786457' />
<link rel="alternate" type="application/json+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fcovid-19-rolider-supports-ayawaso-west-with-gh%25c2%25a2-20000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fcovid-19-rolider-supports-ayawaso-west-with-gh%25c2%25a2-20000%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7ddbt1DlQy20Y8", domain:"adomonline.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7ddbt1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <meta name="google-site-verification" content="-c6XwEYNFp_LxUOmdE2UTHh40END7cmw9KBySvKImHQ" />
<meta http-equiv="refresh" content="1800" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34563605-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34563605-11');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0c02fa96cc6c02a3dfde9a895/22037b475e346075b0a24aff8.js");</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.adomonline.com\/wp-admin\/","wpRestNonce":"0f5a3862c2","wpRestUrl":"https:\/\/www.adomonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
					<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.adomonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1de5d6d4-901b-4d12-894b-50cded8b0f78';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.adomonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28671d66-3da8-4a50-bcc4-1b29e015670b";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff8d00';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ff8d00';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff8d00';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.adomonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/news/local-news/",
                    "name": "Local News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/",
                    "name": "Covid-19: Rolider Supports Ayawaso West with GH¢ 20,000"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			
.td-social-whatsapp {
    display: inline-block !important;
	}

#div-gpt-ad-1524797030706-2
{
	background:none !important;
}

section.videowrapper {
    position: relative;
    height: 0;
    padding-bottom: 56.25%;
    margin-bottom: 50px;
    background: #000;
}

.videowrapper iframe,.videowrapper video {
    position: absolute;
    height: 100%;
    width: 100%;
    top: 0;
    left: 0;
}

/** Use .sticky */

.ytvideo .is-sticky,.videoTag .is-sticky{
    position: fixed;
    right: 3px;
    bottom: 3px;
    top: auto;
    left: auto;
    max-width: 280px;
    max-height: 158px;
    width: 280px;
    height: 158px;
    -webkit-animation-name: fadeInUp;
    animation-name: fadeInUp;
    -webkit-animation-duration: 1s;
    animation-duration: 1s;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
}

@-webkit-keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

@keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

.td-post-small-box {
    margin-bottom: 8px;
    line-height: 20px;
    clear: left;
    height: 20px;
    margin: 19px auto;
    display: table;
}

  .radio-ball
{
    position: relative;
    width: 150px;
    height: 150px;
    border-radius: 50%;
    margin: 0 auto 12px auto;
    border-style: solid;
    border-width: 5px;
    background-size: 110px;
    color:inherit;
    border-color: #eaeaea;
    background-position: 50% 50%;
    background-repeat: no-repeat;
    -webkit-transition : border-color 500ms ease-out;
  -moz-transition : border-color 500ms ease-out;
  -o-transition : border-color 500ms ease-out;
  transition : border-color 500ms ease-out;
}
.radio-ball-wrap a {
    color: inherit;
}
.radio-ball-wrap a:hover .radio-ball{
  border-color: #ff0000;
}
.radio-ball-wrap{
    text-align:center;
}
.radio-station{
    font-weight:bold;
}
.radio-live {
    position: absolute;
    bottom: -9px;
    display: block;
    background: red;
    padding: 1px;
    font-size: 11px;
    width: 40px;
    color: #fff;
    left: 50px;
    font-weight: bold;
    text-transform: uppercase;
    letter-spacing: 0.7px;
    border-radius: 3px;
}
.radio-location {
    font-size: 11px;
    color: #ff6f00;
    font-weight: normal;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #007f0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #007f0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #007f0e;
                }
                .tdm-btn-style1 {
					background-color: #007f0e;
				}
				.tdm-btn-style2:before {
				    border-color: #007f0e;
				}
				.tdm-btn-style2 {
				    color: #007f0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #007f0e;
                    -moz-box-shadow: 0 2px 16px #007f0e;
                    box-shadow: 0 2px 16px #007f0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #007f0e;
                    -moz-box-shadow: 0 4px 26px #007f0e;
                    box-shadow: 0 4px 26px #007f0e;
				}
</style>

	<style id="tdw-css-placeholder"></style>  <!--START DFP -->

<!-- BEGIN DFP ARTICLE TAG -->

<script type="text/javascript">
  (function() {
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 65720;
    _sf_async_config.domain = 'adomonline.com'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = '"Coronavirus"'; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Dennis Adu'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    _sf_async_config.path = 'https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/';
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script async="async" src="https://myjoyonline.com/prebid-4-13-20.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '33ad62c7-3412-4428-a63e-5fe3c8ffc47f', 
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1524796710501-2', 
         slotName: '/1002554/Adomonline/ado-article-leaderboard_top', 
         sizes: [[970, 250], [970, 90], [728, 90]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-7', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_top', 
         sizes: [[300, 250]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-1', 
         slotName: '/1002554/Adomonline/ado-article-leaderboard_mid', 
         sizes: [[728, 90],[468, 60],[300, 250]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-3', 
         slotName: '/1002554/Adomonline/ado-article-mobile_adhesion', 
         sizes: [[320, 50]]
     },
     {
         slotID: 'm-article-1', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_mid', 
         sizes: [[300, 250]]
     },
     {
         slotID: 'm-article-2', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_mid', 
         sizes: [[300, 250]]
     },
     {
         slotID: 'm-article-3', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_mid', 
         sizes: [[300, 250]]
     },
     {
         slotID: 'div-gpt-ad-1524796710501-5', 
         slotName: '/1002554/Adomonline/ado-article-right_rectangle_bottom', 
         sizes: [[300, 250], [300, 600]] 
     },
     {
         slotID: 'div-gpt-ad-1524796710501-0', 
         slotName: '/1002554/Adomonline/ado-article-leaderboard_footer', 
         sizes: [[970, 90], [970, 250], [728, 90]]
     },
     {
         slotID: 'div-gpt-ad-1532786596205-0', 
         slotName: '/1002554/AdomOnline/ado-article-video', 
         sizes: [[300, 250]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        //googletag.pubads().refresh();
     });
}); 
</script>
    <script>

        var PREBID_TIMEOUT = 3000;
        var FAILSAFE_TIMEOUT = 3000;
        var adUnits = [
            {
                code: '/1002554/Adomonline/ado-article-leaderboard_top',
                mediaTypes: {
                    banner: {
                        sizes: [[970, 250], [970, 90], [728, 90]]
                    }
                },
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: 19024849
                    }
                }]
            },
            {
                code: '/1002554/Adomonline/ado-article-right_rectangle_top',
                mediaTypes: {
                    banner: {
                        sizes: [[300, 250]]
                    }
                },
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: 19024849
                    }
                }]
            },
            {
                code: '/1002554/Adomonline/ado-article-leaderboard_mid',
                mediaTypes: {
                    banner: {
                        sizes: [[728, 90],[468, 60],[300, 250]]
                    }
                },
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: 19024849
                    }
                }]
            },
            {
                code: '/1002554/Adomonline/ado-article-mobile_adhesion',
                mediaTypes: {
                    banner: {
                        sizes: [[320, 50]]
                    }
                },
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: 19024849
                    }
                }]
            },
            {
                code: '/1002554/Adomonline/ado-article-right_rectangle_mid',
                mediaTypes: {
                    banner: {
                        sizes:  [[300, 250]]
                    }
                },
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: 19024849
                    }
                }]
            },
            {
                code: '/1002554/Adomonline/ado-article-right_rectangle_bottom',
                mediaTypes: {
                    banner: {
                        sizes: [[300, 250], [300, 600]]
                    }
                },
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: 19024849
                    }
                }]
            },
            {
                code: '/1002554/Adomonline/ado-article-leaderboard_footer',
                mediaTypes: {
                    banner: {
                        sizes: [[970, 90], [970, 250], [728, 90]]
                    }
                },
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: 19024849
                    }
                }]
            },
            {
                code: '/1002554/AdomOnline/ado-article-video',
                mediaTypes: {
                    banner: {
                        sizes: [[300, 250]]
                    }
                },
                bids: [{
                    bidder: 'appnexus',
                    params: {
                        placementId: 19024849
                    }
                }]
            }
        ];

        var pbjs = pbjs || {};
        pbjs.que = pbjs.que || [];

        // Prebid Request
        pbjs.que.push(function() {
            pbjs.addAdUnits(adUnits);
            pbjs.requestBids({
                bidsBackHandler: sendAdserverRequest
            });
        });


        function sendAdserverRequest()
        {
            if(pbjs.adserverRequestSent) return;
            pbjs.adserverRequestSent = true;
            googletag.cmd.push(function () {
                pbjs.que.push(function () {
                    pbjs.setTargetingForGPTAsync();
                    googletag.pubads().refresh();
                });
            });
        }

        setTimeout(function() {
            sendAdserverRequest();
        }, PREBID_TIMEOUT);

    </script>
<!--END DFP -->
</head>

<body class="post-template-default single single-post postid-1786457 single-format-standard td-standard-pack covid-19-rolider-supports-ayawaso-west-with-gh-20000 global-block-template-5 td-magazine single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adomonlinenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/adom_online" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li id="menu-item-1770739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1770739"><a href="https://www.adomonline.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li id="menu-item-3130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1679438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679438"><a href="#">Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3135"><a href="https://www.myjoyonline.com/podcasts/?show=adom_aa">Podcasts</a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li id="menu-item-1648568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1705371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li id="menu-item-1678369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li id="menu-item-1663208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li id="menu-item-1664468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1664469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="/category/world/">World</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.adomonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3186"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
<li id="menu-item-3185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3185"><a href="https://www.adomonline.com/radio/">Live Radio</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="/contact-us/">Contact us</a></li>
<li id="menu-item-1699304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1699304"><a href="https://www.adomonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adomonlinenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/adom_online" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline-280.png" src="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline140.png" alt="Adomonline" title="Adomonline Logo"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" src="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" alt="Adomonline" title="Adomonline Logo"/>
			<span class="td-visual-hidden">Adomonline.com</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1770739"><a href="https://www.adomonline.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1679438"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3135"><a href="https://www.myjoyonline.com/podcasts/?show=adom_aa">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-46"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="/category/world/">World</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.adomonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<!-- /1002554/Adomonline/ado-article-leaderboard_top -->
<div id='div-gpt-ad-1524796710501-2' style="background: white; padding-top:20px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-2'); });
</script>
</div>
<style type="text/css">.m-adhesion{ position:fixed; bottom:0; left:0; text-align:center; width: 100%; background: white; height:60px;  z-index:99999999999;}
.m-close{ background: url('https://www.myjoyonline.com/ghana-news/img/ad_close.png'); width:32px; height:32px; position: absolute; right: 7px; top:-5px; z-index:999999999999; }.fixed { position:fixed; top:80px;  z-index:99999;
}</style>
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-1786457" class="post-1786457 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-featured category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.adomonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.adomonline.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.adomonline.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Covid-19: Rolider Supports Ayawaso West with GH¢ 20,000</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.adomonline.com/category/coronavirus/">Coronavirus</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/news/">News</a></li></ul>                            <h1 class="entry-title">Covid-19: Rolider Supports Ayawaso West with GH¢ 20,000</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Adomonline.com </a></div></div>                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T20:33:39+00:00" >April 29, 2020 8:33 pm</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.adomonline.com%2Fcovid-19-rolider-supports-ayawaso-west-with-gh%25c2%25a2-20000%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Covid-19%3A+Rolider+Supports+Ayawaso+West+with+GH%C2%A2+20%2C000 %0A%0A https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Covid-19%3A+Rolider+Supports+Ayawaso+West+with+GH%C2%A2+20%2C000&url=https%3A%2F%2Fwww.adomonline.com%2Fcovid-19-rolider-supports-ayawaso-west-with-gh%25c2%25a2-20000%2F&via=adomonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/&text=Covid-19%3A+Rolider+Supports+Ayawaso+West+with+GH%C2%A2+20%2C000">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Covid-19: Rolider Supports Ayawaso West with GH¢ 20,000&body=https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/&amp;media=https://www.adomonline.com/wp-content/uploads/2020/04/image-532.png&description=Covid-19%3A+Rolider+Supports+Ayawaso+West+with+GH%C2%A2+20%2C000">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.adomonline.com/wp-content/uploads/2020/04/image-532.png" data-caption="Rolider Supports Ayawaso West with GHC 20,000"><img width="696" height="494" class="entry-thumb td-modal-image" src="https://www.adomonline.com/wp-content/uploads/2020/04/image-532-696x494.png" srcset="https://www.adomonline.com/wp-content/uploads/2020/04/image-532-696x494.png 696w, https://www.adomonline.com/wp-content/uploads/2020/04/image-532-300x213.png 300w, https://www.adomonline.com/wp-content/uploads/2020/04/image-532-592x420.png 592w, https://www.adomonline.com/wp-content/uploads/2020/04/image-532-100x70.png 100w, https://www.adomonline.com/wp-content/uploads/2020/04/image-532.png 698w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Rolider Supports Ayawaso West with GHC 20,000"/></a><figcaption class="wp-caption-text">Rolider Supports Ayawaso West with GHC 20,000</figcaption></figure></div>
<script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604967013"></script>
            
    
<p>Rolider Ghana Limited has donated GH¢20,000.00 to the Ayawaso West Municipal towards Covid-19.</p>



<p>The Operations Manager for the Company, Mr Avi Cohen, made the presentation on behalf of the Company.</p>
<div id='m-article-1' style='float:left; padding: 15px 20px 15px 0; max-width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-1'); });</script>
</div>



<p>Mr Cohen said he and his Company are making the donation to the Assembly because they want their donation to go directly to the needy.</p>



<p><strong>MORE: </strong></p>



<ul><li><a href="https://www.adomonline.com/ghanaian-gives-meaning-to-all-president-akufo-addos-fabrics-for-covid-19-addresses/"><strong>Ghanaian gives meaning to all President Akufo-Addo’s fabrics for COVID-19 addresses</strong></a></li></ul>



<ul><li><a href="https://www.adomonline.com/ecg-shows-what-to-do-to-enjoy-free-subsidised-electricity-read/"><strong>ECG shows what to do to enjoy free/subsidised electricity (Read)</strong></a></li></ul>



<p>&#8220;In total we have donated about GH¢100,000.00 to the communities in which we operate. This money is to support the budget of the Assembly towards acquisition of essentials for Covid-19 and to support needy families,&#8221; he said.</p>



<p>Hon. Sandra Owusu-Ahinkorah, Municipal Chief Executive for the area, expressed her shock and appreciation for the donation.</p>



<p>She thanked Mr Cohen on behalf of the Assembly and residents of Ayawaso West and pledged the support of the Assembly to Rolider Ghana Limited.</p>



<p>The Municipal Coordinating Director, Joshua Asihene, also expressed his appreciation for the donation.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>


<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var commentBoxDiv2 = document.getElementById("vuukle-comments");
    var commentBoxDivAfter2 = document.getElementsByClassName("adomonline-comments")[0];
    var cloneCommentBoxDiv2 = commentBoxDiv2.cloneNode(true);

    commentBoxDiv2.parentNode.removeChild(commentBoxDiv2);
    commentBoxDivAfter2.parentNode.insertBefore(cloneCommentBoxDiv2, commentBoxDivAfter2.nextSibling);
});
</script>
<style>#vuukle-comments{position:relative!important;}</style>












<script>
    var VUUKLE_CONFIG = {
        apiKey: "255be353-1ccf-4eea-af0c-86d618375550",
        articleId: "1786457",
        tags: "",
        author: "Dennis Adu",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https://www.",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '1',
            toxicityLimit: '30',
            spamLimit: '30',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script></p><div id='m-article-2' style='float:left; padding: 15px 20px 15px 0; max-width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-2'); });</script>
</div>
<script src="https://cdn.jwplayer.com/players/TxnY6lnf-c3NyIYs7.js"></script>

</div>
        
<div class="adomonline-comments"></div>

    <div class="OUTBRAIN mt-3" data-src="https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/" data-widget-id="GS_1"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
        <footer>
                        
            <div class="td-post-source-tags">
                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.adomonline.com/author/dennis/">Dennis Adu</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dennis Adu"></span><meta itemprop="datePublished" content="2020-04-29T20:33:39+00:00"><meta itemprop="dateModified" content="2020-04-29T20:33:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.adomonline.com/covid-19-rolider-supports-ayawaso-west-with-gh%c2%a2-20000/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline272.png"></span><meta itemprop="name" content="Adomonline.com"></span><meta itemprop="headline " content="Covid-19: Rolider Supports Ayawaso West with GH¢ 20,000"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2020/04/image-532.png"><meta itemprop="width" content="698"><meta itemprop="height" content="495"></span>        </footer>

    
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-video -->
<div id='div-gpt-ad-1532786596205-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532786596205-0'); });
</script>
</div></div></aside><aside class="td_block_template_5 widget widget_media_image"><a href="https://www.youtube.com/user/adomtvtube?sub_confirmation=1"><img width="300" height="250" src="https://www.adomonline.com/wp-content/uploads/2019/09/ADOM-WEB-BANNER-02-1-300x250.gif" class="image wp-image-1700154  attachment-medium size-medium" alt="Subscribe to YouTube" style="max-width: 100%; height: auto;" /></a></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top -->
<div id='div-gpt-ad-1524796710501-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-7'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fadomonlinenews%2F&tabs&width=300&height=70&small_header=true&adapt_container_width=true&hide_cover=true&show_facepile=false&appId=401391866884571" width="300" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/Adomonline" data-widget-id="289390311896137729" data-tweet-limit="2" data-height="600">Tweets by @Adomonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_bottom -->
<div id='div-gpt-ad-1524796710501-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-5'); });
</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- /1002554/Adomonline/ado-article-leaderboard_footer -->
<div id='div-gpt-ad-1524796710501-0' style="padding:20px 0;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-0'); });
</script>
</div>
<!-- /1002554/Adomonline/ado-article-oop -->
<div id='div-gpt-ad-1524796710501-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-4'); });
</script>
</div>
<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_4_a1e widget widget_categories td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_4_a1e" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.adomonline.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">18040</span></a></li><li><a href="https://www.adomonline.com/category/news/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">10733</span></a></li><li><a href="https://www.adomonline.com/category/entertainment/entertainment-news/"><span class="td-cat-name">Entertainment News</span><span class="td-cat-no">10087</span></a></li><li><a href="https://www.adomonline.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">9799</span></a></li><li><a href="https://www.adomonline.com/category/politics/politics-politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">8032</span></a></li></ul></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Download our Apps</span></h4><div class="textwidget custom-html-widget"><a href="https://itunes.apple.com/us/app/adomonline/id1188327459?mt=8">
<img class="store" style="width:150px; height:auto;" src="https://www.adomonline.com/wp-content/uploads/2019/05/appstore.png" alt="adomonline app store" />
</a>
<a href="https://play.google.com/store/apps/details?id=com.multimedia.adomonline">
<img class="store" style="width: 150px;
    height: auto;
;"  src="https://www.adomonline.com/wp-content/uploads/2019/05/playstore.png" alt="adomonline play store"/>
</a> <br>
<br>
<h4 class="td-block-title"><span>Podcast</span></h4>
<a href="https://podcasts.google.com/?q=Multimedia%20Ghana&hl=en-GH" style="font-weight: bold; display: block;">
<img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
		padding:5px;
    margin-right: 4px;
" src="http://www.myjoyonline.com/wp-content/uploads/2020/04/google-play.png" alt="google podcast" />Google Play</a>
<br>
<a href="https://tunein.com/adom1063fm/" style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
	padding:5px;
    margin-right: 4px;" src="http://www.myjoyonline.com/wp-content/uploads/2020/04/tune-in-abb.png" alt="tune in radio"/>TuneIn</a><br>

 <a	href="https://podcasts.apple.com/gh/podcast"  style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
    margin-right: 4px;
" src="http://www.myjoyonline.com/wp-content/uploads/2020/04/itunes-apple.png"/>&nbsp;iTunes</a></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Subscribe to Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://adomonline.us20.list-manage.com/subscribe/post?u=0c02fa96cc6c02a3dfde9a895&amp;id=ca05f80573" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0c02fa96cc6c02a3dfde9a895_ca05f80573" tabindex="-1" value=""></div>
    <div class="clear"><input style="background: #007f0e;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.adomonline.com/"><img class="td-retina-data" src="//adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" data-retina="//adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" alt="Adomonline" title="Adomonline Logo" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>AdomOnline.com is your news, politics, business, sports, entertainment, a lifestyle website. We provide you with the latest breaking news and content straight from the motherland Ghana and other countries beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:info@adomonline.com">info@adomonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adomonlinenews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/adom_online" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Multimedia Group            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#2b2b2b","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"popup","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use
     https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-analytics.js"></script>

<script>
  // Your web app's Firebase configuration
  var firebaseConfig = {
    apiKey: "AIzaSyCFUU2HRXgTNSyoU6HR7gvkse-ZioO6E2o",
    authDomain: "adomonline-68c2c.firebaseapp.com",
    databaseURL: "https://adomonline-68c2c.firebaseio.com",
    projectId: "adomonline-68c2c",
    storageBucket: "adomonline-68c2c.appspot.com",
    messagingSenderId: "342990755279",
    appId: "1:342990755279:web:1fd1a90f7ff7ff45fe2eba",
    measurementId: "G-HEYC4CPEE1"
  };
  // Initialize Firebase
  firebase.initializeApp(firebaseConfig);
  firebase.analytics();
</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/comedian-sheds-tears-of-joy-as-he-gets-new-car-from-a-fan-he-has-never-met/" rel="bookmark" class="td-image-wrap" title="Comedian sheds tears of joy as he gets new car from a fan he has never met"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/04/image-531-100x70.png"  srcset="https://www.adomonline.com/wp-content/uploads/2020/04/image-531-100x70.png 100w, https://www.adomonline.com/wp-content/uploads/2020/04/image-531-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2020/04/image-531-707x486.png 707w" sizes="(max-width: 100px) 100vw, 100px"  alt="Comedian shed tears of joy as he gets new car from a fan he has never met" title="Comedian sheds tears of joy as he gets new car from a fan he has never met" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/comedian-sheds-tears-of-joy-as-he-gets-new-car-from-a-fan-he-has-never-met/" rel="bookmark" title="Comedian sheds tears of joy as he gets new car from a fan he has never met">Comedian sheds tears of joy as he gets new car from...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T20:16:18+00:00" >April 29, 2020 8:16 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/ive-heard-sarkodie-say-he-is-an-afrobeats-artiste-outside-ghana-kelvyn-boy-video/" rel="bookmark" class="td-image-wrap" title="I’ve heard Sarkodie say he is an Afrobeats artiste outside Ghana – Kelvyn Boy [Video]"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/04/image-530-100x70.png"  srcset="https://www.adomonline.com/wp-content/uploads/2020/04/image-530-100x70.png 100w, https://www.adomonline.com/wp-content/uploads/2020/04/image-530-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="I’ve heard Sarkodie say he is an Afrobeats artiste outside Ghana – Kelvyn Boy [Video]" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/ive-heard-sarkodie-say-he-is-an-afrobeats-artiste-outside-ghana-kelvyn-boy-video/" rel="bookmark" title="I’ve heard Sarkodie say he is an Afrobeats artiste outside Ghana – Kelvyn Boy [Video]">I’ve heard Sarkodie say he is an Afrobeats artiste outside Ghana...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T20:02:16+00:00" >April 29, 2020 8:02 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/coronavirus-calm-restored-at-anto-as-71-workers-test-negative/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Calm restored at Anto as 71 workers test negative"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/03/57649895-Copy-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/03/57649895-Copy-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2020/03/57649895-Copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="coronavirus" title="Coronavirus: Calm restored at Anto as 71 workers test negative" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/coronavirus-calm-restored-at-anto-as-71-workers-test-negative/" rel="bookmark" title="Coronavirus: Calm restored at Anto as 71 workers test negative">Coronavirus: Calm restored at Anto as 71 workers test negative</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T19:53:36+00:00" >April 29, 2020 7:53 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/man-claims-guns-found-in-car-belonged-to-his-cousin-john-wick/" rel="bookmark" class="td-image-wrap" title="Man claims guns found in car belonged to his cousin ‘John Wick’"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/04/image-529-100x70.png"  srcset="https://www.adomonline.com/wp-content/uploads/2020/04/image-529-100x70.png 100w, https://www.adomonline.com/wp-content/uploads/2020/04/image-529-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Man claims guns found in car belonged to his cousin ‘John Wick’" title="Man claims guns found in car belonged to his cousin ‘John Wick’" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/man-claims-guns-found-in-car-belonged-to-his-cousin-john-wick/" rel="bookmark" title="Man claims guns found in car belonged to his cousin ‘John Wick’">Man claims guns found in car belonged to his cousin ‘John...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T19:44:09+00:00" >April 29, 2020 7:44 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/you-cant-bring-me-down-youre-not-god-lil-win-replies-funny-face-video/" rel="bookmark" class="td-image-wrap" title="You can’t bring me down, you’re not God – Lil Win replies Funny Face [Video]"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/04/image-528-100x70.png"  srcset="https://www.adomonline.com/wp-content/uploads/2020/04/image-528-100x70.png 100w, https://www.adomonline.com/wp-content/uploads/2020/04/image-528-300x210.png 300w, https://www.adomonline.com/wp-content/uploads/2020/04/image-528-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2020/04/image-528-696x488.png 696w, https://www.adomonline.com/wp-content/uploads/2020/04/image-528-599x420.png 599w, https://www.adomonline.com/wp-content/uploads/2020/04/image-528.png 753w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="You can’t bring me down, you’re not God – Lil Win replies Funny Face [Video]" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/you-cant-bring-me-down-youre-not-god-lil-win-replies-funny-face-video/" rel="bookmark" title="You can’t bring me down, you’re not God – Lil Win replies Funny Face [Video]">You can’t bring me down, you’re not God – Lil Win...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T19:31:53+00:00" >April 29, 2020 7:31 pm</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/coronavirus-proud-united-owner-calls-for-nullification-of-ghana-football-season/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Proud United owner calls for nullification of Ghana football season"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/03/Ghana-Premier-League-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/03/Ghana-Premier-League-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2020/03/Ghana-Premier-League-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Ghana Premier League" title="Coronavirus: Proud United owner calls for nullification of Ghana football season" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/coronavirus-proud-united-owner-calls-for-nullification-of-ghana-football-season/" rel="bookmark" title="Coronavirus: Proud United owner calls for nullification of Ghana football season">Coronavirus: Proud United owner calls for nullification of Ghana football season</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T19:22:52+00:00" >April 29, 2020 7:22 pm</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5ea9e4b81811b
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.adomonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdwmxcUAAAAAKQIZKWHpnQ3etAWNMXuHa0r5EoT&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/podcast-player/frontend/js/public.build.js?ver=3.2.0'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdwmxcUAAAAAKQIZKWHpnQ3etAWNMXuHa0r5EoT',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1786457]");
                });
            
</script>

<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<!--
Feather free svg icons. [https://github.com/feathericons]
Cole Bemis - MIT
-->
<symbol id="icon-pp-menu" viewBox="0 0 32 32">
<path d="M4 17.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 9.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 25.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333z"></path>
</symbol>
<symbol id="icon-pp-search" viewBox="0 0 32 32">
<path d="M31.008 27.231l-7.58-6.447c-0.784-0.705-1.622-1.029-2.299-0.998 1.789-2.096 2.87-4.815 2.87-7.787 0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-0.031 0.677 0.293 1.515 0.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007 0.23s0.997-2.903-0.23-4.007zM12 20c-4.418 0-8-3.582-8-8s3.582-8 8-8 8 3.582 8 8-3.582 8-8 8z"></path>
</symbol>
<symbol id="icon-pp-x" viewBox="0 0 32 32">
<path d="M31.708 25.708c-0-0-0-0-0-0l-9.708-9.708 9.708-9.708c0-0 0-0 0-0 0.105-0.105 0.18-0.227 0.229-0.357 0.133-0.356 0.057-0.771-0.229-1.057l-4.586-4.586c-0.286-0.286-0.702-0.361-1.057-0.229-0.13 0.048-0.252 0.124-0.357 0.228 0 0-0 0-0 0l-9.708 9.708-9.708-9.708c-0-0-0-0-0-0-0.105-0.104-0.227-0.18-0.357-0.228-0.356-0.133-0.771-0.057-1.057 0.229l-4.586 4.586c-0.286 0.286-0.361 0.702-0.229 1.057 0.049 0.13 0.124 0.252 0.229 0.357 0 0 0 0 0 0l9.708 9.708-9.708 9.708c-0 0-0 0-0 0-0.104 0.105-0.18 0.227-0.229 0.357-0.133 0.355-0.057 0.771 0.229 1.057l4.586 4.586c0.286 0.286 0.702 0.361 1.057 0.229 0.13-0.049 0.252-0.124 0.357-0.229 0-0 0-0 0-0l9.708-9.708 9.708 9.708c0 0 0 0 0 0 0.105 0.105 0.227 0.18 0.357 0.229 0.356 0.133 0.771 0.057 1.057-0.229l4.586-4.586c0.286-0.286 0.362-0.702 0.229-1.057-0.049-0.13-0.124-0.252-0.229-0.357z"></path>
</symbol>
<!--
Icomoon free svg icons. [https://icomoon.io]
Keyamoon - GPL / CC BY 4.0
-->
<symbol id="icon-pp-facebook" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h13v-14h-4v-4h4v-2c0-3.306 2.694-6 6-6h4v4h-4c-1.1 0-2 0.9-2 2v2h6l-1 4h-5v14h9c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3z"></path>
</symbol>
<symbol id="icon-pp-linkedin" viewBox="0 0 32 32">
<path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM12 26h-4v-14h4v14zM10 10c-1.106 0-2-0.894-2-2s0.894-2 2-2c1.106 0 2 0.894 2 2s-0.894 2-2 2zM26 26h-4v-8c0-1.106-0.894-2-2-2s-2 0.894-2 2v8h-4v-14h4v2.481c0.825-1.131 2.087-2.481 3.5-2.481 2.488 0 4.5 2.238 4.5 5v9z"></path>
</symbol>
<symbol id="icon-pp-mail" viewBox="0 0 32 32">
<path d="M26.667 0h-21.333c-2.934 0-5.334 2.4-5.334 5.334v21.332c0 2.936 2.4 5.334 5.334 5.334h21.333c2.934 0 5.333-2.398 5.333-5.334v-21.332c0-2.934-2.399-5.334-5.333-5.334zM26.667 4c0.25 0 0.486 0.073 0.688 0.198l-11.355 9.388-11.355-9.387c0.202-0.125 0.439-0.198 0.689-0.198h21.333zM5.334 28c-0.060 0-0.119-0.005-0.178-0.013l7.051-9.78-0.914-0.914-7.293 7.293v-19.098l12 14.512 12-14.512v19.098l-7.293-7.293-0.914 0.914 7.051 9.78c-0.058 0.008-0.117 0.013-0.177 0.013h-21.333z"></path>
</symbol>
<symbol id="icon-pp-twitter" viewBox="0 0 32 32">
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
<symbol id="icon-pp-play" viewBox="0 0 32 32">
<path d="M6 4l20 12-20 12z"></path>
</symbol>
<symbol id="icon-pp-pause" viewBox="0 0 32 32">
<path d="M4 4h10v24h-10zM18 4h10v24h-10z"></path>
</symbol>
<symbol id="icon-pp-download" viewBox="0 0 32 32">
<path d="M16 18l8-8h-6v-8h-4v8h-6zM23.273 14.727l-2.242 2.242 8.128 3.031-13.158 4.907-13.158-4.907 8.127-3.031-2.242-2.242-8.727 3.273v8l16 6 16-6v-8z"></path>
</symbol>
<symbol id="icon-pp-refresh" viewBox="0 0 32 32">
<path d="M32 16c-0.040-2.089-0.493-4.172-1.331-6.077-0.834-1.906-2.046-3.633-3.533-5.060-1.486-1.428-3.248-2.557-5.156-3.302-1.906-0.748-3.956-1.105-5.981-1.061-2.025 0.040-4.042 0.48-5.885 1.292-1.845 0.809-3.517 1.983-4.898 3.424s-2.474 3.147-3.193 4.994c-0.722 1.846-1.067 3.829-1.023 5.79 0.040 1.961 0.468 3.911 1.254 5.694 0.784 1.784 1.921 3.401 3.316 4.736 1.394 1.336 3.046 2.391 4.832 3.085 1.785 0.697 3.701 1.028 5.598 0.985 1.897-0.040 3.78-0.455 5.502-1.216 1.723-0.759 3.285-1.859 4.574-3.208 1.29-1.348 2.308-2.945 2.977-4.67 0.407-1.046 0.684-2.137 0.829-3.244 0.039 0.002 0.078 0.004 0.118 0.004 1.105 0 2-0.895 2-2 0-0.056-0.003-0.112-0.007-0.167h0.007zM28.822 21.311c-0.733 1.663-1.796 3.169-3.099 4.412s-2.844 2.225-4.508 2.868c-1.663 0.646-3.447 0.952-5.215 0.909-1.769-0.041-3.519-0.429-5.119-1.14-1.602-0.708-3.053-1.734-4.25-2.991s-2.141-2.743-2.76-4.346c-0.621-1.603-0.913-3.319-0.871-5.024 0.041-1.705 0.417-3.388 1.102-4.928 0.683-1.541 1.672-2.937 2.883-4.088s2.642-2.058 4.184-2.652c1.542-0.596 3.192-0.875 4.832-0.833 1.641 0.041 3.257 0.404 4.736 1.064 1.48 0.658 2.82 1.609 3.926 2.774s1.975 2.54 2.543 4.021c0.57 1.481 0.837 3.064 0.794 4.641h0.007c-0.005 0.055-0.007 0.11-0.007 0.167 0 1.032 0.781 1.88 1.784 1.988-0.195 1.088-0.517 2.151-0.962 3.156z"></path>
</symbol>
<symbol id="icon-pp-text" viewBox="0 0 32 32">
<path d="M27 0h-24c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h24c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM26 28h-22v-24h22v24zM8 14h14v2h-14zM8 18h14v2h-14zM8 22h14v2h-14zM8 10h14v2h-14z"></path>
</symbol>
<symbol id="icon-pp-previous" viewBox="0 0 32 32">
<path d="M8 28v-24h4v11l10-10v22l-10-10v11z"></path>
</symbol>
<symbol id="icon-pp-next" viewBox="0 0 32 32">
<path d="M24 4v24h-4v-11l-10 10v-22l10 10v-11z"></path>
</symbol>
<symbol id="icon-pp-show-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 14l6 6 6-6z"></path>
</symbol>
<symbol id="icon-pp-hide-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 20l6-6 6 6z"></path>
</symbol>
<symbol id="icon-pp-maximize" viewBox="0 0 32 32">
<path d="M32 0h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M32 32v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
<path d="M0 32h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M0 0v13l5-5 6 6 3-3-6-6 5-5z"></path>
</symbol>
<symbol id="icon-pp-minimize" viewBox="0 0 32 32">
<path d="M18 14h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M18 18v13l5-5 6 6 3-3-6-6 5-5z"></path>
<path d="M14 18h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M14 14v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
</symbol>
<symbol id="icon-pp-podcast" viewBox="0 0 32 32">
<path d="M32 16c0-8.837-7.163-16-16-16s-16 7.163-16 16c0 6.877 4.339 12.739 10.428 15.002l-0.428 0.998h12l-0.428-0.998c6.089-2.263 10.428-8.125 10.428-15.002zM15.212 19.838c-0.713-0.306-1.212-1.014-1.212-1.838 0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.825-0.499 1.533-1.212 1.839l-0.788-1.839-0.788 1.838zM16.821 19.915c1.815-0.379 3.179-1.988 3.179-3.915 0-2.209-1.791-4-4-4s-4 1.791-4 4c0 1.928 1.364 3.535 3.18 3.913l-2.332 5.441c-2.851-1.223-4.848-4.056-4.848-7.355 0-4.418 3.582-8.375 8-8.375s8 3.957 8 8.375c0 3.299-1.997 6.131-4.848 7.355l-2.331-5.439zM21.514 30.866l-2.31-5.39c3.951-1.336 6.796-5.073 6.796-9.476 0-5.523-4.477-10-10-10s-10 4.477-10 10c0 4.402 2.845 8.14 6.796 9.476l-2.31 5.39c-4.987-2.14-8.481-7.095-8.481-12.866 0-7.729 6.266-14.37 13.995-14.37s13.995 6.641 13.995 14.37c0 5.771-3.494 10.726-8.481 12.866z"></path>
</symbol>
<!--
Entypo+ SVG Icons (Refer credits.txt for more info)
Daniel Bruce — CC BY-SA 4.0 [http://www.entypo.com/]
-->
<symbol id="icon-pp-drop-down" viewBox="0 0 32 32">
<path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path>
</symbol>
<symbol id="icon-pp-share" viewBox="0 0 32 32">
<path d="M8 20c0 0 1.838-6 12-6v6l12-8-12-8v6c-8 0-12 4.99-12 10zM22 24h-18v-12h3.934c0.315-0.372 0.654-0.729 1.015-1.068 1.374-1.287 3.018-2.27 4.879-2.932h-13.827v20h26v-8.395l-4 2.667v1.728z"></path>
</symbol>
<symbol id="icon-pp-dots" viewBox="0 0 32 32">
<path d="M16.002 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52zM4.802 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.578 3.518-3.52s-1.574-3.52-3.518-3.52zM27.202 12.48c-1.944 0-3.522 1.576-3.522 3.52s1.578 3.52 3.522 3.52c1.944 0 3.518-1.576 3.518-3.52s-1.574-3.52-3.518-3.52z"></path>
</symbol>
<!--
Font Awesomw svg icons. [https://github.com/FortAwesome/Font-Awesome]
Dave Gandy - CC BY 4.0
-->
<symbol id="icon-pp-circle" viewBox="0 0 32 32">
<path d="M16 0.64c-8.483 0-15.36 6.877-15.36 15.36s6.877 15.36 15.36 15.36c8.482 0 15.36-6.877 15.36-15.362 0-8.482-6.878-15.358-15.36-15.358zM16 28.158c-6.715 0-12.16-5.443-12.16-12.16s5.443-12.158 12.16-12.158c6.715 0 12.162 5.443 12.162 12.16s-5.446 12.158-12.162 12.158z"></path>
</symbol>
<!--
Material design svg icons. [https://github.com/google/material-design-icons]
Google - Apache-2.0
-->
<symbol id="icon-pp-tune" viewBox="0 0 32 32">
<path d="M20 12v-8h2.688v2.688h5.313v2.625h-5.313v2.688h-2.688zM28 17.313h-13.313v-2.625h13.313v2.625zM9.313 12h2.688v8h-2.688v-2.688h-5.313v-2.625h5.313v-2.688zM17.313 28h-2.625v-8h2.625v2.688h10.688v2.625h-10.688v2.688zM4 6.688h13.313v2.625h-13.313v-2.625zM4 22.688h8v2.625h-8v-2.625z"></path>
</symbol>
<!-- Podcast Subscription Icons -->
<symbol id="icon-pp-apple" viewBox="0 0 32 32">
<path fill="#832BC1" d="M7.119 0h17.762c3.932 0 7.119 3.187 7.119 7.119v17.762c0 3.932-3.187 7.119-7.119 7.119h-17.762c-3.932 0-7.119-3.187-7.119-7.119v-17.762c0-3.932 3.187-7.119 7.119-7.119z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M15.023 28.015c-0.955-0.341-1.159-0.805-1.551-3.524-0.455-3.161-0.555-5.117-0.291-5.737 0.35-0.821 1.299-1.287 2.627-1.293 1.317-0.005 2.275 0.465 2.627 1.293 0.265 0.619 0.165 2.576-0.29 5.737-0.309 2.208-0.48 2.766-0.907 3.141-0.587 0.519-1.419 0.663-2.208 0.384zM10.945 24.772c-3.296-1.621-5.408-4.365-6.176-8.015-0.192-0.942-0.224-3.189-0.043-4.053 0.48-2.32 1.397-4.134 2.923-5.739 2.197-2.317 5.024-3.541 8.171-3.541 3.115 0 5.931 1.202 8.075 3.45 1.632 1.696 2.549 3.491 3.019 5.856 0.16 0.787 0.16 2.933 0.011 3.819-0.491 2.799-2.048 5.348-4.32 7.061-0.811 0.612-2.795 1.681-3.115 1.681-0.117 0-0.128-0.122-0.075-0.613 0.096-0.789 0.192-0.954 0.64-1.141 0.715-0.299 1.931-1.165 2.677-1.914 1.291-1.28 2.24-2.955 2.677-4.715 0.277-1.099 0.245-3.541-0.064-4.672-0.971-3.595-3.904-6.389-7.499-7.136-1.045-0.213-2.944-0.213-4 0-3.637 0.747-6.645 3.68-7.563 7.371-0.245 1.003-0.245 3.445 0 4.448 0.608 2.443 2.187 4.683 4.256 6.016 0.405 0.267 0.896 0.544 1.099 0.629 0.448 0.192 0.544 0.352 0.629 1.141 0.053 0.48 0.043 0.619-0.075 0.619-0.075 0-0.619-0.235-1.195-0.512zM10.988 20.433c-1.109-0.885-2.091-2.455-2.496-3.996-0.245-0.93-0.245-2.699 0.011-3.627 0.672-2.505 2.517-4.446 5.077-5.358 0.875-0.309 2.816-0.379 3.893-0.141 3.712 0.827 6.347 4.544 5.835 8.231-0.203 1.486-0.715 2.706-1.621 3.84-0.448 0.573-1.536 1.534-1.728 1.534-0.032 0-0.064-0.363-0.064-0.804v-0.806l0.555-0.661c2.091-2.505 1.941-6.003-0.341-8.299-0.885-0.894-1.909-1.419-3.232-1.661-0.853-0.158-1.035-0.158-1.931-0.011-1.36 0.222-2.414 0.749-3.349 1.675-2.293 2.272-2.443 5.789-0.352 8.295l0.55 0.661v0.811c0 0.448-0.035 0.811-0.079 0.811-0.043 0-0.352-0.213-0.683-0.48zM14.689 16.078c-0.949-0.442-1.461-1.275-1.472-2.361 0-0.976 0.544-1.827 1.483-2.325 0.597-0.314 1.653-0.314 2.251 0.002 0.651 0.338 1.184 0.994 1.387 1.679 0.619 2.103-1.611 3.947-3.627 3.005z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M18.649 13.831c0 1.469-1.191 2.66-2.66 2.66s-2.66-1.191-2.66-2.66c0-1.469 1.191-2.66 2.66-2.66s2.66 1.191 2.66 2.66z"></path>
<path fill="#fff" style="fill: var(--color2, #fff)" d="M16.243 17.522c0.185 0.025 0.551 0.073 0.891 0.181 0.341 0.107 0.651 0.274 0.892 0.446 0.235 0.171 0.405 0.348 0.512 0.563s0.16 0.471 0.192 0.891c0.021 0.42 0.021 1.003-0.075 2.091-0.096 1.085-0.288 2.675-0.437 3.694-0.149 1.024-0.256 1.472-0.395 1.803-0.139 0.341-0.32 0.565-0.523 0.725s-0.437 0.256-0.661 0.309-0.427 0.053-0.619 0.053-0.373 0-0.619-0.053-0.565-0.149-0.8-0.341c-0.245-0.192-0.405-0.469-0.533-0.832s-0.224-0.8-0.352-1.675-0.299-2.176-0.405-3.168-0.149-1.675-0.158-2.133c-0.011-0.459 0.011-0.686 0.064-0.907 0.053-0.213 0.139-0.416 0.256-0.587s0.271-0.32 0.427-0.437c0.153-0.117 0.309-0.203 0.497-0.269 0.186-0.075 0.409-0.139 0.683-0.192 0.277-0.053 0.597-0.107 0.762-0.128 0.164-0.025 0.164-0.025 0.348 0z"></path>
</symbol>
<symbol id="icon-pp-google" viewBox="0 0 32 32">
<path fill="#0066d9" style="fill: var(--color4, #0066d9)" d="M4 14.909v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#4285f4" style="fill: var(--color5, #4285f4)" d="M28.001 14.966c-0-0.017-0.001-0.037-0.001-0.057v-0c0-1.105 0.895-2 2-2s2 0.895 2 2c0 0.019-0 0.038-0.001 0.057h0.001v2.182h-0.001c-0.030 1.078-0.914 1.943-1.999 1.943s-1.969-0.865-1.999-1.943h-0.001v-2.182h0.001z"></path>
<path fill="#ea4335" style="fill: var(--color6, #ea4335)" d="M10.909 21.455v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2v-2.182c0-1.105 0.895-2 2-2s2 0.895 2 2zM10.909 8.364v7.136h-0.001c-0.024 1.084-0.91 1.955-1.999 1.955s-1.975-0.871-1.999-1.955h-0.001v-7.136c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 10.545c0 1.105 0.895 2 2 2s2-0.895 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M14 4.182c0 1.104 0.895 2 2 2s2-0.896 2-2v-2.182c0-1.105-0.895-2-2-2s-2 0.895-2 2zM14 27.818c0-1.105 0.895-2 2-2s2 0.895 2 2v2.182c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#34a853" style="fill: var(--color7, #34a853)" d="M21.091 16.545c0-1.105 0.895-2 2-2s2 0.895 2 2v7.091c0 1.105-0.895 2-2 2s-2-0.895-2-2z"></path>
<path fill="#fab908" style="fill: var(--color8, #fab908)" d="M18 10.182v11.636c0 1.105-0.895 2-2 2s-2-0.895-2-2v-11.636c0-1.105 0.895-2 2-2s2 0.895 2 2z"></path>
</symbol>
<linearGradient id="XMLID_2_" gradientUnits="userSpaceOnUse" x1="0%" y1="0%" x2="0%" y2="100%">
	<stop  offset="0%" style="stop-color:#F452FF"/>
	<stop  offset="100%" style="stop-color:#832BC1"/>
</linearGradient>
</defs>
</svg>

</body>
</html>
<!-- Dynamic page generated in 0.326 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-29 20:34:00 -->

<!-- super cache -->