<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<title>Woman who attempted to defraud MoMo vendor with fake notes in trouble</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.adomonline.com/xmlrpc.php" />

  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.adomonline.com/wp-content/uploads/2019/03/adomonline16.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="An Adentan Circuit Court has ordered the arrest of a 32-year-old trader who was found in possession of 200 pieces of fake ¢5 notes." />
	<link rel="canonical" href="https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Woman who attempted to defraud MoMo vendor with fake notes in trouble" />
	<meta property="og:description" content="An Adentan Circuit Court has ordered the arrest of a 32-year-old trader who was found in possession of 200 pieces of fake ¢5 notes." />
	<meta property="og:url" content="https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/" />
	<meta property="og:site_name" content="Adomonline.com" />
	<meta property="article:publisher" content="https://www.facebook.com/adomonlinenews" />
	<meta property="article:published_time" content="2021-11-07T11:04:30+00:00" />
	<meta property="article:modified_time" content="2021-11-07T11:04:32+00:00" />
	<meta property="og:image" content="https://www.adomonline.com/wp-content/uploads/2020/08/cedis.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@adomonline" />
	<meta name="twitter:site" content="@adomonline" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Abigail Bonney" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.adomonline.com/#website","url":"https://www.adomonline.com/","name":"Adomonline.com","description":"Your comprehensive news portal","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.adomonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/#primaryimage","inLanguage":"en-US","url":"https://www.adomonline.com/wp-content/uploads/2020/08/cedis.jpg","contentUrl":"https://www.adomonline.com/wp-content/uploads/2020/08/cedis.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/#webpage","url":"https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/","name":"Woman who attempted to defraud MoMo vendor with fake notes in trouble","isPartOf":{"@id":"https://www.adomonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/#primaryimage"},"datePublished":"2021-11-07T11:04:30+00:00","dateModified":"2021-11-07T11:04:32+00:00","author":{"@id":"https://www.adomonline.com/#/schema/person/4411e2cb072405fa4fb4644b0a31fb4c"},"description":"An Adentan Circuit Court has ordered the arrest of a 32-year-old trader who was found in possession of 200 pieces of fake \u00a25 notes.","breadcrumb":{"@id":"https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/"]}]},{"@type":"BreadcrumbList","@id":"https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.adomonline.com/"},{"@type":"ListItem","position":2,"name":"Woman who attempted to defraud MoMo vendor with fake notes in trouble"}]},{"@type":"Person","@id":"https://www.adomonline.com/#/schema/person/4411e2cb072405fa4fb4644b0a31fb4c","name":"Abigail Bonney","image":{"@type":"ImageObject","@id":"https://www.adomonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c73b8ccc959b1bc8e494de4a0b946094?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c73b8ccc959b1bc8e494de4a0b946094?s=96&d=mm&r=g","caption":"Abigail Bonney"},"url":"https://www.adomonline.com/author/abigail/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Feed" href="https://www.adomonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Comments Feed" href="https://www.adomonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adomonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=34ae85d006d303ebac94421aa4e4922c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adomonline.com/wp-includes/css/dist/block-library/style.min.css?ver=34ae85d006d303ebac94421aa4e4922c' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.adomonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Tauri%3A400%7CPatua+One%3A400%7CABeeZee%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_mailjet_subscribe_widget-widget-front-styles-css'  href='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/css/front-widget.css?ver=5.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.adomonline.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.css?ver=13.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.2' type='text/css' media='all' />
<script type='text/javascript' id='free-comments-for-wordpress-vuukle-public-count-js-extra'>
/* <![CDATA[ */
var params = {"api_key":"255be353-1ccf-4eea-af0c-86d618375550","host":"adomonline.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public-count.js?ver=5.0.4' id='free-comments-for-wordpress-vuukle-public-count-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.adomonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.adomonline.com\/wp-json\/wordpress-popular-posts","ID":2039943,"token":"370a8f7a3a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp_mailjet_subscribe_widget-front-script-js-extra'>
/* <![CDATA[ */
var mjWidget = {"ajax_url":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/js/front-widget.js?ver=34ae85d006d303ebac94421aa4e4922c' id='wp_mailjet_subscribe_widget-front-script-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.4.3' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php","security":"55b1d5b8c2","gallery_scrolloffset":"80","eppathtoscripts":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js?ver=13.4.3' id='__dynload__-js'></script>
<link rel="https://api.w.org/" href="https://www.adomonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.adomonline.com/wp-json/wp/v2/posts/2039943" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adomonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adomonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.adomonline.com/?p=2039943' />
<link rel="alternate" type="application/json+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fwoman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fwoman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble%2F&#038;format=xml" />
            <link rel="preconnect" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://api.vuukle.com/">
            <link rel="preconnect" href="https://api.vuukle.com/">
		<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7ddbt1DlQy20Y8", domain:"adomonline.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7ddbt1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34563605-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34563605-11');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0c02fa96cc6c02a3dfde9a895/22037b475e346075b0a24aff8.js");</script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/glider-js/1.7.5/glider.css" integrity="sha512-xcz2kgNDovRs9/wYWii2XSBEDlpaTq99iewiGN3PR/pNnPaSDiw6wHpXU0kFyonevdVj/MkeesxMII8sgolFCQ==" crossorigin="anonymous" />
<script data-ad-client="ca-pub-2500680891621702" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.adomonline.com\/wp-admin\/","wpRestNonce":"370a8f7a3a","wpRestUrl":"https:\/\/www.adomonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.adomonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/",
                    "name": "Woman who attempted to defraud MoMo vendor with fake notes in trouble"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
.td-social-whatsapp {
    display: inline-block !important;
	}

#div-gpt-ad-1524797030706-2
{
	background:none !important;
}

section.videowrapper {
    position: relative;
    height: 0;
    padding-bottom: 56.25%;
    margin-bottom: 50px;
    background: #000;
}

.videowrapper iframe,.videowrapper video {
    position: absolute;
    height: 100%;
    width: 100%;
    top: 0;
    left: 0;
}

/** Use .sticky */

.ytvideo .is-sticky,.videoTag .is-sticky{
    position: fixed;
    right: 3px;
    bottom: 3px;
    top: auto;
    left: auto;
    max-width: 280px;
    max-height: 158px;
    width: 280px;
    height: 158px;
    -webkit-animation-name: fadeInUp;
    animation-name: fadeInUp;
    -webkit-animation-duration: 1s;
    animation-duration: 1s;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
}

@-webkit-keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

@keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

.td-post-small-box {
    margin-bottom: 8px;
    line-height: 20px;
    clear: left;
    height: 20px;
    margin: 19px auto;
    display: table;
}

  .radio-ball
{
    position: relative;
    width: 150px;
    height: 150px;
    border-radius: 50%;
    margin: 0 auto 12px auto;
    border-style: solid;
    border-width: 5px;
    background-size: 110px;
    color:inherit;
    border-color: #eaeaea;
    background-position: 50% 50%;
    background-repeat: no-repeat;
    -webkit-transition : border-color 500ms ease-out;
  -moz-transition : border-color 500ms ease-out;
  -o-transition : border-color 500ms ease-out;
  transition : border-color 500ms ease-out;
}
.radio-ball-wrap a {
    color: inherit;
}
.radio-ball-wrap a:hover .radio-ball{
  border-color: #ff0000;
}
.radio-ball-wrap{
    text-align:center;
}
.radio-station{
    font-weight:bold;
}
.radio-live {
    position: absolute;
    bottom: -9px;
    display: block;
    background: red;
    padding: 1px;
    font-size: 11px;
    width: 40px;
    color: #fff;
    left: 50px;
    font-weight: bold;
    text-transform: uppercase;
    letter-spacing: 0.7px;
    border-radius: 3px;
}
.radio-location {
    font-size: 11px;
    color: #ff6f00;
    font-weight: normal;
}

.card-update-time
{
	display:none !important;
}
ul.wpp-list li {
    font-family: Tauri;
}

#CVDW-card-wrapper[max-width~="350px"] .CVDW-number {
    width: 30% !important;
}

#CVDW-card-wrapper .CVDW-number span.large-num {
    font-size: 13px !important;
    }

.td-grid-style-6 .td-module-thumb a:last-child:before {
    opacity: 0.3;

}
/*Dailmotion branding*/             
h2.np_HeaderVideoInfo-owner {
    display: none !important;
}
@media only screen and (max-width: 768px) {
#m-article-1,#m-article-2,#m-article-3{
    float: none;
	}}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #007f0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #007f0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #007f0e;
                }
                .tdm-btn-style1 {
					background-color: #007f0e;
				}
				.tdm-btn-style2:before {
				    border-color: #007f0e;
				}
				.tdm-btn-style2 {
				    color: #007f0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #007f0e;
                    -moz-box-shadow: 0 2px 16px #007f0e;
                    box-shadow: 0 2px 16px #007f0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #007f0e;
                    -moz-box-shadow: 0 4px 26px #007f0e;
                    box-shadow: 0 4px 26px #007f0e;
				}
</style>

	<style id="tdw-css-placeholder"></style>  <!--START DFP -->

<!-- BEGIN DFP ARTICLE TAG -->

<script type="text/javascript">
  (function() {
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 65720;
    _sf_async_config.domain = 'adomonline.com'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = '"Crime"'; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Abigail Bonney'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    _sf_async_config.path = 'https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/';
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script> 

googletag.cmd.push(function(){
    apstag.fetchBids({
    timeout: 1500 },
      function(bids) {
        apstag.setDisplayBids();
        googletag.pubads().refresh();
    });
  });

</script>
<!--END DFP -->
</head>

<body class="post-template-default single single-post postid-2039943 single-format-standard td-standard-pack woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble global-block-template-5 td-magazine single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adom106.3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li id="menu-item-1888073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888073"><a href="https://www.adomonline.com/election-headquarters/?election=1">Election HQ</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li id="menu-item-3130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1679438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679438"><a href="#">Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3135"><a href="/podcasts/?show=adom_aa">Podcasts</a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li id="menu-item-1648568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1663208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li id="menu-item-1664468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1664469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="/category/world/">World</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.adomonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3186"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
<li id="menu-item-3185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3185"><a href="https://www.adomonline.com/radio/">Live Radio</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="/contact-us/">Contact us</a></li>
<li id="menu-item-1699304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1699304"><a href="https://www.adomonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adom106.3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png" src="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png" alt="Adomonline" title="Adomonline Logo"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png" src="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png" alt="Adomonline" title="Adomonline Logo"/>
			<span class="td-visual-hidden">Adomonline.com</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1888073"><a href="https://www.adomonline.com/election-headquarters/?election=1">Election HQ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1679438"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3135"><a href="/podcasts/?show=adom_aa">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-46"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="/category/world/">World</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.adomonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<!-- /1002554/Adomonline/ado-article-leaderboard_top -->
<div id='div-gpt-ad-1524796710501-2' style="background: white; padding-top:20px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-2'); });
</script>
</div>
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-2039943" class="post-2039943 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-local-news category-news tag-counterfeit tag-fraud" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.adomonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.adomonline.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Woman who attempted to defraud MoMo vendor with fake notes in trouble</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.adomonline.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/news/crime/">Crime</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/news/local-news/">Local News</a></li></ul>                            <h1 class="entry-title">Woman who attempted to defraud MoMo vendor with fake notes in trouble</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">GNA</a></div></div>                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T11:04:30+00:00" >November 7, 2021 11:04 am</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.adomonline.com%2Fwoman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Woman+who+attempted+to+defraud+MoMo+vendor+with+fake+notes+in+trouble %0A%0A https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Woman+who+attempted+to+defraud+MoMo+vendor+with+fake+notes+in+trouble&url=https%3A%2F%2Fwww.adomonline.com%2Fwoman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble%2F&via=adomonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/&text=Woman+who+attempted+to+defraud+MoMo+vendor+with+fake+notes+in+trouble">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Woman who attempted to defraud MoMo vendor with fake notes in trouble&body=https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/&amp;media=https://www.adomonline.com/wp-content/uploads/2020/08/cedis.jpg&description=An Adentan Circuit Court has ordered the arrest of a 32-year-old trader who was found in possession of 200 pieces of fake ¢5 notes.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><img width="696" height="392" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/08/cedis-696x392.jpg" srcset="https://www.adomonline.com/wp-content/uploads/2020/08/cedis-696x392.jpg 696w, https://www.adomonline.com/wp-content/uploads/2020/08/cedis-300x169.jpg 300w, https://www.adomonline.com/wp-content/uploads/2020/08/cedis-1024x576.jpg 1024w, https://www.adomonline.com/wp-content/uploads/2020/08/cedis-768x432.jpg 768w, https://www.adomonline.com/wp-content/uploads/2020/08/cedis-1068x601.jpg 1068w, https://www.adomonline.com/wp-content/uploads/2020/08/cedis-747x420.jpg 747w, https://www.adomonline.com/wp-content/uploads/2020/08/cedis.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="cedis"/></div>
   <script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604967013"></script>
            
    
<p>An Adentan Circuit Court has ordered the arrest of a 32-year-old trader who was found in possession of 200 pieces of fake ¢5 notes.</p>



<p>Patience Mettson, had gone to a mobile money vendor to put the money, totalling ¢1,000 on her money wallet but the vendor who saw the notes to be fake apprehended her and sent her to the Police.</p>



<p>Patience, who was on Police enquiry bail, was absent when the matter was called on Thursday.</p>



<p>The Prosecution, led by Chief Inspector Jacob Nyarko, prayed the court for a bench warrant for the arrest of the accused.</p><!-- /22191989129,1002554/MGL/mgl_ado_atunwa_300x250 -->
<div id='div-gpt-ad-1631824939110-0' style='min-width: 300px; min-height: 250px; display:block; margin:20px auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1631824939110-0'); });
  </script>
</div>



<p>The Court, presided over by Mrs Sedinam Awo Balokah, obliged the prosecution’s request and issued the warrant.</p>



<p>The Court, however, adjourned the matter sine die, saying whenever the accused person was arrested, she should be put before the Court.</p>



<p>Patience is being held on a charge of possession of fake currency.<br>The prosecution told the Court that the complainant was a mobile money vendor residing at Oyarifa, while the accused also lives at Owusu Ansah, a suburb of Oyarifa.</p><div id='m-article-2' style='display:block; margin:20px auto;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-2'); });</script>
</div><div style='clear:both'></div>



<p>The prosecution said on August 14, this year, the complainant arrested and brought the accused person together with GHC5 denominations totalling ¢1,000 to the Police Station.</p>



<p>The prosecution said the accused had gone to the complainant’s shop at about 8:30 pm the same day requesting that the amount be paid into her mobile money wallet.</p>



<p>It said in an attempt to count the money, the complainant suspected them to be fake and nabbed the accused where the two went to the Police station together with the notes.</p>



<p>The prosecution said the exhibits were sent to the Bank of Ghana for examination where it was confirmed to be fake notes.</p>



<p>He said the accused admitted having the fake notes but denied knowing that they were fake.</p>
    <div id="sharing"></div>
    <div id="respond"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
	</p>            <div class="td-post-source-tags">
                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.adomonline.com/tag/counterfeit/">counterfeit</a></li><li><a href="https://www.adomonline.com/tag/fraud/">fraud</a></li></ul>            </div>
            <!--  <iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PLyie0rQsQVfJpm0OLdGpezx2P_7EsaXMt&index=--><!--" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>-->

           <style>
                ul
                {
                    list-style-type: none  !important;
                }
                a
                {
                    text-decoration: none !important;
                    color:inherit;
                }
                .blog-post-title-box, .tv-widget-title { font-family: "Patua One"; }
                .main_title { font-size:170%; margin-bottom: 5px; }
                .blog-post-content, .tv-widget-content {font-family: "ABeeZee";}
                .playlist_title { font-family: "Patua One"; font-size: 150%; font-weight:800; line-height:10px; margin-top:20px; margin-left:20px;  }
                .blog-post-image { -webkit-background-size: cover  !important; -moz-background-size: cover  !important; -o-background-size: cover  !important; background-size:cover  !important;}
            </style>
            <iframe style="margin:15px auto 10px auto !important;" id="main_vid" width="560" height="315" src="https://www.youtube.com/embed/pTxXF0ExJd8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
            <div style="display:flex"><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('q3S02uR8MCA');" title="Nnawotwi Yi on Adom TV (6-11-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/q3S02uR8MCA/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'q3S02uR8MCA');" title="Nnawotwi Yi on Adom TV (6-11-21)">Nnawotwi Yi on Adom TV (6-11-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('eyLM9Zuemvs');" title="An Assessment of Gov’ts Digital Economy Lecture against NDC claims of ‘’Lies’’ -Nnawotwe Yi(6-11-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/eyLM9Zuemvs/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'eyLM9Zuemvs');" title="An Assessment of Gov’ts Digital Economy Lecture against NDC claims of ‘’Lies’’ -Nnawotwe Yi(6-11-21)">An Assessment of Gov’ts Digital Economy Lecture against NDC claims of ‘’Lies’’ -Nnawotwe Yi(6-11-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('rWnCd15exks');" title="Adom TV Live Stream"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i3.ytimg.com/vi/rWnCd15exks/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'rWnCd15exks');" title="Adom TV Live Stream">Adom TV Live Stream</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('E8KuT7wkDVM');" title="Adom TV Live Stream"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/E8KuT7wkDVM/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'E8KuT7wkDVM');" title="Adom TV Live Stream">Adom TV Live Stream</a></h2>
			</div>
		</div>
		</div></div><div style="display:flex"><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('I_1HGEAy3D4');" title="One-On-One with the Exec. Sec. to the Vice President of the Republic of Ghana -Nnawotwe Yi (6-11-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/I_1HGEAy3D4/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'I_1HGEAy3D4');" title="One-On-One with the Exec. Sec. to the Vice President of the Republic of Ghana -Nnawotwe Yi (6-11-21)">One-On-One with the Exec. Sec. to the Vice President of the Republic of Ghana -Nnawotwe Yi (6-11-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('NP8o-YtAsbo');" title="Premotobre Kasee on Adom TV (6-11-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i3.ytimg.com/vi/NP8o-YtAsbo/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'NP8o-YtAsbo');" title="Premotobre Kasee on Adom TV (6-11-21)">Premotobre Kasee on Adom TV (6-11-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('jdbHSKSKy2w');" title="Adom TV Live Stream"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i3.ytimg.com/vi/jdbHSKSKy2w/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'jdbHSKSKy2w');" title="Adom TV Live Stream">Adom TV Live Stream</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('pTxXF0ExJd8');" title="Adom TV Live Stream"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i1.ytimg.com/vi/pTxXF0ExJd8/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'pTxXF0ExJd8');" title="Adom TV Live Stream">Adom TV Live Stream</a></h2>
			</div>
		</div>
		</div>
     </div>
    <br><br>

                        <div style="clear:both"></div>
</div>

    <div class="OUTBRAIN mt-3" data-src="https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/" data-widget-id="GS_1"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><br>
        <footer>
                        


                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.adomonline.com/author/abigail/">Abigail Bonney</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abigail Bonney"></span><meta itemprop="datePublished" content="2021-11-07T11:04:30+00:00"><meta itemprop="dateModified" content="2021-11-07T11:04:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.adomonline.com/woman-who-attempted-to-defraud-momo-vendor-with-fake-notes-in-trouble/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2020/09/Adomonline140.png"></span><meta itemprop="name" content="Adomonline.com"></span><meta itemprop="headline " content="Woman who attempted to defraud MoMo vendor with fake notes in trouble"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2020/08/cedis.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_caa td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_3_caa" ><script>var block_tdi_3_caa = new tdBlock();
block_tdi_3_caa.id = "tdi_3_caa";
block_tdi_3_caa.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_caa","td_column_number":3,"live_filter_cur_post_id":2039943,"live_filter_cur_post_author":"2051","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_caa","tdc_css_class_style":"tdi_3_caa_rand_style"}';
block_tdi_3_caa.td_column_number = "3";
block_tdi_3_caa.block_type = "td_block_related_posts";
block_tdi_3_caa.post_count = "6";
block_tdi_3_caa.found_posts = "45";
block_tdi_3_caa.header_color = "";
block_tdi_3_caa.ajax_pagination_infinite_stop = "";
block_tdi_3_caa.max_num_pages = "8";
tdBlocksArray.push(block_tdi_3_caa);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_cbc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_caa" href="#">RELATED ARTICLES</a><a id="tdi_5_2cc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_caa" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_caa class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/d-black-breaks-silence-on-cyber-fraud-allegations-video/" rel="bookmark" class="td-image-wrap" title="D Black breaks silence on cyber fraud allegations [Video]"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/02/7832793942393_5675489576843-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/02/7832793942393_5675489576843-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2021/02/7832793942393_5675489576843-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="D-Black" title="D Black breaks silence on cyber fraud allegations [Video]" /></a></div>                <a href="https://www.adomonline.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/d-black-breaks-silence-on-cyber-fraud-allegations-video/" rel="bookmark" title="D Black breaks silence on cyber fraud allegations [Video]">D Black breaks silence on cyber fraud allegations [Video]</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/fetish-priest-hot-for-allegedly-defrauding-woman-of-ghs-60000/" rel="bookmark" class="td-image-wrap" title="Fetish priest hot for allegedly defrauding woman of GHS 60,000"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/04/1555695974_arrest-218x150.png"  srcset="https://www.adomonline.com/wp-content/uploads/2019/04/1555695974_arrest-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2019/04/1555695974_arrest-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fetish priest hot for allegedly defrauding woman of GHS 60,000" /></a></div>                <a href="https://www.adomonline.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/fetish-priest-hot-for-allegedly-defrauding-woman-of-ghs-60000/" rel="bookmark" title="Fetish priest hot for allegedly defrauding woman of GHS 60,000">Fetish priest hot for allegedly defrauding woman of GHS 60,000</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/man-who-impersonated-top-govt-appointee-to-defraud-foreigners-nabbed/" rel="bookmark" class="td-image-wrap" title="Man who impersonated top gov&#8217;t appointee to defraud foreigners nabbed"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/06/crime-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/06/crime-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/06/crime-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Man who impersonated top gov&#8217;t appointee to defraud foreigners nabbed" /></a></div>                <a href="https://www.adomonline.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/man-who-impersonated-top-govt-appointee-to-defraud-foreigners-nabbed/" rel="bookmark" title="Man who impersonated top gov&#8217;t appointee to defraud foreigners nabbed">Man who impersonated top gov&#8217;t appointee to defraud foreigners nabbed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/two-busted-over-wassce-fraud/" rel="bookmark" class="td-image-wrap" title="Two busted over WASSCE fraud"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/02/BECE-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/02/BECE-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/02/BECE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Two busted over WASSCE fraud" /></a></div>                <a href="https://www.adomonline.com/category/news/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/two-busted-over-wassce-fraud/" rel="bookmark" title="Two busted over WASSCE fraud">Two busted over WASSCE fraud</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/man-hacks-bank-successfully-transfers-n1-87-billion/" rel="bookmark" class="td-image-wrap" title="Man hacks bank, successfully transfers N1.87 billion"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/05/fraudd-1-218x150.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/05/fraudd-1-218x150.jpg 218w, https://www.adomonline.com/wp-content/uploads/2020/05/fraudd-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Man hacks bank, successfully transfers N1.87 billion" /></a></div>                <a href="https://www.adomonline.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/man-hacks-bank-successfully-transfers-n1-87-billion/" rel="bookmark" title="Man hacks bank, successfully transfers N1.87 billion">Man hacks bank, successfully transfers N1.87 billion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.adomonline.com/pastor-gang-arrested-for-selling-millions-worth-of-counterfeit-money/" rel="bookmark" class="td-image-wrap" title="Pastor, gang arrested for selling millions worth of counterfeit money"><img width="218" height="150" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/04/arrest-218x150.png"  srcset="https://www.adomonline.com/wp-content/uploads/2019/04/arrest-218x150.png 218w, https://www.adomonline.com/wp-content/uploads/2019/04/arrest-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pastor, gang arrested for selling millions worth of counterfeit money" /></a></div>                <a href="https://www.adomonline.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/pastor-gang-arrested-for-selling-millions-worth-of-counterfeit-money/" rel="bookmark" title="Pastor, gang arrested for selling millions worth of counterfeit money">Pastor, gang arrested for selling millions worth of counterfeit money</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_caa" data-td_block_id="tdi_3_caa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_caa" data-td_block_id="tdi_3_caa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-video -->
<div id='div-gpt-ad-1532786596205-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532786596205-0'); });
</script>
</div></div></aside><aside class="td_block_template_5 widget widget_media_image"><img width="300" height="250" src="https://www.adomonline.com/wp-content/uploads/2021/06/300-by-250.jpg" class="image wp-image-1975550  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top -->
<div id='div-gpt-ad-1524796710501-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-7'); });
</script>
</div></div></aside>
<aside class="td_block_template_5 widget popular-posts">
<h4 class="td-block-title"><span>Most Popular</span></h4>


<ul class="wpp-list">
<li>
<a href="https://www.adomonline.com/the-student-who-could-not-sweep-in-the-presence-of-classmates-story-of-diana-hamilton/" class="wpp-post-title" target="_self">The student who could not sweep in the presence of classmates; Story of Diana Hamilton</a>
</li>
<li>
<a href="https://www.adomonline.com/why-we-blocked-entrance-to-china-mall-west-hills-mall/" class="wpp-post-title" target="_self">Why we blocked entrance to China Mall &#8211; West Hills Mall</a>
</li>
<li>
<a href="https://www.adomonline.com/ambulance-conveying-patient-to-kath-involved-in-accident-video/" class="wpp-post-title" target="_self">Ambulance conveying patient to KATH involved in accident [Video]</a>
</li>
<li>
<a href="https://www.adomonline.com/ever-wondered-why-theres-always-a-bow-at-the-front-of-womens-panty/" class="wpp-post-title" target="_self">Ever wondered why there’s always a bow at the front of women’s panty?</a>
</li>
<li>
<a href="https://www.adomonline.com/visually-impaired-lady-exposed-after-lying-on-live-tv-to-gain-favour-video/" class="wpp-post-title" target="_self">Visually impaired lady exposed after lying on live TV to gain favour [Video]</a>
</li>
<li>
<a href="https://www.adomonline.com/video-of-kumawood-actor-sumsum-ahuofe-and-his-lookalike-grandmother-causes-stir/" class="wpp-post-title" target="_self">Video of Kumawood actor Sumsum Ahuofe and his lookalike grandmother causes stir</a>
</li>
<li>
<a href="https://www.adomonline.com/cheating-ends-in-joy-as-two-men-peacefully-exchange-wives/" class="wpp-post-title" target="_self">Cheating ends in joy as two men peacefully exchange wives</a>
</li>
<li>
<a href="https://www.adomonline.com/moesha-boduong-bounces-back-on-ig-reveals-her-favourite-celeb-in-photo/" class="wpp-post-title" target="_self">Moesha Boduong bounces back on IG, reveals her favourite celeb in photo</a>
</li>
<li>
<a href="https://www.adomonline.com/parliament-will-pass-anti-lgbtqi-bill-but-prophet-gaisie/" class="wpp-post-title" target="_self">Parliament will pass anti-LGBTQI+ bill but&#8230; &#8211; Prophet Gaisie</a>
</li>
<li>
<a href="https://www.adomonline.com/popular-sports-presenter-passes-on/" class="wpp-post-title" target="_self">Popular Sports presenter passes on</a>
</li>
</ul>

</aside>
<aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top2 -->
<div id='div-gpt-ad-1594221987510-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594221987510-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_bottom -->
<div id='div-gpt-ad-1524796710501-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-5'); });
</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<style>
  .sticky-footer-ad {  z-index: 999; width:100%; height:50px; padding:0px 0px; text-align: center; position: fixed; bottom: 0; left: 0; }
  .close-button { position: absolute; top: -20px; right: 10px; }
  .sticky-ad { margin: 0 auto;}
</style>

<!-- /1002554/Adomonline/ado-article-leaderboard_footer -->
<div id='div-gpt-ad-1524796710501-0' style="padding:20px 0;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-0'); });
</script>
</div>


<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Download Apps</span></h4><div class="textwidget custom-html-widget"><a href="https://itunes.apple.com/us/app/adomonline/id1188327459?mt=8">
<img class="store" style="width:150px; height:auto;" src="https://www.adomonline.com/wp-content/uploads/2019/05/appstore.png" alt="adomonline app store" />
</a><br>
<a href="https://play.google.com/store/apps/details?id=com.multimedia.adomonline">
<img class="store" style="width: 150px;
    height: auto;
;"  src="https://www.adomonline.com/wp-content/uploads/2019/05/playstore.png" alt="adomonline play store"/>
</a> <br>
<a href="https://appgallery7.huawei.com/#/app/C101242661">
<img class="store" style="width: 150px;
    height: auto;" src="https://www.adomonline.com/wp-content/uploads/2020/06/huawei-app-gallery.png"/>
</a>
<br>
<br></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Podcast</span></h4><div class="textwidget custom-html-widget"><a href="https://podcasts.google.com/?q=Multimedia%20Ghana&hl=en-GH" style="font-weight: bold; display: block;">
<img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
		padding:5px;
    margin-right: 4px;
" src="https://www.adomonline.com/wp-content/uploads/2021/03/google-podcast-logo.png" alt="google podcast" />Google Podcast</a>
<br>
<a href="https://tunein.com/adom1063fm/" style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
	padding:5px;
    margin-right: 4px;" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/tune-in-abb.png" alt="tune in radio"/>TuneIn</a>
<br>
<a	href="https://podcasts.apple.com/gh/podcast"  style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
    margin-right: 4px;
" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/itunes-apple.png"/>&nbsp;iTunes</a>
<br>
<a	href="https://open.spotify.com/search/multimedia%20ghana"  style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
    margin-right: 4px;
" src="https://www.adomonline.com/wp-content/uploads/2021/03/spotify-logo.png"/>&nbsp;Spotify</a></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Subscribe to Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://adomonline.us20.list-manage.com/subscribe/post?u=0c02fa96cc6c02a3dfde9a895&amp;id=ca05f80573" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0c02fa96cc6c02a3dfde9a895_ca05f80573" tabindex="-1" value=""></div>
    <div class="clear"><input style="background: #007f0e;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.adomonline.com/"><img class="td-retina-data" src="//adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" data-retina="//adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" alt="Adomonline" title="Adomonline Logo" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>AdomOnline.com is your news, politics, business, sports, entertainment, a lifestyle website. We provide you with the latest breaking news and content straight from the motherland Ghana and other countries beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:info@adomonline.com">info@adomonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adom106.3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Multimedia Group            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


    <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "255be353-1ccf-4eea-af0c-86d618375550",
            articleId: "2039943",
            title: 'Woman who attempted to defraud MoMo vendor with fake notes in trouble',
            tags: "counterfeit, fraud",
            author: "Abigail Bonney",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use
     https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-analytics.js"></script>

<script>
  // Your web app's Firebase configuration
  var firebaseConfig = {
    apiKey: "AIzaSyCFUU2HRXgTNSyoU6HR7gvkse-ZioO6E2o",
    authDomain: "adomonline-68c2c.firebaseapp.com",
    databaseURL: "https://adomonline-68c2c.firebaseio.com",
    projectId: "adomonline-68c2c",
    storageBucket: "adomonline-68c2c.appspot.com",
    messagingSenderId: "342990755279",
    appId: "1:342990755279:web:1fd1a90f7ff7ff45fe2eba",
    measurementId: "G-HEYC4CPEE1"
  };
  // Initialize Firebase
  firebase.initializeApp(firebaseConfig);
  firebase.analytics();
</script>
<script type="text/javascript">
        var o = jQuery.noConflict();
        function watch_video (videoId)
        {
            o('#main_vid').attr("src", "https://www.youtube.com/embed/"+videoId+"?enablejsapi=1&version=3&playerapiid=ytplayer&rel=0&autoplay=1");

        }

    </script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/glider-js/1.7.5/glider.min.js" integrity="sha512-yae3h50zbnmT/1Lt5AsOAsFNCsLTYaUdQ05Y+i4jX37o2/oYbfrqxaUfNjgFvCeUCf6QJMHusgQGA7U9qBUxMQ==" crossorigin="anonymous"></script>
<script>

new Glider(document.querySelector('.glider'), {
  slidesToShow: 3.2,
  slidesToScroll: 3,
  draggable: false,
  dots: '.dots',
  arrows: {
    prev: '.glider-prev',
    next: '.glider-next'
  }
});
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 6187c0edef178
    -->

    <script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.adomonline.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/comment-reply.min.js?ver=34ae85d006d303ebac94421aa4e4922c' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/wp-embed.min.js?ver=34ae85d006d303ebac94421aa4e4922c' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[2039943]");
                });
            
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
 <script type="text/javascript">
  /* Close button click - slide down and dsiplay none - refresh when viewable every 30 secs */
  const targetDiv = document.getElementById("home");
  const btnn = document.getElementById("close-btn");
 
 btnn.onclick = function () {
    targetDiv.style.display = "none";
};
</script>

<!-- /1002554/Adomonline/seedtag_adomonline_oop -->
<div id='div-gpt-ad-1635764555104-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1635764555104-0'); });
  </script>
</div>

</body>
</html>
<!-- Dynamic page generated in 0.440 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-07 12:05:01 -->

<!-- Compression = gzip -->