<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<title>Supreme Court should not attempt to investigate Muntaka bribery allegation – ASEPA - Adomonline.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.adomonline.com/xmlrpc.php" />

  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
    <script>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</script>
    <link rel="icon" type="image/png" href="https://www.adomonline.com/wp-content/uploads/2019/03/adomonline16.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Supreme Court should not attempt to investigate Muntaka bribery allegation – ASEPA - Adomonline.com" />
	<meta property="og:description" content="The Alliance for Social Equity and Public Accountability (ASEPA) has called for an independent enquiry into a bribery allegation levelled against a Supreme Court judge over the election of Professor Mike Oquaye as Speaker of Parliament. The Alliance in a statement said, “the Judicial Council and the Supreme Court alone investigating the matter could result [&hellip;]" />
	<meta property="og:url" content="https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/" />
	<meta property="og:site_name" content="Adomonline.com" />
	<meta property="article:publisher" content="https://www.facebook.com/adomonlinenews" />
	<meta property="article:published_time" content="2021-01-15T08:51:19+00:00" />
	<meta property="article:modified_time" content="2021-01-15T08:51:22+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@adomonline" />
	<meta name="twitter:site" content="@adomonline" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dorcas Abedu-Kennedy">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.adomonline.com/#website","url":"https://www.adomonline.com/","name":"Adomonline.com","description":"Your comprehensive news portal","potentialAction":[{"@type":"SearchAction","target":"https://www.adomonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/#primaryimage","inLanguage":"en-US","url":"https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy.jpg","width":800,"height":533,"caption":"Ghana's Supreme Court"},{"@type":"WebPage","@id":"https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/#webpage","url":"https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/","name":"Supreme Court should not attempt to investigate Muntaka bribery allegation \u2013 ASEPA - Adomonline.com","isPartOf":{"@id":"https://www.adomonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/#primaryimage"},"datePublished":"2021-01-15T08:51:19+00:00","dateModified":"2021-01-15T08:51:22+00:00","author":{"@id":"https://www.adomonline.com/#/schema/person/70463c9da75ff5e0353524ec636f0942"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/"]}]},{"@type":"Person","@id":"https://www.adomonline.com/#/schema/person/70463c9da75ff5e0353524ec636f0942","name":"Dorcas Abedu-Kennedy","image":{"@type":"ImageObject","@id":"https://www.adomonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2c7a4c969983db6269985989b0e9fcb9?s=96&d=mm&r=g","caption":"Dorcas Abedu-Kennedy"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Feed" href="https://www.adomonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adomonline.com &raquo; Comments Feed" href="https://www.adomonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.adomonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.adomonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.adomonline.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='free-comments-for-wordpress-vuukle-css'  href='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/free-comments-for-wordpress-vuukle-public.css?ver=2.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css'  href='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/css/widget.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.adomonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.adomonline.com/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Tauri%3A400%7CPatua+One%3A400%7CABeeZee%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_mailjet_subscribe_widget-widget-front-styles-css'  href='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/css/front-widget.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.adomonline.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.4.1.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.css?ver=13.4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/free-comments-for-wordpress-vuukle-public.js?ver=2.8.9' id='free-comments-for-wordpress-vuukle-js'></script>
<script type='text/javascript' id='wuukle-widget-js-extra'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.9","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/free-comments-for-wordpress-vuukle/public/js/widget.js?ver=5.6' id='wuukle-widget-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.adomonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1905558,"token":"8ccc00872d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' id='wp_mailjet_subscribe_widget-front-script-js-extra'>
/* <![CDATA[ */
var mjWidget = {"ajax_url":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/mailjet-for-wordpress/src/widget/js/front-widget.js?ver=5.6' id='wp_mailjet_subscribe_widget-front-script-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.4.1.2' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.adomonline.com\/wp-admin\/admin-ajax.php","security":"465a02ee8a","gallery_scrolloffset":"80","eppathtoscripts":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.adomonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.min.js?ver=13.4.1.2' id='__dynload__-js'></script>
<link rel="https://api.w.org/" href="https://www.adomonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.adomonline.com/wp-json/wp/v2/posts/1905558" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.adomonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.adomonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.adomonline.com/?p=1905558' />
<link rel="alternate" type="application/json+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fsupreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.adomonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.adomonline.com%2Fsupreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7ddbt1DlQy20Y8", domain:"adomonline.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7ddbt1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta property="og:title" content="Supreme Court should not attempt to investigate Muntaka bribery allegation – ASEPA" /><meta property="og:description" content="
The Alliance for Social Equity and Public Accountability (ASEPA) has called for an independent enquiry into a bribery allegation levelled against a Supreme Court judge over the election of Professor Mike Oquaye as Speaker of Parliament.



The Alliance in a statement said, “the Judicial Council and the Supreme Court alone investigating" /><meta property="og:image" content="https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy.jpg" />        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <meta name="google-site-verification" content="-c6XwEYNFp_LxUOmdE2UTHh40END7cmw9KBySvKImHQ" />
<meta http-equiv="refresh" content="1800" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-34563605-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34563605-11');
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0c02fa96cc6c02a3dfde9a895/22037b475e346075b0a24aff8.js");</script>
<link rel="stylesheet" type="text/css" href="https://www.adomonline.com/glider.min.css">		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.adomonline.com\/wp-admin\/","wpRestNonce":"8ccc00872d","wpRestUrl":"https:\/\/www.adomonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.adomonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1de5d6d4-901b-4d12-894b-50cded8b0f78';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.adomonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28671d66-3da8-4a50-bcc4-1b29e015670b";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#ff8d00';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#ff8d00';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#ff8d00';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.adomonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/category/news/local-news/",
                    "name": "Local News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/",
                    "name": "Supreme Court should not attempt to investigate Muntaka bribery allegation – ASEPA"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.adomonline.com/wp-content/uploads/2020/09/cropped-Adomonline140-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
.td-social-whatsapp {
    display: inline-block !important;
	}

#div-gpt-ad-1524797030706-2
{
	background:none !important;
}

section.videowrapper {
    position: relative;
    height: 0;
    padding-bottom: 56.25%;
    margin-bottom: 50px;
    background: #000;
}

.videowrapper iframe,.videowrapper video {
    position: absolute;
    height: 100%;
    width: 100%;
    top: 0;
    left: 0;
}

/** Use .sticky */

.ytvideo .is-sticky,.videoTag .is-sticky{
    position: fixed;
    right: 3px;
    bottom: 3px;
    top: auto;
    left: auto;
    max-width: 280px;
    max-height: 158px;
    width: 280px;
    height: 158px;
    -webkit-animation-name: fadeInUp;
    animation-name: fadeInUp;
    -webkit-animation-duration: 1s;
    animation-duration: 1s;
    -webkit-animation-fill-mode: both;
    animation-fill-mode: both;
}

@-webkit-keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

@keyframes fadeInUp {
    0% {
        opacity: 0;
        -webkit-transform: translate3d(0, 100%, 0);
        transform: translate3d(0, 100%, 0);
    }
    100% {
        opacity: 1;
        -webkit-transform: none;
        transform: none;
    }
}

.td-post-small-box {
    margin-bottom: 8px;
    line-height: 20px;
    clear: left;
    height: 20px;
    margin: 19px auto;
    display: table;
}

  .radio-ball
{
    position: relative;
    width: 150px;
    height: 150px;
    border-radius: 50%;
    margin: 0 auto 12px auto;
    border-style: solid;
    border-width: 5px;
    background-size: 110px;
    color:inherit;
    border-color: #eaeaea;
    background-position: 50% 50%;
    background-repeat: no-repeat;
    -webkit-transition : border-color 500ms ease-out;
  -moz-transition : border-color 500ms ease-out;
  -o-transition : border-color 500ms ease-out;
  transition : border-color 500ms ease-out;
}
.radio-ball-wrap a {
    color: inherit;
}
.radio-ball-wrap a:hover .radio-ball{
  border-color: #ff0000;
}
.radio-ball-wrap{
    text-align:center;
}
.radio-station{
    font-weight:bold;
}
.radio-live {
    position: absolute;
    bottom: -9px;
    display: block;
    background: red;
    padding: 1px;
    font-size: 11px;
    width: 40px;
    color: #fff;
    left: 50px;
    font-weight: bold;
    text-transform: uppercase;
    letter-spacing: 0.7px;
    border-radius: 3px;
}
.radio-location {
    font-size: 11px;
    color: #ff6f00;
    font-weight: normal;
}

.card-update-time
{
	display:none !important;
}
ul.wpp-list li {
    font-family: Tauri;
}

#CVDW-card-wrapper[max-width~="350px"] .CVDW-number {
    width: 30% !important;
}

#CVDW-card-wrapper .CVDW-number span.large-num {
    font-size: 13px !important;
    }

.td-grid-style-6 .td-module-thumb a:last-child:before {
    opacity: 0.3;

}
/*Dailmotion branding*/             
h2.np_HeaderVideoInfo-owner {
    display: none !important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #007f0e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #007f0e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #007f0e;
                }
                .tdm-btn-style1 {
					background-color: #007f0e;
				}
				.tdm-btn-style2:before {
				    border-color: #007f0e;
				}
				.tdm-btn-style2 {
				    color: #007f0e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #007f0e;
                    -moz-box-shadow: 0 2px 16px #007f0e;
                    box-shadow: 0 2px 16px #007f0e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #007f0e;
                    -moz-box-shadow: 0 4px 26px #007f0e;
                    box-shadow: 0 4px 26px #007f0e;
				}
</style>

	<style id="tdw-css-placeholder"></style>  <!--START DFP -->

<!-- BEGIN DFP ARTICLE TAG -->

<script type="text/javascript">
  (function() {
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 65720;
    _sf_async_config.domain = 'adomonline.com'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = '"Featured"'; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = 'Dorcas Abedu-Kennedy'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    _sf_async_config.path = 'https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/';
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script async="async" src="https://myjoyonline.com/prebid.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
 <script>
        !function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({
            pubID: '33ad62c7-3412-4428-a63e-5fe3c8ffc47f',
            adServer: 'googletag', 
            simplerGPT: true
        });
</script>
    <script>

        var PREBID_TIMEOUT = 1500;
                var FAILSAFE_TIMEOUT = 2000;
        var adUnits = [
            {
                code: '/1002554/Adomonline/ado-article-leaderboard_top',
                mediaTypes: {
                    banner: {
                        sizes: [[970, 250], [970, 90], [728, 90], [300, 250]]
                    }
                },
                bids: [{ bidder: 'adkernel', params: { host: 'cpm.atunwadigital.com', zoneId: 120630 } },
            { bidder: 'oftmedia', params: { placementId: 20793199 } },
            {bidder:"amx",params:{memberId:"152media"}}]
            },
            {
                code: '/1002554/Adomonline/ado-article-right_rectangle_top',
                mediaTypes: {
                    banner: {
                        sizes: [[300, 250]]
                    }
                },
                bids: [{ bidder: 'adkernel', params: { host: 'cpm.atunwadigital.com', zoneId: 120630 } },
            { bidder: 'oftmedia', params: { placementId: 20793199 } },
            {bidder:"amx",params:{memberId:"152media"}}]
            },
            {
                code: '/1002554/Adomonline/ado-article-leaderboard_mid',
                mediaTypes: {
                    banner: {
                        sizes: [[728, 90],[468, 60],[300, 250]]
                    }
                },
                bids: [{ bidder: 'adkernel', params: { host: 'cpm.atunwadigital.com', zoneId: 120630 } },
            { bidder: 'oftmedia', params: { placementId: 20793199 } },
            {bidder:"amx",params:{memberId:"152media"}}]
            },
            /*{
                code: '/1002554/Adomonline/ado-article-mobile_adhesion',
                mediaTypes: {
                    banner: {
                        sizes: [[320, 50]]
                    }
                },
                bids: [{ bidder: 'adkernel', params: { host: 'cpm.atunwadigital.com', zoneId: 120630 } },
            { bidder: 'oftmedia', params: { placementId: 20793199 } },
            {bidder:"amx",params:{memberId:"152media"}}]
            },*/
            {
                code: '/1002554/Adomonline/ado-article-right_rectangle_mid',
                mediaTypes: {
                    banner: {
                        sizes:  [[300, 250]]
                    }
                },
                bids: [{ bidder: 'adkernel', params: { host: 'cpm.atunwadigital.com', zoneId: 120630 } },
            { bidder: 'oftmedia', params: { placementId: 20793199 } },
            {bidder:"amx",params:{memberId:"152media"}}]
            },
            {
                code: '/1002554/Adomonline/ado-article-right_rectangle_bottom',
                mediaTypes: {
                    banner: {
                        sizes: [[300, 250], [300, 600]]
                    }
                },
                bids: [{ bidder: 'adkernel', params: { host: 'cpm.atunwadigital.com', zoneId: 120630 } },
            { bidder: 'oftmedia', params: { placementId: 20793199 } },
            {bidder:"amx",params:{memberId:"152media"}}]
            },
            {
                code: '/1002554/Adomonline/ado-article-leaderboard_footer',
                mediaTypes: {
                    banner: {
                        sizes: [[970, 90], [970, 250], [728, 90]]
                    }
                },
                bids: [{ bidder: 'adkernel', params: { host: 'cpm.atunwadigital.com', zoneId: 120630 } },
            { bidder: 'oftmedia', params: { placementId: 20793199 } },
            {bidder:"amx",params:{memberId:"152media"}}]
            }
        ];

var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];

googletag.cmd.push(function() {
    googletag.pubads().setCentering(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>
<script>
            /** Executes a parallel auction with prebid 
            **/
            function executParallelAuctionWithPrebid(adUnits) {

                var FAILSAFE_TIMEOUT = 2000;

            // create a requestManager to keep track of bidder state to determine when to send ad server
            // request and what apstagSlots to request from the ad server
            var requestManager = {
                adserverRequestSent: false,
                aps: false,
                prebid: false
            };

            // handler for header bidder responses
            function bothBiddersBack() {
                // when each bidder returns, flip flag to true
                if (requestManager.aps && requestManager.prebid) {
                    sendAdserverRequest();
                } 
                return;
            }

            // actually get ads from DFP
            function sendAdserverRequest() {

                // return early if request already sent
                if (requestManager.adserverRequestSent === true) {
                    return;
                }

                // flip the boolean that keeps track of whether the adserver request was sent
                requestManager.adserverRequestSent = true;

                // make ad request to DFP
                googletag.cmd.push(function() {
                    googletag.pubads().refresh();
                });
            }

            var bidderConfig = {

                // executes the amazon bid request
                callAmazon: function(gptSlots) {
                    apstag.fetchBids({
                    },function(bids) {
                        googletag.cmd.push(function() {
                            apstag.setDisplayBids();
                            requestManager.aps = true;
                            bothBiddersBack();
                        });
                    }
                    );
                },   

                // executes the prebid bid request
                callPrebid: function(adUnits) {

                    pbjs.que.push(function() {
                        pbjs.addAdUnits(adUnits);
                        pbjs.requestBids({
                            bidsBackHandler: function() {
                                googletag.cmd.push(function() {
                                    pbjs.setTargetingForGPTAsync();
                                    requestManager.prebid = true;
                                    bothBiddersBack();
                                })
                            },
                            timeout: PREBID_TIMEOUT
                        });
                    });  
                }
            }

            //get random interger of 1 or 2
            function getRandomInt(min, max) {
                min = Math.ceil(min);
                max = Math.floor(max);
                return Math.floor(Math.random() * (max - min)) + min; //The maximum is exclusive and the minimum is inclusive
            }

            //call bidders in random order
            if (getRandomInt(1, 3) == 1) {
                console.log('calling prebid first');
                bidderConfig.callPrebid(adUnits);
                bidderConfig.callAmazon();
            } else {
                console.log('calling amazon first');
                bidderConfig.callAmazon();
                bidderConfig.callPrebid(adUnits);
            }

            // set timeout to send request to call sendAdserverRequest() after timeout 
            // if all bidders haven't returned before then
            window.setTimeout(function() {
                sendAdserverRequest();
            }, FAILSAFE_TIMEOUT);
        };

        googletag.cmd.push(function() {
            executParallelAuctionWithPrebid(adUnits);
        });

            /**
            googletag.cmd.push(function() {
                // kick off header bidding once CMP is ready to be queried
                window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess) { 
                    if (listenerSuccess) {
                    // check the eventstatus 
                    if (tcData.eventStatus === 'useractioncomplete' || 
                        tcData.eventStatus === 'tcloaded') {
                            console.log('tcloaded');
                            //executParallelAuctionWithPrebid(adUnits);
                        }   
                    }
                });
            });
            **/
        </script>
<!--END DFP -->
</head>

<body class="post-template-default single single-post postid-1905558 single-format-standard td-standard-pack supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa global-block-template-5 td-magazine single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adom106.3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li id="menu-item-1888073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888073"><a href="https://www.adomonline.com/election-headquarters/?election=1">Election HQ</a></li>
<li id="menu-item-3129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li id="menu-item-3125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li id="menu-item-3132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li id="menu-item-3130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1679438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1679438"><a href="#">Media<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3135"><a href="/podcasts/?show=adom_aa">Podcasts</a></li>
	<li id="menu-item-3136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li id="menu-item-1648568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1705371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li id="menu-item-1678369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li id="menu-item-1663208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li id="menu-item-1664468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1664469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="/category/world/">World</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.adomonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-3186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3186"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
<li id="menu-item-3185" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3185"><a href="https://www.adomonline.com/radio/">Live Radio</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="/contact-us/">Contact us</a></li>
<li id="menu-item-1699304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1699304"><a href="https://www.adomonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adom106.3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline-280.png" src="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline140.png" alt="Adomonline" title="Adomonline Logo"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.adomonline.com/">
			<img class="td-retina-data" data-retina="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" src="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" alt="Adomonline" title="Adomonline Logo"/>
			<span class="td-visual-hidden">Adomonline.com</span>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://www.adomonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1888073"><a href="https://www.adomonline.com/election-headquarters/?election=1">Election HQ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3129"><a href="https://www.adomonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3131"><a href="https://www.adomonline.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3128"><a href="https://www.adomonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3125"><a href="https://www.adomonline.com/category/entertainment/entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3132"><a href="https://www.adomonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3130"><a href="https://www.adomonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1679438"><a href="#">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3135"><a href="/podcasts/?show=adom_aa">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3136"><a href="/radio/">Live Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3137"><a href="https://www.adomonline.com/adom-tv-live/">Live TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3138"><a href="/category/photo-gallery/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1648568"><a href="https://www.adomonline.com/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-46"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1705371"><a href="https://www.adomonline.com/category/nsromma/">Nsromma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1678369"><a href="https://www.adomonline.com/category/adepam/">Wo Nsa Ano Adwuma</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1663208"><a href="https://www.adomonline.com/category/top-story/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664468"><a href="https://www.adomonline.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1664469"><a href="https://www.adomonline.com/category/newspaper-headlines/">Newspaper Headlines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a href="/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-48"><a href="/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-49"><a href="/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-50"><a href="/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="/category/automobile/">Automobile</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99"><a href="/category/real-estate/">Real-Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100"><a href="/category/obituary/">Obituary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-101"><a href="/category/world/">World</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102"><a href="/category/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-103"><a href="/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.adomonline.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<!-- /1002554/Adomonline/ado-article-leaderboard_top -->
<div id='div-gpt-ad-1524796710501-2' style="background: white; padding-top:20px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-2'); });
</script>
</div>
<style type="text/css">.m-adhesion{ position:fixed; bottom:0; left:0; text-align:center; width: 100%; background: white; height:60px;  z-index:99999999999;}
.m-close{ background: url('https://www.myjoyonline.com/ghana-news/img/ad_close.png'); width:32px; height:32px; position: absolute; right: 7px; top:-5px; z-index:999999999999; }.fixed { position:fixed; top:80px;  z-index:99999;
}</style>
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-1905558" class="post-1905558 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.adomonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.adomonline.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.adomonline.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Supreme Court should not attempt to investigate Muntaka bribery allegation – ASEPA</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.adomonline.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.adomonline.com/category/news/local-news/">Local News</a></li></ul>                            <h1 class="entry-title">Supreme Court should not attempt to investigate Muntaka bribery allegation – ASEPA</h1>

                            

                            <div class="td-module-meta-info">
                                                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T08:51:19+00:00" >January 15, 2021 8:51 am</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-rounded td-ps-padding td-ps-icon-color td-post-sharing-style18 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.adomonline.com%2Fsupreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Supreme+Court+should+not+attempt+to+investigate+Muntaka+bribery+allegation+%E2%80%93+ASEPA %0A%0A https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Supreme+Court+should+not+attempt+to+investigate+Muntaka+bribery+allegation+%E2%80%93+ASEPA&url=https%3A%2F%2Fwww.adomonline.com%2Fsupreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa%2F&via=adomonline">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/&text=Supreme+Court+should+not+attempt+to+investigate+Muntaka+bribery+allegation+%E2%80%93+ASEPA">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Supreme Court should not attempt to investigate Muntaka bribery allegation – ASEPA&body=https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/&amp;media=https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy.jpg&description=Supreme+Court+should+not+attempt+to+investigate+Muntaka+bribery+allegation+%E2%80%93+ASEPA">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy.jpg" data-caption="Ghana&#039;s Supreme Court"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy-696x464.jpg" srcset="https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy-696x464.jpg 696w, https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy-300x200.jpg 300w, https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy-768x512.jpg 768w, https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy-630x420.jpg 630w, https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="Ghana's Supreme Court" title="Ghana's Supreme Court"/></a><figcaption class="wp-caption-text">Ghana's Supreme Court</figcaption></figure></div>
<script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604967013"></script>
            
    
<p>The Alliance for Social Equity and Public Accountability (ASEPA) has called for an independent enquiry into a bribery allegation levelled against a Supreme Court judge over the election of Professor Mike Oquaye as Speaker of Parliament.</p>



<p>The Alliance in a statement said, “the Judicial Council and the Supreme Court alone investigating the matter could result in a cover-up.”</p>
<div id='m-article-1' style='float:left; padding: 15px 20px 15px 0; max-width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-1'); });</script>
</div>



<p>This comes after Chief Justice Kwasi Anin-Yeboah indicated that he will be reaching out to the NDC Caucus Chief Whip to assist with investigations on some allegations he made against a Supreme Court Judge.</p>



<p>However, in the statement signed by Executive Director of the group, Mensah Thompson, ASEPA said, “the gravity of the allegations and a number of happenings in the Judiciary currently requires nothing but an independent enquiry.</p>



<p>“Unfortunately the Supreme Court cannot be allowed to investigate its own member especially in a matter that borders on the integrity of the Court itself,” ASEPA added.</p>



<p>During an interview on&nbsp;<strong>JoyNews’ The Probe Sunday,&nbsp;</strong>the NDC Caucus Chief Whip who is also the MP for Asawase alleged that a Supreme Court judge tried to influence the outcome of the Speakership elections for the 8th Parliament.</p>



<p>The Asawase MP stated that a very prominent judge contacted an NDC MP; offering an inducement should the person vote in favour of the New Patriotic Party’s (NPP) Speaker nominee, Prof Aaron Mike Oquaye.</p>



<p>According to him, although the judge’s motive was not achieved, the party will probe the issue and take the appropriate steps if necessary.</p>



<p>Mr Muntaka has also assured to assist the apex court with evidence though he is yet to provide any to back his claims.</p><div id='m-article-2' style='float:left; padding: 15px 20px 15px 0; max-width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-2'); });</script>
</div>



<p>Subsequently, the Chief Justice in response has assured the general public of an enquiry into the allegation.</p>



<p>ASEPA agrees that investigations need to be conducted into the matter, however, the group has called for the investigations to be conducted within a period of 30 days by a committee with representation from Parliament.</p>



<p>“What we expect is for the Judicial Council to constitute a committee with representation from Parliament, the Judicial Council and Civil Society to probe these allegations.</p>



<p>ASEPA also wants the said committee ably constituted to investigate the circumstances that led to the deliberate appearance of a Cape-Coast High Court Judge sitting on the Assin North MP’s case to appear in Court way late than he was expected.</p>



<p>In addition, ASEPA is demanding answers to why immediately after his judgement all Court services were closed, both bailiff and registrar left the Court premises even though official Court hours was not over making it impossible for any Party who had problems with the Courts decision to file for a “stay of execution”, a right enshrined to them under our laws.</p>



<p>“We expect the report of these two investigations to be published immediately(not later than 30 days) to restore the trust the Citizens are continuously loosing in the Judiciary,” ASEPA added.</p>
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="" data-styles=""></div><div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>





<script data-cfasync="false">
document.addEventListener("DOMContentLoaded", function(event) { 
    var commentBoxDiv2 = document.getElementById("vuukle-comments");
    var commentBoxDivAfter2 = document.getElementsByClassName("adomonline-comments")[0];
    var cloneCommentBoxDiv2 = commentBoxDiv2.cloneNode(true);

    commentBoxDiv2.parentNode.removeChild(commentBoxDiv2);
    commentBoxDivAfter2.parentNode.insertBefore(cloneCommentBoxDiv2, commentBoxDivAfter2.nextSibling);
});
</script>
<style>#vuukle-comments{position:relative!important;}</style>












<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "255be353-1ccf-4eea-af0c-86d618375550",
        articleId: "1905558",
        tags: "",
        author: "Dorcas Abedu-Kennedy",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            recommendationsProtocol: "https://www.",
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [],
            },
        powerbar: {
            enabled: true,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script></p><div id='m-article-3' style='float:left; padding: 15px 20px 15px 0; max-width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('m-article-3'); });</script>
</div>            <div class="td-post-source-tags">
                            </div>

            <!--  <iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PLyie0rQsQVfJpm0OLdGpezx2P_7EsaXMt&index=--><!--" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>-->

           <style>
                ul
                {
                    list-style-type: none  !important;
                }
                a
                {
                    text-decoration: none !important;
                    color:inherit;
                }
                .blog-post-title-box, .tv-widget-title { font-family: "Patua One"; }
                .main_title { font-size:170%; margin-bottom: 5px; }
                .blog-post-content, .tv-widget-content {font-family: "ABeeZee";}
                .playlist_title { font-family: "Patua One"; font-size: 150%; font-weight:800; line-height:10px; margin-top:20px; margin-left:20px;  }
                .blog-post-image { -webkit-background-size: cover  !important; -moz-background-size: cover  !important; -o-background-size: cover  !important; background-size:cover  !important;}
            </style>
            <iframe style="margin:15px auto 10px auto !important;" id="main_vid" width="560" height="315" src="https://www.youtube.com/embed/4iYDx9UVttw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
            <div style="display:flex"><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('_4MbLLZ_uf4');" title="Election Petition: Section of Ghanaians share expectations as process begins - Adom TV News(14-1-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i4.ytimg.com/vi/_4MbLLZ_uf4/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( '_4MbLLZ_uf4');" title="Election Petition: Section of Ghanaians share expectations as process begins - Adom TV News(14-1-21)">Election Petition: Section of Ghanaians share expectations as process begins - Adom TV News(14-1-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('AMq_rB8SRFM');" title="Agokansie - Adom TV News (14-1-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/AMq_rB8SRFM/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'AMq_rB8SRFM');" title="Agokansie - Adom TV News (14-1-21)">Agokansie - Adom TV News (14-1-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('jOOK1_vmIV4');" title="Sehwi Akontombra assembly members rally for reappointment of DCE -  Adom TV News (14-1-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i3.ytimg.com/vi/jOOK1_vmIV4/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'jOOK1_vmIV4');" title="Sehwi Akontombra assembly members rally for reappointment of DCE -  Adom TV News (14-1-21)">Sehwi Akontombra assembly members rally for reappointment of DCE -  Adom TV News (14-1-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('IZC1uJzHtJk');" title="Some school children in Takoradi express their thoughts - Adom TV News (14-1-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/IZC1uJzHtJk/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'IZC1uJzHtJk');" title="Some school children in Takoradi express their thoughts - Adom TV News (14-1-21)">Some school children in Takoradi express their thoughts - Adom TV News (14-1-21)</a></h2>
			</div>
		</div>
		</div></div><div style="display:flex"><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('gSHU4dTde5w');" title="EX Gratia for Returning MPs - Adom TV News (14-1- 21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i4.ytimg.com/vi/gSHU4dTde5w/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'gSHU4dTde5w');" title="EX Gratia for Returning MPs - Adom TV News (14-1- 21)">EX Gratia for Returning MPs - Adom TV News (14-1- 21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('ilVaqxLvULk');" title="TEWU Strike: KNUST campus yet to feel pinch - Adom TV News (14-1-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i2.ytimg.com/vi/ilVaqxLvULk/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'ilVaqxLvULk');" title="TEWU Strike: KNUST campus yet to feel pinch - Adom TV News (14-1-21)">TEWU Strike: KNUST campus yet to feel pinch - Adom TV News (14-1-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('KJF2nImhurc');" title="NDC: Fomena MPs association with NPP doesn't add up to their number - Adom TV News (14-1-21)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i4.ytimg.com/vi/KJF2nImhurc/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( 'KJF2nImhurc');" title="NDC: Fomena MPs association with NPP doesn't add up to their number - Adom TV News (14-1-21)">NDC: Fomena MPs association with NPP doesn't add up to their number - Adom TV News (14-1-21)</a></h2>
			</div>
		</div>
		</div><div style="flex-basis: 1;width:25%;padding: 0 10px; overflow:hidden;">
		    <a href="javascript:void(0);" onClick="watch_video('4iYDx9UVttw');" title="Adom News monitor progress of work on Asikuma-Assin Fosu road - Adom TV News (14-1-19)"><div class="blog-post-image" style="width:100%;height:110px; background: url(https://i1.ytimg.com/vi/4iYDx9UVttw/hqdefault.jpg) no-repeat center center;" ></div></a>
		<div class="category-icon">
		</div>
		<div class="blog-post-title-box">
			<div class="blog-post-title">
				<h2 style="font-size:80%; text-align:center; line-height: 1.3; margin-top: 10px; margin-bottom: 10px;">
				<a href="javascript:void(0);" onClick="watch_video( '4iYDx9UVttw');" title="Adom News monitor progress of work on Asikuma-Assin Fosu road - Adom TV News (14-1-19)">Adom News monitor progress of work on Asikuma-Assin Fosu road - Adom TV News (14-1-19)</a></h2>
			</div>
		</div>
		</div>
     </div>
    <br><br>

            

            <div style="clear:both"></div>
</div>

<div class="adomonline-comments"></div>

    <div class="OUTBRAIN mt-3" data-src="https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/" data-widget-id="GS_1"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script><br>
        <footer>
                        


                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.adomonline.com/author/dorcas/">Dorcas Abedu-Kennedy</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dorcas Abedu-Kennedy"></span><meta itemprop="datePublished" content="2021-01-15T08:51:19+00:00"><meta itemprop="dateModified" content="2021-01-15T08:51:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.adomonline.com/supreme-court-should-not-attempt-to-investigate-muntaka-bribery-allegation-asepa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2019/03/Adomonline272.png"></span><meta itemprop="name" content="Adomonline.com"></span><meta itemprop="headline " content="Supreme Court should not attempt to investigate Muntaka bribery allegation – ASEPA"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.adomonline.com/wp-content/uploads/2020/05/IMG-20200506-WA0009-1-Copy.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_5 widget widget_media_image"><a href="https://www.adomonline.com/election-headquarters/?election=1"><img width="300" height="250" src="https://www.adomonline.com/wp-content/uploads/2020/11/300-by-250.jpg" class="image wp-image-1887117  attachment-full size-full" alt="AdomOnline Election Headquarters" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-video -->
<div id='div-gpt-ad-1532786596205-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532786596205-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top2 -->
<div id='div-gpt-ad-1594221987510-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594221987510-0'); });
</script>
</div></div></aside>
<aside class="td_block_template_5 widget popular-posts">
<h4 class="td-block-title"><span>Most Popular</span></h4><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.adomonline.com/yaa-jackson-causes-stir-after-posting-photo-of-herself-in-shower/" title="Yaa Jackson causes stir after posting photo of herself in shower" class="wpp-post-title" target="_self">Yaa Jackson causes stir after posting photo of herself in shower <img src="https://rb.gy/nagbmm" height="1" width="1"></a>
</li>
<li>
<a href="https://www.adomonline.com/re-confirmed-npp-is-minority-and-ndc-is-majority-in-parliament/" class="wpp-post-title" target="_self">RE: Confirmed, NPP is Minority and NDC is Majority in Parliament</a>
</li>
<li>
<a href="https://www.adomonline.com/haruna-iddrisu-in-hot-waters/" class="wpp-post-title" target="_self">Haruna Iddrisu in hot waters!</a>
</li>
<li>
<a href="https://www.adomonline.com/former-npp-mp-exposes-colleagues-over-prof-oquayes-loss-listen/" class="wpp-post-title" target="_self">Former NPP MP exposes colleagues over Prof Oquaye’s loss [Listen]</a>
</li>
<li>
<a href="https://www.adomonline.com/gloria-sarfos-shs-photo-shocks-ghanaians/" class="wpp-post-title" target="_self">Gloria Sarfo&#8217;s SHS photo shocks Ghanaians</a>
</li>
<li>
<a href="https://www.adomonline.com/whatsapp-forces-users-to-agree-to-share-data-or-stop-using-the-app/" class="wpp-post-title" target="_self">WhatsApp forces users to agree to share data or stop using the App</a>
</li>
<li>
<a href="https://www.adomonline.com/patapaa-and-wife-involved-in-accident-photosvideo/" class="wpp-post-title" target="_self">Patapaa and wife involved in accident [Photos+video]</a>
</li>
<li>
<a href="https://www.adomonline.com/osei-kyei-mensah-bonsu-tears-asiedu-nketia-apart/" class="wpp-post-title" target="_self">Osei-Kyei Mensah-Bonsu tears Asiedu Nketia apart</a>
</li>
<li>
<a href="https://www.adomonline.com/fomena-mp-will-lose-speakership-if-kyei-mensah-bonsu/" class="wpp-post-title" target="_self">Fomena MP will lose Speakership if&#8230; &#8211; Osei-Kyei Mensah-Bonsu</a>
</li>
<li>
<a href="https://www.adomonline.com/check-out-jackie-appiahs-look-after-taking-off-her-wig-video/" class="wpp-post-title" target="_self">Check out Jackie Appiah&#8217;s look after taking off her wig [Video]</a>
</li>
</ul>

</aside>
<aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_top -->
<div id='div-gpt-ad-1524796710501-7' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-7'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fadomonlinenews%2F&tabs&width=300&height=70&small_header=true&adapt_container_width=true&hide_cover=true&show_facepile=false&appId=401391866884571" width="300" height="70" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/Adomonline" data-widget-id="289390311896137729" data-tweet-limit="2" data-height="600">Tweets by @Adomonline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1002554/Adomonline/ado-article-right_rectangle_bottom -->
<div id='div-gpt-ad-1524796710501-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-5'); });
</script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- /1002554/Adomonline/ado-article-leaderboard_footer -->
<div id='div-gpt-ad-1524796710501-0' style="padding:20px 0;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-0'); });
</script>
</div>
<!-- /1002554/Adomonline/ado-article-oop -->
<div id='div-gpt-ad-1524796710501-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524796710501-4'); });
</script>
</div>
<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Download Apps</span></h4><div class="textwidget custom-html-widget"><a href="https://itunes.apple.com/us/app/adomonline/id1188327459?mt=8">
<img class="store" style="width:150px; height:auto;" src="https://www.adomonline.com/wp-content/uploads/2019/05/appstore.png" alt="adomonline app store" />
</a><br>
<a href="https://play.google.com/store/apps/details?id=com.multimedia.adomonline">
<img class="store" style="width: 150px;
    height: auto;
;"  src="https://www.adomonline.com/wp-content/uploads/2019/05/playstore.png" alt="adomonline play store"/>
</a> <br>
<a href="https://appgallery7.huawei.com/#/app/C101242661">
<img class="store" style="width: 150px;
    height: auto;" src="https://www.adomonline.com/wp-content/uploads/2020/06/huawei-app-gallery.png"/>
</a>
<br>
<br></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Podcast</span></h4><div class="textwidget custom-html-widget"><a href="https://podcasts.google.com/?q=Multimedia%20Ghana&hl=en-GH" style="font-weight: bold; display: block;">
<img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
		padding:5px;
    margin-right: 4px;
" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/google-play.png" alt="google podcast" />Google Play</a>
<br>
<a href="https://tunein.com/adom1063fm/" style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
	padding:5px;
    margin-right: 4px;" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/tune-in-abb.png" alt="tune in radio"/>TuneIn</a><br>

 <a	href="https://podcasts.apple.com/gh/podcast"  style="font-weight: bold; display: block;"><img class="store" style="width: auto;
    height: 25px;
    background-color: #fff;
    border-radius: 200px;
    float: left;
    margin-right: 4px;
" src="https://www.myjoyonline.com/wp-content/uploads/2020/04/itunes-apple.png"/>&nbsp;iTunes</a></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Subscribe to Newsletter</span></h4><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://adomonline.us20.list-manage.com/subscribe/post?u=0c02fa96cc6c02a3dfde9a895&amp;id=ca05f80573" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0c02fa96cc6c02a3dfde9a895_ca05f80573" tabindex="-1" value=""></div>
    <div class="clear"><input style="background: #007f0e;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.adomonline.com/"><img class="td-retina-data" src="//adomonline.com/wp-content/uploads/2019/03/Adomonline272.png" data-retina="//adomonline.com/wp-content/uploads/2019/03/Adomonline544.png" alt="Adomonline" title="Adomonline Logo" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>AdomOnline.com is your news, politics, business, sports, entertainment, a lifestyle website. We provide you with the latest breaking news and content straight from the motherland Ghana and other countries beyond.<div class="footer-email-wrap">Contact us: <a href="mailto:info@adomonline.com">info@adomonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adom106.3/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/multimedia-group-limited?trk=top_nav_home" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/adomonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/adomtvtube" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2020 The Multimedia Group            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-app.js"></script>

<!-- TODO: Add SDKs for Firebase products that you want to use
     https://firebase.google.com/docs/web/setup#available-libraries -->
<script src="https://www.gstatic.com/firebasejs/7.4.0/firebase-analytics.js"></script>

<script>
  // Your web app's Firebase configuration
  var firebaseConfig = {
    apiKey: "AIzaSyCFUU2HRXgTNSyoU6HR7gvkse-ZioO6E2o",
    authDomain: "adomonline-68c2c.firebaseapp.com",
    databaseURL: "https://adomonline-68c2c.firebaseio.com",
    projectId: "adomonline-68c2c",
    storageBucket: "adomonline-68c2c.appspot.com",
    messagingSenderId: "342990755279",
    appId: "1:342990755279:web:1fd1a90f7ff7ff45fe2eba",
    measurementId: "G-HEYC4CPEE1"
  };
  // Initialize Firebase
  firebase.initializeApp(firebaseConfig);
  firebase.analytics();
</script>

        <script type="text/javascript">
        var o = jQuery.noConflict();
        function watch_video (videoId)
        {
            o('#main_vid').attr("src", "https://www.youtube.com/embed/"+videoId+"?enablejsapi=1&version=3&playerapiid=ytplayer&rel=0&autoplay=1");

        }

    </script>
<script src="https://www.adomonline.com/glider.min.js"></script>
<script>

new Glider(document.querySelector('.glider'), {
  slidesToShow: 3.2,
  slidesToScroll: 3,
  draggable: false,
  dots: '.dots',
  arrows: {
    prev: '.glider-prev',
    next: '.glider-next'
  }
});
</script>		<style type="text/css"></style>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/india-culls-thousands-of-birds-over-avian-flu-concern/" rel="bookmark" class="td-image-wrap" title="India culls thousands of birds over avian flu concern"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/india-culls-thousands-of-birds-over-avian-flu-concern/" rel="bookmark" title="India culls thousands of birds over avian flu concern">India culls thousands of birds over avian flu concern</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T08:37:11+00:00" >January 15, 2021 8:37 am</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/gcpps-henry-lartey-praises-alban-bagbin/" rel="bookmark" class="td-image-wrap" title="GCPP&#8217;s Henry Lartey praises Alban Bagbin"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/01/99972535-Copy-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/01/99972535-Copy-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2021/01/99972535-Copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Speaker of Parliament, Alban Bagbin" title="GCPP&#8217;s Henry Lartey praises Alban Bagbin" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/gcpps-henry-lartey-praises-alban-bagbin/" rel="bookmark" title="GCPP&#8217;s Henry Lartey praises Alban Bagbin">GCPP&#8217;s Henry Lartey praises Alban Bagbin</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T08:33:12+00:00" >January 15, 2021 8:33 am</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/mahamas-lawyers-move-to-correct-errors-in-2020-election-petition/" rel="bookmark" class="td-image-wrap" title="Mahama’s lawyers move to correct errors in 2020 election petition"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/01/2020-election-petition_5-100x70.jpeg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/01/2020-election-petition_5-100x70.jpeg 100w, https://www.adomonline.com/wp-content/uploads/2021/01/2020-election-petition_5-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Election petition - Supreme Court" title="Mahama’s lawyers move to correct errors in 2020 election petition" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/mahamas-lawyers-move-to-correct-errors-in-2020-election-petition/" rel="bookmark" title="Mahama’s lawyers move to correct errors in 2020 election petition">Mahama’s lawyers move to correct errors in 2020 election petition</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T08:04:16+00:00" >January 15, 2021 8:04 am</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/majority-side-clement-apaak-warns-npp-caucus/" rel="bookmark" class="td-image-wrap" title="Majority side: Clement Apaak warns NPP Caucus"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2020/02/Mr-Clement-Apaak-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2020/02/Mr-Clement-Apaak-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2020/02/Mr-Clement-Apaak-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Majority side: Clement Apaak warns NPP Caucus" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/majority-side-clement-apaak-warns-npp-caucus/" rel="bookmark" title="Majority side: Clement Apaak warns NPP Caucus">Majority side: Clement Apaak warns NPP Caucus</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T07:40:17+00:00" >January 15, 2021 7:40 am</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/newspaper-headlines-friday-january-15-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Headlines: Friday, January 15, 2021"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2021/01/Webp.net-resizeimage-8-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2021/01/Webp.net-resizeimage-8-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2021/01/Webp.net-resizeimage-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Newspaper Headlines: Friday, January 15, 2021" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/newspaper-headlines-friday-january-15-2021/" rel="bookmark" title="Newspaper Headlines: Friday, January 15, 2021">Newspaper Headlines: Friday, January 15, 2021</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T07:29:52+00:00" >January 15, 2021 7:29 am</time></span>                            </div>

        </div>

        </div>

        
        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://www.adomonline.com/haruna-iddrisu-questions-akufo-addo-over-fomena-mp/" rel="bookmark" class="td-image-wrap" title="Haruna Iddrisu questions Akufo-Addo over Fomena MP"><img width="100" height="70" class="entry-thumb" src="https://www.adomonline.com/wp-content/uploads/2019/09/EDxHWZqU8AEYLaP-Copy-100x70.jpg"  srcset="https://www.adomonline.com/wp-content/uploads/2019/09/EDxHWZqU8AEYLaP-Copy-100x70.jpg 100w, https://www.adomonline.com/wp-content/uploads/2019/09/EDxHWZqU8AEYLaP-Copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Minority Leader of Parliament Haruna Iddrisu" title="Haruna Iddrisu questions Akufo-Addo over Fomena MP" /><span class="td-video-play-ico td-video-small"><i class="td-icon-audio-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.adomonline.com/haruna-iddrisu-questions-akufo-addo-over-fomena-mp/" rel="bookmark" title="Haruna Iddrisu questions Akufo-Addo over Fomena MP">Haruna Iddrisu questions Akufo-Addo over Fomena MP</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T07:00:18+00:00" >January 15, 2021 7:00 am</time></span>                            </div>

        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 6001578c13364
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.adomonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.adomonline.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1905558]");
                });
            
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
</body>
</html>
<!-- Dynamic page generated in 0.371 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-15 08:51:24 -->

<!-- Compression = gzip -->